Thank the user very much for purchasing the Roland cutter.

- To ensure correct and safe usage with a full understanding of this product’s performance, please be sure to read through this manual completely and store it in a safe location.
- Unauthorized copying or transferal, in whole or in part, of this manual is prohibited.
- The contents of this operation manual and the specifications of this product are subject to change without notice.
- The operation manual and the product have been prepared and tested as much as possible. If you find any misprint or error, please inform us.
- Roland DG Corp. assumes no responsibility for any direct or indirect loss or damage, which may occur through use of this product, regardless of any failure to perform on the part of this product.
- Roland DG Corp. assumes no responsibility for any direct or indirect loss or damage, which may occur with respect to any article made using this product.
# TABLE OF CONTENTS

Welcome ........................................................................................................................................................................... 4

Overview of Software .................................................................................................................................................. 4

Supported Output Devices .............................................................................................................................................. 4

Before Using CAMM-1 PRO .......................................................................................................................................... 4

System Requirements Windows .................................................................................................................................. 5

System Requirements Macintosh .................................................................................................................................. 6

Before Installing Roland CutChoice [Windows] ........................................................................................................... 7

Installing Roland CutChoice [Windows] ...................................................................................................................... 7

Setting Up The Roland CutChoice .................................................................................................................................. 7

Before Configuring CorelDRAW (For Users of Non-English Version of CorelDRAW) .............................................. 8

Configuring the CorelDRAW 8 and 9 Menu .................................................................................................................. 8

Configuring the CorelDRAW 10 Toolbar ...................................................................................................................... 9

Uninstalling Roland CutChoice [Windows] ................................................................................................................ 13

Before Installing Roland CutChoice [Macintosh] .................................................................................................... 14

Installing Roland CutChoice [Macintosh] .................................................................................................................. 14

Setting Up The Roland CutChoice ............................................................................................................................ 14

Uninstalling Roland CutChoice [Macintosh] ................................................................................................................ 15

Using Roland CutChoice ............................................................................................................................................... 16

Adobe Illustrator .......................................................................................................................................................... 16

Corel CorelDRAW ...................................................................................................................................................... 16

Cut/Plot Dialog Box ........................................................................................................................................................ 17

The General Tab ........................................................................................................................................................... 17

Setup ............................................................................................................................................................................... 17

Color Palette ................................................................................................................................................................. 17

Material ............................................................................................................................................................................ 17

Send Mode ................................................................................................................................................................... 17

Position ........................................................................................................................................................................... 17

Position Tools ............................................................................................................................................................... 18

Size ............................................................................................................................................................................... 18

View ............................................................................................................................................................................... 19

Send ............................................................................................................................................................................... 19

Done ............................................................................................................................................................................ 19

Advanced Tab ............................................................................................................................................................... 19

Advance after plot ....................................................................................................................................................... 19

Front Loading [CX Only] .............................................................................................................................................. 19

Media Pre-feed [SX Only] .......................................................................................................................................... 20

Pause between colors .................................................................................................................................................. 20

Copy Spacing .............................................................................................................................................................. 20

Total size ..................................................................................................................................................................... 20

Passes ............................................................................................................................................................................ 20

Units .............................................................................................................................................................................. 20

Automatic Registration Marks .................................................................................................................................. 20

Send all colors ............................................................................................................................................................ 20

Weed border ............................................................................................................................................................... 20

Panel Margin ............................................................................................................................................................... 20

Restore Defaults ......................................................................................................................................................... 20

Cutter Driver Options .................................................................................................................................................. 20

Roland CutChoice ........................................................................................................................................................ 21

Menus ............................................................................................................................................................................. 21

File Menu ..................................................................................................................................................................... 21

Edit Menu .................................................................................................................................................................... 22

Setup Menu ................................................................................................................................................................ 22
View Menu [Windows only]..........................................................................................................................................................23
Help Menu..................................................................................................................................................................................23

Setup Properties.............................................................................................................................................................................24

The General Tab..................................................................................................................................................................................24
Manufacturer .....................................................................................................................................................................................24
Model ..............................................................................................................................................................................................24
Setup Name .....................................................................................................................................................................................24
Port [Windows only] ......................................................................................................................................................................25
Media .............................................................................................................................................................................................25
Delete.............................................................................................................................................................................................25
Margin ............................................................................................................................................................................................25
OK ..................................................................................................................................................................................................25
Cancel ...................................................................................................................................................................................................25
Apply ................................................................................................................................................................................................25

The Cut Tab........................................................................................................................................................................................26
Resolution ........................................................................................................................................................................................26
Passes ................................................................................................................................................................................................26
Advance after plot ...........................................................................................................................................................................26
Front loading [CX Only] ..................................................................................................................................................................26
Media pre-feed [SX Only] .............................................................................................................................................................26
Curve Quality ..................................................................................................................................................................................26
Knife offset ....................................................................................................................................................................................27
Reset ..................................................................................................................................................................................................27
Cutter Driver Options ....................................................................................................................................................................27

The Communication Tab [Windows only] ........................................................................................................................................29
The Ports Tab [Macintosh only] .......................................................................................................................................................29
Welcome

Welcome to the User Guide for the Roland CutChoice™ Software. We recommend that you read and understand this document. This document contains instructions for Microsoft® Windows® and Apple® Macintosh® computers.

Overview of Software

Roland CutChoice is a plug-in software that allows you to output directly from your design application to the cutter. It offers a user-friendly interface to use the output device quickly and efficiently. The following listed applications can access the CutChoice software. The √ indicates availability:

<table>
<thead>
<tr>
<th></th>
<th>Windows</th>
<th>Macintosh</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corel® CorelDRAW® 8</td>
<td>√</td>
<td>----------</td>
</tr>
<tr>
<td>Corel CorelDRAW 9</td>
<td>√</td>
<td>----------</td>
</tr>
<tr>
<td>Corel CorelDRAW 10</td>
<td>√</td>
<td>----------</td>
</tr>
<tr>
<td>Adobe® Illustrator® 8</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Adobe Illustrator 9</td>
<td>√</td>
<td>√</td>
</tr>
</tbody>
</table>

Supported Output Devices

This software supports the following output devices:

CAMM-1 PRO CX-300, CX-400 and CX-500.
STIKA SX-8, SX-12 and SX-15.

Before Using CAMM-1 PRO

Before using Roland CutChoice software, set Coordinate Rotation Settings to [90deg] in CAMM-1 PRO. In the CAMM-1 PRO USER'S MANUAL, go to "Details of the Origin-Point Location and Cutting Area" and refer to "Coordinate Rotation Settings" to set Rotation Settings.
System Requirements Windows

The following table lists the system requirements to run the Software. System requirements vary according to the design application, the output device used, and other variables. Your particular setup and intended use of the software determines what hardware and software setup you need to get the most out of the Software. Consult your dealer for advice when choosing a system.

<table>
<thead>
<tr>
<th>Processor</th>
<th>Pentium II 233MHz</th>
</tr>
</thead>
<tbody>
<tr>
<td>RAM</td>
<td>128MB</td>
</tr>
<tr>
<td>Install Space</td>
<td>100MB</td>
</tr>
<tr>
<td>Working Disk Space</td>
<td>1GB</td>
</tr>
<tr>
<td>Video</td>
<td>800 x 600 screen resolution with 16 bit color</td>
</tr>
<tr>
<td>Other</td>
<td>4x CD-ROM Drive</td>
</tr>
<tr>
<td>Parallel (*2)</td>
<td>ECP Capable (SX only)</td>
</tr>
<tr>
<td>USB</td>
<td>CX: USB (*3)</td>
</tr>
<tr>
<td></td>
<td>SX: Requires USB to Parallel cable (*2)</td>
</tr>
</tbody>
</table>

*1 – This software only supports computer that have these OS factory installed. Computers with user upgraded OS may not work properly.

*2 – SX cutters should be connected to the computer’s parallel port or to the USB port through the optional USB to Parallel cable.

*3 – CX cutters should be connected directly to the USB port.
### System Requirements Macintosh

The following table lists the system requirements to run the Software. System requirements vary according to the design application, the output device used, and other variables. Your particular setup and intended use of the software determines what hardware and software setup you need to get the most out of the Software. Consult your dealer for advice when choosing a system.

<table>
<thead>
<tr>
<th>Requirement</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor</td>
<td>Power PC 166</td>
</tr>
<tr>
<td>RAM</td>
<td>128 MB RAM with virtual memory enabled (*1)</td>
</tr>
<tr>
<td>Install Space</td>
<td>100MB</td>
</tr>
<tr>
<td>Working Disk Space</td>
<td>1GB or more</td>
</tr>
<tr>
<td>Operating System</td>
<td>Mac OS 8.6 – 9.x with Appearance Manager</td>
</tr>
<tr>
<td>Video</td>
<td>800 x 600 screen resolution with 16 bit colors</td>
</tr>
<tr>
<td>Other</td>
<td>4x CD-ROM Drive</td>
</tr>
<tr>
<td>USB</td>
<td>CX: USB</td>
</tr>
<tr>
<td></td>
<td>SX: Requires USB to Parallel cable (*2)</td>
</tr>
</tbody>
</table>

*1 – Requires virtual memory enabled. Set to 196-MB minimum.
*2 – SX Cutters should be connected to the computer through the optional USB to Parallel cable. CX Cutters should be connected directly to the USB port.
Before Installing Roland CutChoice [Windows]

Please make sure all necessary drivers and hardware are installed and running properly. Before launching the installer, the cutters must be connected to the computer using appropriate cables, and the power must be turned on.

CX cutters must be connected to the computer’s USB port. SX cutters must be connected to the parallel port or to the USB port through the optional USB to Parallel cable. Please make sure the accompanying USB drivers are properly installed on computers running Windows 98 or ME. Please consult the cutter’s or the USB to Parallel cable’s manual for installation instructions.

Installing Roland CutChoice [Windows]

Please make sure all applications are closed before installing this software.

1. Insert the Installation CD into your CD-ROM drive. The menu screen appears automatically. Click the Click here message, and then choose the model name of your output device.
2. Click on the Install button of the [Roland CutChoice] section. The CD Setup window displays.
3. Select the language for the installer and click Next. The Software to Install window displays.
4. Click Next. The Welcome window displays.
5. Click Yes to view the Readme file. Click Yes to View, Click No to continue installing. The Select Program Folder window displays.
   Note: If you click Yes to view the Readme box you must click the close box to continue after viewing the Readme.
6. Select the folder you would like Roland CutChoice to be displayed.
7. Click Next. The Choose Destination Location window displays.
8. Select the destination by clicking on Browse or accept the default location.
9. Click Next. The Clear Preferences window displays.
10. Click Yes to delete preference settings. The Restarting Windows window displays.
11. Click OK to restart the computer.

Setting Up The Roland CutChoice

Once the computer restarts, launch Roland CutChoice by double-clicking its icon located on the desktop. You are prompted to select the output device.

1. Select the model of your output device.
2. Click Next.
3. Select the port type you would like to use. Please select the following ports depending on the OS and the output device.

<table>
<thead>
<tr>
<th>OS</th>
<th>SX Cutters Parallel connection</th>
<th>SX Cutters USB connection (*1)</th>
<th>CX Cutters USB connection (*1)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows 98/ME</td>
<td>LPT1</td>
<td>USB00x (*2)</td>
<td>USB00x (*3)</td>
</tr>
<tr>
<td>Windows 2000</td>
<td>LPT1</td>
<td>USB00x</td>
<td>USB00x</td>
</tr>
</tbody>
</table>

*1 – The cutters must be connected to the computer and its power turned on or the port will not appear in the port list.
*2 – Requires an optional USB to Parallel cable and the USB drivers provided with the cable must be properly installed.
*3 – Requires the installation of USB driver provided with the CX cutters.
4. Click Finish.
Before Configuring CorelDRAW (For Users of Non-English Version of CorelDRAW)

The installer assumes that the scripts folder is named “Scripts” (Corel\Graphics\Draw\Scripts on CorelDRAW 8 and 9, and Corel\Graphics10\Draw\Scripts\Misc on CorelDRAW 10).

If you are using non-English version of CorelDRAW, the “Scripts\Scripts” or “Scripts\Misc” folder name may be localized, and in this case you will not be able to add the command to the menu or toolbar unless the necessary files are moved to the correct folder.

Please move the files CutPlot.csc, CutPlot.bmp and the CutPlot folder from the “Scripts\Scripts” or “Scripts\Misc” folder to the localized folder before trying to add the command to the menu or toolbar.

Configuring the CorelDRAW 8 and 9 Menu

CorelDRAW 8 and 9 require additional steps to add Cut/Plot to the File menu. Complete the following steps to configure the File menu in CorelDRAW 8 and 9.

1. Launch CorelDRAW and open a new document.
2. From the Tools menu select Options.
3. Select the item Workspace>Customize>Menus.

   ![Options menu](image1.png)

4. Expand the Application Scripts in the Commands list and select CutPlot.csc.

   ![Application Scripts](image2.png)

5. Set the Menu to &File then click Add.

   ![Add menu](image3.png)
6. Click OK to close the Options dialog.

Configuring the CorelDRAW 10 Toolbar
An optional component (Visual Basic for Applications) is required to add Cut/Plot to the CorelDRAW 10 toolbar. This component is not installed by default. Complete the following steps to install Visual Basic for Applications.

Installing Visual Basic for Applications (English Version of CorelDRAW)
1. Insert the CorelDRAW 10 CD into the CD-ROM drive. The installer launches automatically.
2. Click on Install CorelDRAW 10, Corel R.A.V.E. 1.0. The Corel Setup Wizard displays.
3. Select Add New Component and click Next.
4. Select Visual Basic for Applications 6.0 and IE 5 from Main Applications>Productivity Tools and click Next.

5. Continue with Corel Installation and restart the computer after the installation is completed.

**Installing Visual Basic for Applications (Non-English Version of CorelDRAW)**

*Note:* The installation procedure may differ depending on the language you are using. Please consult the CorelDRAW manual or the Readme file for more details.
1. Insert the CorelDRAW 10 CD into the CD-ROM drive.
2. Close the CorelDRAW installer if the installer is automatically launched.
3. Browse the CorelDRAW 10 CD, locate and execute the file 'Corel\Graphics10\Config\Redist\VBA6\vba6.msi'.

4. Restart the computer after the installation is completed.

**Adding the Cut/Plot in the CorelDRAW Toolbar**

Add the Cut/Plot command in the CorelDRAW 10 toolbar following the steps below.
1. Launch CorelDRAW and open a new document.
2. Select Tools > Customization. The Options dialog displays.
3. Select **Commands** sub item.

4. Select **Macros** from command list.

5. Select **CutPlot.CutPlotProc.CutPlot** item and drag it to a toolbar. A new toolbar will be created if you release the mouse button where no toolbar is present.

**Important:** Do not add the Cut/Plot command to the **File** menu since this method will only work with CorelDRAW 8 and 9.
Note: The steps 6 to 8 below are only required if you are using CorelDRAW version 10.4.10. If you have the SP1 (Service Pack 1) installed, go to step 9.

6. Click **OK** to close the Options dialog.
7. Exit CorelDRAW.
8. Repeat the steps 1 to 4 and select **CutPlot.CutPlotProc.CutPlot** item from the list.
9. Select the Appearance tab and click **Import** button. The icon list displays.

![Options dialog](image1)

10. Click on **Files** button from icon list.

![Files menu](image2)

11. Open the folder ‘C:\Program Files\Corel\Graphics10\Draw\Scripts\Misc’.

![Folder selection](image3)

12. Select **CutPlot.bmp** file and click **Open**.
13. Click **OK** to close the Options dialog.
Uninstalling Roland CutChoice [Windows]

1. Exit all applications that you are using including the Roland CutChoice.
2. Click Start>Settings>Control Panel.
3. In the Control Panel, double-click the Add/Remove Programs icon.
4. Select Roland CutChoice 1.1v1 from the list and click Add/Delete.
5. Click OK when you are finished.
6. Delete the Roland CutChoice folder. By default, it is located at ‘C:\Program Files\Roland CutChoice’.
   **Note:** If you manually copied the Corel script files as instructed in the section “Before Configuring CorelDRAW”, you have to delete these files manually. Please delete the files cutplot.csc, cutplot.bmp and the CutPlot folder from the scripts folder (Corel\GraphicsX\Draw\Scripts\Scripts folder in CorelDRAW 8 and 9, and Corel\Graphics10\Draw\Scripts\Misc folder in the CorelDRAW 10).
7. Empty your recycle bin.
   The software is now uninstalled.
Before Installing Roland CutChoice [Macintosh]

Please make sure all necessary drivers and hardware are installed and running properly. Before launching the installer, the cutters must be connected to the computer using appropriated cables, and the power must be turned on.

This software only supports USB connection on Macintosh. Please make sure your Macintosh has USB port available and you have the appropriated cables. SX cutters require an optional USB to Parallel cable.

Installing Roland CutChoice [Macintosh]

Please make sure all applications are closed before installing the software.

1. Insert the Installation CD into the CD-ROM drive. The menu screen appears automatically. Click the **Click here** message, and then choose the model name of your output device.
2. Click on the **Install** button of the [Roland CutChoice] section. The setup screen displays.
3. Select the Installer language from the Installer window and click **OK**.
4. Select the language of the software and click **OK**.
5. If you are installing the complete software, select **Easy Install** and specify the disk where you want to install the software. If you are installing only the plug-in for other installations of Illustrator, select **Custom Install** and check the **Plug-in** item. Click **Install**.
6. If the installer finds several installations of Illustrator, it will prompt to choose which Illustrator should have access to the Roland CutChoice. Select the destination and click **OK**.
7. If the plug-in folder cannot be located, the installer will prompt to locate it. Locate and select the plug-in folder and click **Select**.
9. Click **Yes** to delete preference settings.
10. Click **OK**.

**Note:** The installer only installs Roland CutChoice for 1 installation of Illustrator. If you have several versions of Illustrator installed, and you want to use Roland CutChoice from all of them, launch the installer again and select **Custom Install** for the installation option and check the **Plug-in** item.

Setting Up The Roland CutChoice

Launch Roland CutChoice by double-clicking its icon located on the desktop. You are prompted to select the output device.

1. Select the model of your output device.
2. Click **Next**.
3. Select the port (**USB**) and then select the device.
4. Click **OK**.
Uninstalling Roland CutChoice [Macintosh]

1. Quit all the applications including the Roland CutChoice Software.
2. Drag the Roland CutChoice Folder into the Trash.
3. Open the System folder.
5. Open the folder where Adobe Illustrator is installed.
6. Open the “Plugin” folder.
7. Drag the “CutPlot” folder into the Trash.
8. Repeat the steps 5 to 7 if you have the plug-in installed into several versions of Adobe Illustrator.
9. Empty the Trash.
   The software is now uninstalled.
Using Roland CutChoice

Roland CutChoice may only be accessed via a design application. Follow the steps described below in order to output your design.

Adobe Illustrator

1. Launch Adobe Illustrator.
2. Open a new document and create your design or open an existing design file for output.
3. From the File menu select Cut/Plot. The Cut/Plot dialog displays.
   **Note:** On Macintosh, the Roland CutChoice window will display on top of Cut/Plot dialog. Click on the Cut/Plot dialog to bring it to the front to change the job settings.
4. Change the job settings from the General tab and Advanced tab of Cut/Plot dialog if necessary. See the section “Cut/Plot Dialog” for more details on the options.
5. Click on the Send button to send the job to the output device.
6. Click Done to close Cut/Plot dialog when finished.

Corel CorelDRAW

1. Launch Corel CorelDRAW.
2. Open a new document and create your design or open an existing design file for output.
3. If you are using CorelDRAW 8 or 9, select Cutplot.csc from the File menu.
   If you are using CorelDRAW 10 click on the Cut/Plot button from the toolbar.
4. Change the job settings from the General tab and Advanced tab of Cut/Plot dialog if necessary. See the section “Cut/Plot Dialog” for more details on the options.
5. Click on the Send button to send the job to the output device.
6. Click Done to close Cut/Plot dialog when finished.
The Cut/Plot dialog box gives you complete control over how the job is produced. The Cut/Plot dialog box displays when you access Roland CutChoice from the design application. The Cut/Plot dialog box contains two tabs: General and Advanced.

**Note:** On Macintosh, the Roland CutChoice window will display on top of Cut/Plot dialog. Click on the Cut/Plot window to bring it to the front to change the job settings.

### The General Tab

The General tab is where you can specify the size and location of the design on the media.

![Cut/Plot Dialog Box](image)

*Note:* The bottom side of the preview area is the media feed direction.

#### Setup

Use the Setup group to display the Setup Properties, display the Roland CutChoice window.

<table>
<thead>
<tr>
<th>Use this…</th>
<th>To do this…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Properties...</td>
<td>Display the Setup Properties dialog. See the section “Setup Properties” for more details.</td>
</tr>
<tr>
<td>Display the Roland CutChoice. See the section “Roland CutChoice” for more details.</td>
<td></td>
</tr>
</tbody>
</table>

#### Color Palette

Displays all or part of colors used in the design. Click on the color swatch to display only the objects that use the selected color in the preview area. If **Send all colors** in the Advanced tab is checked, all colors will be displayed in the preview area.

*Note:* The colors displayed here are based on the fill color of the object and the preview area shows the outline of the objects using this color. If the object has no fill, the color of the stroke will be used. Objects with white fill will be displayed with gray outline to be easily identified in the preview area. When an object has neither fill nor stroke, it will be recognized as a black color.
Material
Use the Material group box to specify the size of the media. The sizes that are displayed are appropriate for the selected output device. You can also specify custom media sizes.

Note: Please make sure the media size is set according to the actual media that is set in the output device. The job will be clipped if the design is the bigger than the media size specified here.

To Specify a Custom Size
1. Select User Defined from the Material list.
2. Enter the size of the media in the boxes immediately below the list.

Send Mode
The Send mode is where you can specify what to do with the design, which is referred to as a job at this point, once it arrives in the Roland CutChoice.

Send Now
Jobs sent with a Send Now device status are immediately sent to the output device for cutting.

Hold in List
Jobs sent with a Hold in List device status are sent to Roland CutChoice, but the job will not be sent to the output device until you manually send it.

Position
The Position group box allows you to specify where on the media the job will cut. You may also specify the number of copies.

If you wish to manually position the job on the media, simply drag it to a new location in the preview area.

Position Tools
The Positioning tools located at the bottom of the tab provide another way to position your job on the media.

<table>
<thead>
<tr>
<th>Use this…</th>
<th>To do this…</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="icon" alt="moves" /></td>
<td>Moves the job to a new location on the media. When moving multiple copies, they may be repositioned to fit on the media. The icon changes to a hand cursor when moving over the preview area.</td>
</tr>
<tr>
<td><img src="icon" alt="flips" /></td>
<td>Flips the job so that a mirror image is created.</td>
</tr>
<tr>
<td><img src="icon" alt="rotates" /></td>
<td>Rotates the job in 90 degrees increments by selecting one of the four options.</td>
</tr>
</tbody>
</table>

Size
Use the Size group box to resize the drawing, if desired. Enter a new width or height. Whichever value you change, the other changes to prevent the drawing from becoming distorted. Alternatively, you can enter a new percentage to resize the drawing size.

Note: The values displayed here represent the total size for 1 copy of the objects displayed in the preview area.
View
You can easily zoom in on a particular part of the preview area or move around the design using the View tools located at the bottom of the dialog box.

<table>
<thead>
<tr>
<th>Use this…</th>
<th>To do this…</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Zoom" /></td>
<td>Zoom in on a particular element in your design. With each click of the mouse, you zoom in closer. Holding down Ctrl (Option on Macintosh) while clicking zooms out. You may also click and drag to define the area that you wish to preview.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom" /></td>
<td>Zoom to the width of the media. It returns the view to its default.</td>
</tr>
</tbody>
</table>

Send
Sends the job to Roland CutChoice for output. The name of the job and the processing status of the job are displayed in the upper right corner.

Done
Closes the Cut/Plot window.

Advanced Tab
The Advanced tab contains more settings related to the processing of the design file.

Advance after plot
Moves the media forward and resets the origin after the output is completed.

Front Loading [CX Only]
This option should be checked when the media is loaded from the front side of the cutter.
Media Pre-feed [SX Only]
Moves the media back and forth before cutting to have smooth media transportation.

Pause between colors
Tells the cutter or plotter to pause between colors (allowing you to change the pen or media) if the “Send all colors” option is selected on the Advanced Tab.

Copy Spacing
Specifies how much space is left on all four sides of each copy that is cut or plotted.

Total size
Displays the total size of the job including the panel margin, registration marks and copies.

Passes
Specifies the number of times the knife cuts each object in the design, including weeding borders. Most media can be cut in one pass, but you may need to increase this number when using thick media.

Units
This setting specifies the unit of measurement that is used in the General and Advanced Tab of Cut/Plot dialog.

Automatic Registration Marks
This setting automatically places registration marks on the media to assist in aligning multi-colored images.

Send all colors
Sends all colors at the same time.

Weed border
Cuts a border around all objects in the selected color. The size of the weeding border is determined by the size of the design and the Panel Margin.

Panel Margin
This setting allows you to set the distance between the panel and the design.

Restore Defaults
Resets all settings to the system default settings.

Cutter Driver Options
Launches the Cutter Driver Options dialog. The settings in this dialog differ, depending on the output device. See the section “Setup Properties > Cut Tab > Cutter Driver Options” for more details.
Roland CutChoice

You can control every facet of job management from the Roland CutChoice. Roland CutChoice is essentially a queue, listing all the files waiting to be processed. Roland CutChoice is also used to configure output devices, and control the output of files.

Menus

Roland CutChoice allows you to access a number of functions using the menus at the top of the main window.

File Menu

The File menu allows you to: add a job, view job properties, send, abort, or stop the process by exiting.

Add Job

The Add Job command allows you to add native files (plot files) created by other applications directly to the queue.

Note: You cannot save the job files as a native file from this software.

To Add a Job

1. From the File menu select Add Job. The Add Job dialog box displays.
2. From the Add Job dialog select the path of the job you would like to add.
3. Click Open. The job (native file) is added to the queue.

Job Properties

Job Properties are settings associated with a particular job. To change the Job Properties, select Job Properties from the File menu. A preview of the job is displayed within Job Properties.

Note: You cannot change Job Properties for native files.

Send

Once jobs are in Roland CutChoice, you can select individual jobs or groups of jobs for output. When selecting a group of jobs, they are processed in the order that they appear in the queue.

To Send a Job to the output device

1. Click on the job or jobs you would like to output.
2. From the File Menu select Send.
**Abort**
A job can be aborted during processing.

To Abort a Job
1. Click on the job you would like to abort.
2. From the File menu select Abort.

**Exit [Windows only]**
The Exit command ends the program and closes Roland CutChoice window.

To Exit Program
- From the File menu select **Exit**.

**Quit [Macintosh only]**
The Quit command ends the program and closes Roland CutChoice window.

To Quit Program
- From the File menu select **Quit**.

**Edit Menu**
The Edit menu allows you to select all files, delete a file, or change preferences.

**Select All**
The Select All command selects all files in the queue.

**Delete**
The Delete command allows deletion of specifically selected files.

**Preferences**
Preferences allow access to default settings, including what to do with files after output and to specify the units of measurement.

- **After Output**
  Specifies what to do with the job after it has finished outputting, either Hold or Delete.

- **Units**
  Select the desired unit of measurement.

**Setup Menu**
A setup consists of a device and its associated properties. The items in the Setup menu apply to the device currently selected.

**Change Setup**
The Change Setup command allows you to change the output device. Switch back to the original setup using the Change Setup command again.

**Note**: All jobs, associated with the old setup, will be deleted when you change the output device. Also, make sure the output device is properly connected and powered ON when changing setups.
**Setup Properties**

Setup Properties displays the default settings for the output device.

To View Setup Properties

- From the **Setup** menu select **Setup Properties** The Setup Properties dialog opens with the General tab selected (See the Setup Properties section).

**Test Cut**

The Test Cut command allows you to ensure that your software is properly installed and that the connection to the output device is established.

To Test Cut

- From the **Setup** Menu select **Test Cut**. A small test file is sent to the output device.

**View Menu [Windows only]**

The View Menu allows you to show or hide the Toolbar.

To Show or Hide the Toolbar

- From the **View** menu select **Toolbar** to show the Toolbar. Select **Toolbar** again to hide the Toolbar.

**Help Menu**

Displays the help file.

**Note:** Acrobat Reader 4.0 or later is required to view the help file.
Setup Properties

The Setup Properties dialog can be accessed from within the Cut/Plot dialog or from Roland CutChoice and defines the settings for a specific output device.

Most of settings related to cutting available in the Setup Properties are also available in the Cut/Plot dialog, and you should change the settings from the Cut/Plot dialog. Some settings can only be changed from the Setup Properties or the Preferences, which are applied to the job when it arrives in the queue. These settings are:

- Port – Port where the output device is connected.
- Media size list – Custom media sizes can only be added in the media list from Setup Properties.
- Curve quality
- Knife offset
- After Output (Preferences) – Selects to either hold or delete the job after the output is done.

Most of settings from the Setup Properties are only used as a default setting for the Cut/Plot dialog when you launch the Cut/Plot dialog for the first time.

The Setup Properties dialog contains the following tabs: General, Cut, Communication (Windows only) and Ports (Macintosh only).

The General Tab

![Setup Properties dialog](image)

**Manufacturer**

Manufacturer displays the manufacturer of your output device.

**Model**

Model displays the name and model of your output device.
**Setup Name**
The setup name displays the name of your output device.

**Port [Windows only]**
Selects the port to which the output device is connected. Only change the Port selection if you physically change the port to which your output device is connected.

- **Parallel Ports (LPT ports)**
The output device should be connected directly to the computer with a Parallel cable.

- **USB**
USB (Universal Serial Bus) ports will appear in the list as USB00x.

**Media**
This setting allows you to customize the media settings. You can also add custom media sizes to the list.

- **Delete**
Deletes the selected Custom size from the media list.

- **Margin**
This setting allows you to set the Left, Right, Top and Bottom margins of the media.

- **OK**
Applies changes and closes the current window.

- **Cancel**
Closes the current window without applying the changes.

- **Apply**
Applies changes without closing the current window.
The Cut Tab

Cut properties include all settings related to cutting and plotting.

Resolution
Displays the resolution of the output device.

Passes
Specifies the number of times the knife cuts each object in the design. Most media will require one pass; however, additional passes may be required to cut through thicker media.

Advance after plot
Advances media and resets the origin after cutting is done.

Front loading [CX Only]
This option should be checked when the media is loaded from the front side of the cutter.

Media pre-feed [SX Only]
Moves the media back and forth before cutting to have smooth media transportation.

Curve Quality
Selects how smooth you would like the curves to be. Use the default settings for optimal results.
**Knife offset**

Checking this option, you can enter custom values for knife offset. In this case, you have to open Cutter Driver Options from the Advance tab of Cut/Plot dialog and set ST=0, and disable the offset setting in the output device.

Usually, knife offset should not be changed from the software. You should use the offset settings in the cutter.

**Reset**

Returns system to default settings.

**Cutter Driver Options**

Launches the Cutter Driver Options dialog.

**Custom Head Tab**

This tab allows you to select a Custom Head setting, save a Custom setting and change the cutting speed.

To save a Custom Head Setting:

1. Check the check box of the items that you want to change.
2. Enter the new value.
3. Click **Save**.
4. Type the name of your choice in the name field.
5. Click **OK**. The custom head setting is saved and added to the dropdown list.

**None**

When this mode is selected, Roland CutChoice will not send any settings regarding the cutting operation. The settings from the control panel will be used instead.

**Cut Fast, Cut Medium, Cut Slow**

When these options are selected, Roland CutChoice will send the settings on the dialog for the cutting operation. Each item can be unchecked to use the settings from the control panel.
**ST**
Sets the tool offset. Use the default value (1) for normal cutting jobs. Changing this value to zero (0) will change the offset to zero (0).

**Speed**
Sets the cutting speed. In general, setting a lower speed will result in longer cut times, but will produce higher quality results.

**Force [CX only]**
Sets the blade pressure for cutting. When the values set here are too small, the blade will not have enough pressure to cut the sheet. Similarly, if the pressure is too high, not only it will not work correctly, but it can also cut through the back of the media, causing damage to the cutter. Be careful to set the correct value for the thickness and the hardness of the material you are using.

**Auto_Cut [CX only]**
Sets whether the media will be cut after the output is complete. The media will not be cut if the Advance after plot is OFF or Front Loading is ON.

**Delete**
Removes the selected custom head settings.

**Save**
Allow you to save a custom setting.

**Reset**
Restores the system default settings.

**Note**: Reset will delete all custom settings that were added.

---

**Macro Tab [CX Only]**

This dialog allows you to do some common operations in the cutter from your computer.

- **Send**
  Sends the commands for the selected operation to the cutter.

- **Initialize**
  Initializes the cutter commands (CAMM-GL III).

- **Roll Forward**
  Moves the tool up, advances the media (6 inches/15cm) and resets the origin.
Roll Backward
Moves the tool up, rolls back the media (6 inches/15cm) and resets the origin.

Go to Origin
Moves the tool up and return to the origin.

The Communication Tab [Windows only]
The Communication tab displays basic communication settings for the parallel port. Changing of these settings are not recommended.

The Ports Tab [Macintosh only]
The Ports tab displays the device connected to the USB port.
Index

A
Abort, 22
Add Job, 21
Adding the Cut/Plot in the CorelDRAW Toolbar, 10
Advance after plot, 19, 26
After Output, 22
Automatic registration marks, 20

B
Before Configuring CorelDRAW, 8
Before Installing Roland CutChoice
Macintosh, 14
Windows, 7
Before Using CAMM-1 PRO, 4

C
Change Setup, 22
Color Palette, 17
Configuring the CorelDRAW 10 Toolbar, 9
Configuring the CorelDRAW 8 and 9 Menu, 8
Copy Spacing, 20
Curve Quality, 26
Custom Head, 27
Cut/Plot
  Advanced Tab, 19
  General Tab, 17
Cut/Plot Dialog Box, 17
Cutter Driver Options, 20, 27

D
Delete, 22, 25

E
Edit Menu, 22
Exit, 22

F
File Menu, 21
Front loading, 19

H
Help Menu, 23
Hold in List, 18

I
Installing Roland CutChoice
Macintosh, 14
Windows, 7
Installing Visual Basic for Applications, 9

J
Job Properties, 21

K
Knife offset, 27

L
LPT ports, 25

M
Macro, 28
Manufacturer, 24
Margin, 25
Material, 18
Media, 25
Media pre-feed, 20
Model, 24

O
Overview, 4

P
Panel margin, 20
Parallel Ports, 25
Passes, 20, 26
Pause between colors, 20
Ports, 25
Position, 18
Position Tools, 18
Preferences, 22

Q
Quit, 22

R
Reset, 27
Resolution, 26
Restore defaults, 20
Roland CutChoice, 21

S
Select All, 22
Send, 21
Send all colors, 20
Send Mode, 18
Send Now, 18
Setting Up The Roland CutChoice
Macintosh, 14
Windows, 7
Setup, 17
Setup Menu, 22
Setup Name, 25
Setup Properties, 23, 24
  Communication Tab, 29
  Cut Tab, 26
  General Tab, 24
  Ports Tab, 29
Size, 18
Supported Devices, 4
System Requirements
  Macintosh, 6
  Windows, 5

Test Cut, 23
Total size, 20

Uninstalling Roland CutChoice
  Macintosh, 15
  Windows, 13
Units, 20, 22
USB ports, 25
Using Roland CutChoice, 16
  Adobe Illustrator, 16
  Corel CorelDRAW, 16

View, 19
View Menu, 23

Weed border, 20
License Agreement

Carefully read the following terms and conditions before installing the software. This is a legal agreement between the user, the end user (either an individual or an entity), and Roland DG Corporation. Use of this program indicates the user acceptance of the terms and conditions stated below.

The enclosed computer program ("Software") is licensed, not sold, to the user by Roland DG Corporation, (hereafter referred to as "Roland"), for use only under the following terms, and "Roland", reserves any rights not expressly granted to the user.

1. License. This Agreement is governed by the laws of Japan, and the parties shall submit to the exclusive jurisdiction of the Japanese Court. This license allows the user to:
   (a) Make one copy of the Software in machine readable form; provided that such a copy of the original may be used solely for backup purposes. As an express condition of this License, the user must reproduce on each copy the “Roland”, copyright notice and any other proprietary legends on the original copy supplied by “Roland”.
   (b) Transfer the Software and all rights under this License to another party together with a copy of this License and all written materials accompanying the Software provided the user give "Roland", written notice of the transfer and the other party reads and agrees to accept the terms and conditions of this License.
   (c) Use this Software on a single computer only, but may transfer it to another computer as long as it is used on only one computer at a time. "In use" constitutes being loaded onto either temporary (i.e., RAM) or permanent memory (e.g., hard disk, CD-ROM or other storage device) of a computer.

2. Restrictions. The user may NOT distribute copies of the Software to others or electronically transfer the Software from one computer to another over a network. The user may not decompile, reverse engineer, disassemble or otherwise reduce the Software to a human perceivable form. The user may not modify, adapt, transfer, rent, lease, loan, resell for profit, distribute, network or create derivative works based upon the software or any part thereof.

3. Termination. "Roland" retains the right to terminate this agreement without notice immediately when any of the following occurs:
   (a) When the user violate any article of this Agreement.
   (b) When the user make any serious breach of faith regarding this Agreement.

4. Warranty Disclaimer, Limitation of Remedies and Damages. In no event will "Roland", be liable for any damages, including lost data, lost profits, cost of cover or other special, incidental, consequential or indirect damages arising from the use of the program however caused and on any theory of liability. This limitation will apply even if "Roland", or an authorized dealer or distributor has been advised of the possibility of such damage. “Roland” is not responsible for any typographical errors in the software or in the documentation.

© Copyright 2001 by Scanvec Amiable.

All rights reserved. No part of this publication may be reproduced, stored in a retrieval system or transmitted, in any form or by any means, electronic, mechanical, photocopy, recording or otherwise, without the prior written permission of the publisher.

CutChoice is a trademark of Roland DG Corporation.
Windows is a registered trademark of Microsoft Corporation.
Macintosh is a registered trademark of Apple Computer, Inc.
Other brand names are trademarks or registered trademarks of their respective holders.