Roland COLORCHOICE® 2.0 Software
Macintosh
User Guide
Thank you very much for purchasing the FJ-50/40.
•

To ensure correct and safe usage with a full
understanding of this product’s performance, please
be sure to read through this manual completely and
store it in a safe location.
• Unauthorized copying or transferal, in whole or in
part, of this manual is prohibited.
• The contents of this operation manual and the
specifications of this product are subject to change
without notice.
• The operation manual and the product have been
prepared and tested as much as possible. If you find
any misprint or error, please inform us.
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License Agreement
Carefully read the following terms and conditions before installing the software. This is a legal agreement between you, the end user
(either an individual or an entity), and Amiable Technologies, Inc. If you do not agree with the following, you should promptly return
the package. Use of this program indicates your acceptance of the terms and conditions stated below.
The enclosed computer program ("Software") is licensed, not sold, to you by Amiable Technologies, Inc., for use only under the following terms,
and Amiable Technologies, Inc., reserves any rights not expressly granted to you.
1. License. This software is protected by the United States Copyright Law and International Treaty Provisions. Therefore, you must treat the
Software just as you would any other copyrighted material, such as a book. This license allows you to:
(a) Make one copy of the Software in machine readable form; provided that such a copy of the original may be used solely for backup purposes. As an express condition of this License, you must reproduce on each copy of the Amiable Technologies, Inc., copyright notice and
any other proprietary legends on the original copy supplied by Amiable Technologies, Inc.
(b) Transfer the Software and all rights under this License to another party together with a copy of this License and all written materials accompanying the Software provided you give Amiable Technologies, Inc., written notice of the transfer and the other party reads and agrees
to accept the terms and conditions of this License.
(c) Use this Software on a single computer only, but may transfer it to another computer as long as it is used on only one computer at a time.
"In use" constitutes being loaded onto either temporary (i.e., RAM) or permanent memory (e.g., hard disk, CD-ROM or other storage
device) of a computer.
2. Restrictions. You may NOT distribute copies of the Software to others or electronically transfer the Software from one computer to another
over a network. You may not decompile, reverse engineer, disassemble or otherwise reduce the Software to a human perceivable form. You
may not modify, adapt, transfer, rent, lease, loan, resell for profit, distribute, network or create derivative works based upon the software or any
part thereof.
3. Termination. This License is effective until terminated. This License will terminate immediately if you fail to comply with any of its provisions.
Upon termination, you must return the Software, and all copies thereof, to Amiable Technologies, Inc., and you may terminate this License at
any time by doing so.
4. Export Law Assurances. You agree that neither the Software nor any direct product thereof will be transferred or exported, directly or indirectly, into any country prohibited by the United States Export Administration Act or any international export laws and the restrictions and
regulations thereunder, nor will it be used for any purposes prohibited by the Act or laws.
5. Warranty Disclaimer, Limitation of Remedies and Damages. In no event will Amiable Technologies, Inc., be liable for any damages, including lost data, lost profits, cost of cover or other special, incidental, consequential or indirect damages arising from the use of the program
however caused and on any theory of liability. This limitation will apply even if Amiable Technologies, Inc., or an authorized dealer or distributor
has been advised of the possibility of such damage.
Amiable Technologies, Inc., does not warrant any drivers for plotting, scanning or either devices. These drivers are provided for our customers
as a service only, and were developed using information provided to us at the time by the equipment manufacturers.
Amiable Technologies, Inc., is not responsible for any typographical errors in the software or in the documentation.
6. General. If you are a U.S. Government end-user, this License of the Software conveys only "RESTRICTED RIGHTS," and its use, disclosure,
and duplication are subject to Federal Acquisition Regulations, 52.227-7013(c)(1)(ii). This License will be construed under the laws of the State
of Pennsylvania, except for that body of law dealing with conflicts of law, if obtained in the U.S., or the laws of jurisdiction where obtained, if
obtained outside the U.S. If any provision of this License is held by a court of competent jurisdiction to be contrary to law, that provision of
this License will remain in full force and effect.
© Copyright 1998 by Amiable Technologies, Inc.
All rights reserved. No part of this publication may be reproduced, stored in a retrieval system or transmitted, in any form or by any means, electronic, mechanical, photocopy, recording or otherwise, without the prior written permission of the publisher. Printed in the United States of America.
COLORCHOICE® is Registered with the U.S. Patent Office. AppleTalk, ImageWriter, LaserWriter, and Macintosh are registered trademarks of
Apple Computer, Inc. Other brand names are trademarks or registered trademarks of their respective holders.

Welcome
Welcome to the documentation for the Roland COLORCHOICE Software. We believe that you will find the information useful
and the software easy to learn.

System Requirements
Minimum Recommended

Recommened

Processor

90MHz 601 Power PC

233MHz G3 Power Macintosh

RAM

64MB (virtual memory set to 128MB)

128MB or more (virtual memory set to
256MB)

Install Space

100MB

100MB

Working Disk Space

1GB or more

2GB or more for storage

Operating System

Mac OS 7.6.1 or later

Mac OS 8 or later

Video

14” Monitor, 256 Colors

17” Monitor, Thousands of Colors

Other

CD-ROM Drive

CD-ROM Drive

MAC/PCI Card

MAC/PCI Card

USB-PIA (requires Mac OS 8.1 or later)

USB-PIA (requires Mac OS 8.1 or later)

Installing Roland COLORCHOICE
This section describes how to install the software, and how to configure it for common application scenarios.
1
2

Insert the Roland COLORCHOICE CD into your computer’s CD-ROM drive.
Double-click the Installer icon.

You are prompted to select a language.
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3

Select the appropriate language, and then click OK.
The next screen prompts you for the type of installation and the location to which you want to install the software.

4

Accept the default selection of Easy Install and specify the location to which to install the software. Click Install when you are
finished. A status window displays the progress of the installation.

After all of the necessary files are installed, the Adobe Printer Driver installation program is automatically launched.

5

If you accept the terms of the License, click Accept.
The next window prompts you for a location to install the Adobe PostScript Intstaller.

6

Select a location and then click Install.
The necessary files are installed to the location that you specified.

6

After the installation finishes you are asked whether or not you want to restart your computer.
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8
9

Click Restart.
The software installation is now complete. Before printing, however; you will need to go to the chooser and select the
appropriate printer description.
Open the Chooser from the Apple menu and highlight AdobePS.
Locate your computer. It should say Roland COLORCHOICE@Computer Name, where “Computer Name” is the name of
your computer.
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Click Setup. You are prompted to select a PPD (PostScript printer description).
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Locate the Printer Description named AmHifi40 or AmHifi50, depending on which printer you have, and highlight it. Then
click Select.

Printing a Test File
To insure that your software is properly installed and that a connection to the printer is established, select Printer>Test Print. When
you do this a small test file is sent to the Print Monitor and then printed. Once you’ve successfully printed a test file, be sure to read
the rest of this document to learn about other features.
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Uninstalling the Software
Follow these steps to uninstall the Roland COLORCHOICE Software from your Macintosh.
1
2
3

4
5
6

Quit the Roland COLORCHOICE Software, if it is still open.
Drag the Roland COLORCHOICE 2.0 Folder into the Trash.
Open the System folder.
• From the Preferences folder, drag the file Hi-Fi JET into the Trash.
• Locate and open the ‘Extensions’ folder. Drag the Roland COLORCHOICE Spooler file into the Trash. From the
‘Printer Descriptions’ folder, located within the ‘Extensions’ folder, drag the files ‘AmHifi40.PPD’ and ‘AmHifi50.PPD’ into
the Trash.
Restart your computer.
Hold down the Option key while you empty the Trash.
The software is now uninstalled.
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Getting Started
To start the Roland COLORCHOICE Software, double click the icon labeled Roland COLORCHOICE located in the Roland
COLORCHOICE 2.0 Software folder.

The Print Monitor displays when you start the software. You can control every facet of job management from the Print Monitor.
The Print Monitor is essentially a queue, listing all the files that are waiting to be printed.

Jobs appear in the queue in the order that they were recieved. For each job, the following information is displayed:
•
•
•
•
•

Job Name - the name of the file, including any extensions.
Status - the current status of the job, either Holding, RIPing, or Printing.
Copies - the number of copies to be printed.
Media - the media on which the job will be printed.
File Type - the file type of the selected job.

Setup Properties
Setup Properties are the default print settings for your printer. To view printer settings, click Properties from the Print menu of
the Print Monitor to display the Setup Properties dialog. The Setup Properties dialog opens with the Communication tab selected.
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General Tab

The General tab displays settings related to the size of the media.
Media- Select a media size that is currently loaded into your printer. You can specify custom media sizes by selecting other from the
list and then editing the Height and Width values. Media Size displays the size of the media being used, not the total printable area.
The printable area on the media will be slightly less than the actual area.

Print Tab
The Print tab displays basic processing settings and allows you to access your printer’s Driver Options.

Resolution- You may set the output resolution here. A higher resolution will generally result in better results but slower output.
The resolution set here is separate from the resolution used by your application.
Setting a resolution in this driver that is higher than the resolution in the application will not necessarily improve the
output.

Density- Select a default density file to apply to all jobs. Select None if you don’t want a density file applied.
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Dither Type- This is the pattern in which the individual dots that make an image are applied to the media. Dots of ink are arranged
to fool your eye into seeing different shades.
ICC input profile- This area is only accessible if Perform Color Correction is checked. Three types of ICC input profiles can be
specified:
•
•
•

CMYK has a default setting of High end Swop. You also can specify a different CMYK profile using the Add button. You
might, for example, want to use CMYK Swop as a profile, if you have access to it.
RGB corresponds to monitor profiles. In addition to the Generic setting, which will provide good results, you can select
two other popular monitor ICC profiles.
Gray is the gray component ICC profile. Accept the default setting or use the Add button to locate another.

With input profiles, you can accept the default setting for all three profiles and expect excellent results. The ability to specify new
profiles is an advanced feature, and you should use it only if you have a thorough understanding of ICC profiles and how to apply
them.
ICC output profile
•
•

•

Profile: Output profiles define the characteristics of your printer. An ICC profile is made for each ink/media combination
that is available for a device. From the pulldown list you can choose the profile that is appropriate for your job.
Image and Vector Rendering Intents: Before a file can be RIPed, its ICC profile must be translated into CRD (Color
Rendering Dictionary) values. This is essentially the process of truncating RGB color space to CMYK color space. How
to truncate this space is determined by the color rendering intent that you select. Select a rendering intent from the list of
standard PostScript types. With COLORCHOICE you can specify separate rendering intents for vector images and
bitmapped images. Vector images include lines, circles, text, and other non-bitmapped images. Bitmapped images are any
non-vector elements such as photos, or other elements that consist of a pattern of individual dots, and not lines or
curves.
Perceptual is best for photographic images. The relationship between colors in the original is scaled proportionally to fit
the output device’s color gamut.
Relative Colorimetric When a color in the current color space is out of gamut in the target color space, it is mapped to
the closest possible color within the gamut of the target color space, while colors that are in gamut are not affected. Only
the colors that fall outside of the destination gamut are changed. This rendering intent can cause two colors which appear
different in the source color space to be the same in the target color space. This is called "clipping".
Absolute Colorimetric Colors match exactly with no adjustment made for white point or black point that would alter
the image’s brightness. This intent works well with logos and other design elements, were exact matching is important.
Saturation is best for images where true color matching is not as important as vivid colors. Colors outside of the output
device’s gamut are converted to colors within the same saturation but with a different lightness. This intent may be used
to boost colors within a photographic image.
Spot Color is best for use with vector images. This intent, which produces the greatest saturation possible, should only
be used with non-photographic images.
Info: Click this button for information pertaining to the ICC output profile that has been chosen under Profile. This
dialog box contains a variety of information about the selected profile, including the ink and media names. If you are not
sure whether or not you are using the correct profile, be sure to view this information. Following are a few guidelines to
help you identify a profile:
- FJDyeLcLm indicates dye ink for Cyan, Magenta, Yellow, Black, Light Cyan, and Light Magenta.
- Pig indicates pigment
- If a name has Fine, Super, or Photo in it, then it is appropriate for 720dpi output.
- If a name has Normal or Fast in it, then it is appropriate for 360dpi output.
- If a name contains none of the above descriptions in it, then it is appropriate for either dpi value.
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Driver Options- Clicking this button launches the Driver Options dialog shown below.

By checking Enable Driver Options, printer-specific options defined here are sent to your printer to override option settings
currently made through your printer menu. When it’s unchecked, the printer settings are used.
Print Quality- You can select from among six print modes. Print mode is an embedded combination of printing resolutions and
number of printing passes. Generally, higher printing resolution assures higher printing quality, but this quality is a “trade off” with
printing time, with higher quality output taking longer to print. Besides, due to the features and specifications of the material in use,
improvement of print quality by using a different print mode may be unapparent. If you select an appropriate ICC output profile
for the target material, and a profile for the material is given a name with a print mode, then that print mode will probably yeild the
best print in terms of time and quality.
Each print mode configures the printing resolution as follows, and should match your selection in the COLORCHOICE Print tab.
PHOTO 720dpi (Printing is done with 1440dpi along the material feed direction)
SUPER 720dpi
FINE 720dpi
NORMAL 360dpi
FAST 360dpi
DRAFT 180dpi

Print Direction- You can select what direction of head travelling to make printing, single way or both. Again, printing quality and
printing time are in trade off. Unidirectional printing might produce better quality.
Overprint- You can select the number of times to print the same image superimposed over the same location. The default time is
one. Please consult “2-9 Other Functions” in the Hi-fi JET User’s Manual for more information.
Page- You can specify the margin between pages. By specifying ‘0mm’, you can connect two or more pages. Consult “2-9 Other
Functions” in the Hi-Fi JET User’s Manual.
Check “Media Feed Calibration” to print in accurate distances. If you manually calibrate, via the Printer menu, uncheck this
checkbox. For details of this function, see “2-6 Printing/Making Corrections for Printing” in the Hi-Fi JET User’s Manual.
Check “Cut Media After Printing” To separate the sheet after printing is complete. See “2-7 Ending Printing Operations” in the
Hi-Fi JET User’s Manual for more details.
Color Mode- Select either CMYK, LC/LM, or O/G. CMYK is four-color printing with Cyan, Magenta, Yellow, and Black ink.
LC/LM is four-color printing plus two additional colors: Light Cyan and Light Magenta. The LC/LM option is a good way to
create smooth transitions between colors. However, even if you have six inks, some jobs may print satisfactorily using only four.
The O/G option increases the capability to produce reds and greens, and their various shades.
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Communications Tab
The ‘Communications’ tab should look like the one below. Select the type of port through which you are printing, either a PCI card
or a USB port.

Color Adjust Tab
The Color tab displays settings associated with the color quality of the image. Using the sliders on the tab, you can adjust the image
quality. The sliders that appear vary, depending on which color mode is selected on the Print tab. In all modes, you can adjust the
overall image contrast using the Contrast slider. The modifications that you make on the Color Adjust Tab do not affect the original file.
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Density Adjustment
Adjusting the density is an excellent way to control for variables related to your hardware, such as worn ink jets. Adjusting for density
is also a good way to insure linearization. For example, if you have a gradient from black to white, you want the transition to be
smooth, and not weighted in any particular area. Click Printer>Density Adjustment to display the Density Calibration dialog box.

Import- You can import density files using this button. A standard dialog box lets you locate files.
Export- Use this button to export density files. By default, density files are stored in the Density folder (Roland COLORCHOICE
2.0/Density)
New- Use this button to create new density curves. See the section below to learn how to edit a density curve. Once you have the
curve that you want, you can save it and it will become available for application to any file.
Delete- Deletes the selected density file.
Edit- Displays the Density Adjustment dialog box, where you can edit the density curve directly.

Working with density curves
1

Click Setup>Density Adjustment.
The Density Calibration dialog box appears.

2

Highlight a density file and then click Edit, or click New to create a new density file.
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The Density Adjustment dialog box appears.

3
4

Select a channel to edit from the Channel list.
Edit the curve as described below.

Adjusting the Density curve
The density curve translates input dot values read from the file into output dot values that appear on the printed media. The Density
Adjustment dialog lets you make precise adjustments to the density curve by adjusting color channels individually, or by
simultaneously adjusting all channels. You can save settings you create as .den files. In this way, you can build a library of density
files for future use.
The horizontal axis (left to right) and vertical axis (bottom to top) represent density expressed as a percentage of coverage. If you
do not adjust the density curve, or if you click the Reset button, the density curve is not a curve at all, but a straight line. This means
that no adjustments have been made- a 50% density magenta value read from the file will print at 50% coverage.
To edit each color channel individually
Click on the Channel list to select a color, and then edit the curve by clicking and dragging points on the curve to a new value. To
delete a point, drag the point off of the top or bottom of the chart.
To simultaneously edit all channels
You can adjust all channels at the same time by modifying the curve in the same way, and then clicking Apply to All. Keep in mind
that any modifications made to all channels will override changes you may have made to the individual channels. Click Reset to
return the density curve to its default setting.
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Printing with COLORCHOICE
There are two approaches to using the Roland COLORCHOICE Software.
•
•

Printing already prepared jobs.
Creating and printing jobs directly from an application.

These approaches can be used concurrently or in combination.

Printing Already Prepared Jobs
1
2
3
4
5
6

Load the CD or disk that has the prepared jobs into the appropriate drive.
Double-click on the Roland COLORCHOICE icon to launch the program.
Select Add... from the File menu.
The Add Job dialog box opens. (You can add jobs in any of the following formats: JPEG, TIFF, PDF, PostScript, EPS, and
Native Format (PLT and PRT).
Find the drive or folder with the job you want to print.
Select the job and click Open.
The job is added to the Print Monitor. Alternatively, you can drag and drop files onto the Print Monitor window.
To send a job to the printer, select the job from the Print Monitor and then select Print from the File menu.
The job prints.

Printing Directly from an Application
Print to Roland Hi-Fi JET directly from an application.
1
2
3

Create the job in your favorite application.
From your application’s print dialog box, select COLORCHOICE@name, where name is the name of the computer to which
the printer is connected.
To send a job to the printer, select the job from the print queue and then select Print from the File menu.
The job prints.
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In addition to specifying how a job will print using the Printer and Job Properties dialog boxes, you can access a number of print
settings directly from your design application. These settings are usually accessed by selecting Printer Specific Options from any
application’s ‘Print’ dialog box.

Printer features — Click on any items in the dialog, and then select a different option from the list.
Choose Resolution— This resolution is not used for RIPing. Instead, the resolution in the Print tab of Setup Properties is used.
After Spooling — Tells the Print Monitor what to do with the job after it arrives in the queue, either Print or Hold.
Done Mode — Tells the Print Monitor what to do with the job after it is finished printing, either Delete or Hold.

Working with Jobs
Roland COLORCHOICE Software provides you with a number of tools for job management. This section explains some of the
many ways in which you can manipulate jobs from the Print Monitor.

Adding Jobs to the Print Monitor
You can add jobs to the Print queue by clicking the Add a Job button located on the toolbar. You may alternatively select File>Add.
With COLORCHOICE software you can add jobs in the following file formats: JPEG, TIFF, PDF, PostScript, EPS, and Native
Format (PLT and PRT).

1

Click the Add a Job button from the toolbar.

17

The Add a Job dialog appears.

2

Locate the job you want to add, select it, and then click Open.

Deleting Jobs from the Print Monitor
You can delete jobs or groups of jobs from the Print Monitor by selecting them and then clicking the Delete button from the
toolbar.

1
2

Select the job or jobs that you want to delete by selecting them in the Print Monitor window.
Click the Delete button. You also can click File>Delete once jobs are selected.

Printing Jobs
Once jobs are in the Print Monitor, you can select individual jobs or groups of jobs for printing. When you select a group of jobs,
they are printed in the order that they appear in the queue.

1
2

Select the job or jobs that you want to print by selecting them in the Print Monitor window.
Click the Print button.
The job is RIPed and then printed. You also can click File>Print to RIP and print a job.

Pausing and Resuming Printing
When you print a job, the Roland COLORCHOICE Software begins RIPing the file. RIP, which stands for Raster Image Processor,
is a process that converts the selected file into a series of dots that are used to reproduce the file on the selected media. RIPing
involves a complex algorythmic process that requires a significant portion of your computer’s processing capacity. Larger files, in
terms of Megabytes, take longer to RIP than smaller files.
The nature of the RIP process makes it impossible to pause and restart. For this reason, the Pause button is dimmed to prevent you
from pausing a job during the RIP process. However, once a job is done RIPing and is printing, you can use the Pause button to
stop and restart the printing process as often as you like.
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1
2

Select the job that you want to pause by selecting it in the Print Monitor window.
Click the Pause button.
The printing is paused, and can be resumed by clicking the Pause button once again.

Aborting a Job
Although you cannot Abort a job during the RIP process, you can abort the job altogether. Once a job is aborted, all RIP
information is lost and you must re-RIP the job.

1
2

Select the job that you want to abort by selecting it in the Print Monitor window. You only can abort jobs during the printing
process.
Click the Abort a job button. You also can click File>Abort to abort a job during the printing process.

Saving Jobs in Native Format
Once a job has been printed, you may want to save the RIPed file so that you can reprint it without having to RIP the file again.
Saving a file as Native format, with a .prt extension, allows you to save RIPed files for reprinting.

1
2

Select the job that you want to save as in Native Format by selecting it in the Print Monitor window.
Click the Save a job button. You also can click File>Save to save a job in Native Format.
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Setting Preferences
Select Edit>Preferences to access default settings, including what to do with files after printing and to specify the units of
measurement. These preferences, in conjunction with Setup Properties, form the default print settings.

CPSI Scratch Directory—This is the location used to store information during processing. If you have multiple drives, you can use the
Browse button to relocate the Scratch Directory to the drive with the most storage space. Doing this will allow you to process larger
files without generating memory errors.
Default Setting—Specify what to do with jobs after they are printed and what units of measurement to display.
Notification—Select this option if you want to display error messages during processing.

Setting Job Properties
Job Properties offer an additional level of control. You can access Job Properties by clicking on a job in the Print Monitor, and then
selecting Job Properties from the File menu. Many of the settings in the Job Properties tabs are also contained in the Setup
Properties dialog. When you change a setting in the Job Properties dialog box, it overrides any setting you may have made in the
Setup Properties dialog.
The preview area of the Job Properties dialog box does not reflect changes you make in the Job Properties tabs, with
the exeption of the Mirror and Rotate buttons on the General Tab.

The General Tab
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Preview Mode—You can display the image in Page mode, as shown above, or view it in Layout Preview mode, which displays the
image as it will print on the media. Simply select the preview mode you want from the list.
Scale—You may change the size of the output here. In most cases, a job’s size should be controlled from within the application in
which it was created to prevent unexpected results.
Fit to Media—Increases or decreases the job proportionally to fit the maximum width of the output device.
Width/Height- Accepts direct entry of the job’s width or height. When one aspect is altered the other is automatically updated to
keep the job proportionally correct.
Copies, Number- You may change the number of copies of the job to be output.
Copies, Spacing- You may change the spacing between the copies that are output.
Output at origin- Select this option to output the job at the machine’s origin on the edge of the media.
Output in center- Select this option to output a job in the center of the media.
Output in the center of media- Select this option to output the job in the center of a sheet of media.
Offset W- Select this option to set an offset distance from the machine’s origin.
Offset H- Select this option to set an offset from the leading edge of the media.
Horizontal Mirror- Click to mirror the job horizontally.
Rotate- Click to rotate the job 90 degrees.
After Sending- Choose what to do with the job after it is done processing, either Hold or Delete.

The Print Tab
The Print Tab settings are identical to the settings on the Print Tab of the Setup Properties dialog box. See “Print Tab” on page 18.
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The Color Adjust Tab
The Color Adjust Tab settings are identical to the settings on the Color Adjust tab of the Setup Properties dialog box. See “Color
Adjust Tab” on page 13.
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Advanced Printing Procedures
If your program is not listed, refer to a section on a similar program.

Illustrator 7.0
ColorSync 2.x and Kodak Digital Science must be installed when using Illustrator to create CMYK files.
1

From the Roland COLORCHOICE Print Monitor click Printer>Setup Properties. Then click the Print Tab.

2

Make sure the Perform Color Correction checkbox has a check in it, and that correct output profile and rendering intent are
set.
Click OK to close the Setup Properties dialog box.
Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Roland COLORCHOICE@... is selected.
In Illustrator, go to File>Document Setup.

3
4
5
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6

Select Options ‘Use printers default screen’, and then check box for Use Page Setup and click the Page Setup button.

7

Choose a standard paper size in the Paper field.

8

Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your custom page size. Click
the Add button.

9
10

Select Page Attribute from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field.
Click OK to AdobePS Page Setting dialog. Click OK to Document Setup dialog.
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11

Go to File>Color Setting and check ‘Simulate print colors on display’ if you want your monitor to soft-proof CMYK output.

12

Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the number of copies.

13

Select Adobe Illustrator 7 from the pop-up menu.
•Set Output to Composite.
•Set PostScript to Level 2.
•Set Data to Binary.
•Check Force Fonts to Download.

14

Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically select Print in the After
Spooling option. If you want to verify the print mode and profile settings before printing the file, select Hold. Select Hold in
the After Printing, if you want to keep the file in the Print Monitor.
Click Print to start printing.
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PageMaker 6.5
ColorSync 2.x must be installed when using PageMaker to create CMYK files. If, after attempting the following procedure, you still
have difficulty printing, save the file as a PostScript file and add it to the Print Monitor using the Add Job function.
1

From the Roland COLORCHOICE Print Monitor click Printer>Setup Properties. Then click the Print Tab.

2
3
4
5
6

Make sure the Perform Color Correction checkbox has a check in it, correct output profiles and rendering intent are set.
Click OK to close Setup Properties.
Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Roland COLORCHOICE@... is selected.
In PageMaker, go to File>Document Setup.
From the Page field select your paper size or choose Custom for a custom page size. If you choose Custom page size, enter
the custom size in the height and width fields.
Select your printer’s resolution as the Target Output Resolution. If it is not available, select the next highest value. Click OK.
Go to File>Preferences>General. Click the ‘CMS Setup...’ button.
From Color Management select OFF.
Click OK to Color Management System Preferences. Click OK to Preferences.
Go to File>Print.
From the PPD menu, select the PPD for your printer.
Click the Paper button. From the Size menu, select your paper size. Select Custom for a custom size. Enter the width and
height of the custom paper size in the new Custom Paper Size dialog. Your paper size should match your job size. Click OK.
Click the Options button. From the Send image data menu, select Normal.
From Data encoding select ‘Send binary image data.’
From download fonts select PostScript and TrueType.
Click the Color button. Select Composite and Color.
From Optimized screen Select Default.
Click the Features button. Select any other printer specific settings you want.
Click Print.

7
8
9
10
11
12
13
14
15
16
17
18
19
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Photoshop 4.0
1

From the Roland COLORCHOICE Print Monitor click Printer>Setup Properties. Then click the Print Tab.

2
3
4

Make sure the Perform Color Correction checkbox has a check in it, correct profiles and rendering intent are set.
Click OK to close Setup Properties.
Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Roland COLORCHOICE@... is selected.

5

In Photoshop go to File>Page Setup. From the ‘Paper’ field select your page size.

6

Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your custom page size. Click
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the Add button.

7

Select Page Attribute from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field.

8

Select Adobe Photoshop from the pop-up menu. Click the Screen button.

9
10

Check the box for ‘Use Printer’s Default Screen’s. Click OK for Halftone Screen dialog.
Click OK for Adobe Page Setting dialog.
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11

Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the number of copies.

12

Select Adobe Photoshop from the pop-up menu and set the ‘Encoding’ selection to Binary. Set the ‘Print in’ selection to
RGB if the file is an RGB file.

13

Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically, select Print in the After
Spooling option. If you want to verify the print mode and the profile settings before printing the file, select Hold. Select Hold
in the After Printing if you want to keep the file in the Print Monitor after the file is printed.
Click Print to start printing.

14
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Photoshop 5.0
1

From the Roland COLORCHOICE Print Monitor click Printer>Setup Properties. Then click the Print Tab.

2
3
4

Make sure the Perform Color Correction checkbox has a check in it, correct profiles and rendering intent are set.
Click OK to close Setup Properties.
Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Roland COLORCHOICE@... is selected.

5

In Photoshop go to File>Page Setup. From the ‘Paper’ field select your page size.

6

Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your custom page size. Click
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the Add button.

7

Select Page Attribute from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field.

8

Select Adobe Photoshop from the pop-up menu. Click the Screen button.

9
10

Check the box for ‘Use Printer’s Default Screen’s. Click OK for Halftone Screen dialog.
Click OK for Adobe Page Setting dialog.
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11

Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the number of copies.

12

Select Adobe Photoshop from the pop-up menu and set the ‘Encoding’ selection to Binary. Set the ‘Space’ selection to RGB
if the file is an RGB file. Also, you must uncheck PostScript Color Management.

13

Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically, select Print in the After
Spooling option. If you want to verify the print mode and the profile settings before printing the file, select Hold. Select Hold
in the After Printing if you want to keep the file in the Print Monitor after the file is printed.
Click Print to start printing.

14
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QuarkXPress 3.32
1
2

3
4
5
6

QuarkXPress requires a Printer Description File (PDF) to access specific options of the printer. Install the file ‘Roland Hi-Fi
JET PDF’ from Setup CD>Quark Files to the ‘Quark XPress:PDF’ folder, before starting QuarkXPress.
From the Roland COLORCHOICE Print Monitor click Printer>Setup Properties. Then click the Print Tab.

7

Make sure the Perform Color Correction checkbox has a check in it, correct profiles and rendering intent are set.
Click OK to close Setup Properties.
Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Roland COLORCHOICE@... is selected.
Launch QuarkXPress. If you are using the EFIColor XTension, select Edit>Preferences>EfiColor and uncheck Use EFI
Color.
Go to File>Page Setup.

8

Choose a standard paper size in the Paper field.

9

Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your custom page size. Then
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enter a Custom Page Name and click the Add button.

10

Select Page Attributes from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field.

11

Select QuarkXPress from the pop-up menu. Select Roland Hi-Fi JET from the ‘Printer Type’ menu. Do NOT select Hi-Fi
JET FJ-40 or Hi-Fi JET FJ-50, or you will not be able to print. Click OK for Adobe PS Page Setting dialog.
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12

Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the number of copies.

13

Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically, select Print in the After
Spooling option. If you want to verify the print mode and the profile settings before printing the file, select Hold. Select Hold
in the After Printing, if you want to keep the file in the Print Monitor after the file is printed.
Click Print to start printing.

14
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QuarkXPress 4.04
1

2

In order to print successfully to QuarkXPress, you will need a special XTension. The name of the XTension is ‘PrintRGB’.
This file is available on your Installation CD, in the Quark Files folder. Install the file to the ‘Quark XPress:XTensions’ folder,
before starting QuarkXPress.
From the Roland COLORCHOICE Print Monitor click Setup>Properties. Then click the Print tab.

3
4
5
6
7

Make sure the Perform Color Correction checkbox has a check in it, and that correct profiles and rendering intent are set.
Click Quit to close the Properties dialog.
Go to the Apple menu and select Chooser. Highlight Adobe PS and make sure that Roland COLORCHOICE@... is selected.
Launch QuarkXPress. Select Edit>Preferences>Color Management and uncheck Color Management Active.
Click File>Page Setup.

8

In the Printer Description list, select your Roland printer. Then click the Output tab to display it.
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9

Select Composite color from the Print Colors list and Printer from the Halftoning list. Then click the Page Setup button.

10

Choose a standard paper size in the Paper field.

11

Select Custom Page Default from the pop-up menu, if a custom page size is required, and enter your custom page size. Click
the Add button when you are finished, and then click OK. You are returned to the Output tab of the Print dialog.

12

Click the Printer button,

13

Select Color Matching from the menu. Then select Color/Grayscale from the Print Color list.
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14

Select Printer Specific Options from the menu.

15

Select the appropriate options, and then click Print. You are returned to the Print dialog box.

16

Click Print to start printing.
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