Roland COLORCHOICE®

Ver. 4.1
USER’S MANUAL

Thank you very much for purchasing the Roland printer.
•

To ensure correct and safe usage with a full understanding of this
product’s performance, please be sure to read through this manual
completely and store it in a safe location.

•

Unauthorized copying or transferal, in whole or in part, of this
manual is prohibited.

•

The contents of this operation manual and the specifications of this
product are subject to change without notice.

•

The operation manual and the product have been prepared and
tested as much as possible. If you find any misprint or error, please
inform us.

•

Roland DG Corp. assumes no responsibility for any direct or
indirect loss or damage which may occur through use of this
product, regardless of any failure to perform on the part of this
product.

•

Roland DG Corp. assumes no responsibility for any direct or
indirect loss or damage which may occur with respect to any article
made using this product.
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Welcome
Welcome to the User Guide for the Roland COLORCHOICE RIP Software. We recommend that you read and
understand this document. This document contains instructions for the Macintosh and the Microsoft Windows
95/98, Windows 2000 and Windows NT.

System Requirements Windows
The following table lists the minimum and high volume recommended system setup to run RIP Software.
System requirements vary according to the size of the files to be scanned and printed, the output device used,
and other variables. Your particular setup and intended use of the software determine what hardware and
software setup you need to get the most out of RIP Software. If you are working with relatively small files, the
minimum setup may be sufficient. Similarly, if you are working with large files, you should consider the
recommended setup. Consult your dealer for advice when choosing a system.
Minimum

Recommended

Processor

Pentium II 233MHz

Pentium II 400MHz or faster

RAM

128MB

256MB or more

Install Space

200MB

200MB

Working Disk
Space

2GB

4GB or more for storage

Operating System

Running latest version of: Windows95 +
OSR2 / Windows 98 / NT 4.0(*1) / 2000

Running latest version of: Windows98 /
NT 4.0(*1) / 2000

Video

800 x 600 screen resolution with 16 bit
color

1024 x 768 screen resolution with 16 bit
color

Others

4x CD-ROM Driver

16x CD-ROM Driver

Parallel

ECP Capable

ECP Capable

Network (*2)

10 BASE-T

100 BASE -TX

(*1) Windows NT 4.0 requires Internet Explorer 4 or greater & Service Pack 3 or higher.
(*2) Only when printers with network capability are used.
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System Requirements Macintosh
The following table lists the minimum and high volume recommended system setup to run RIP Software.
System requirements vary according to the size of the files to be printed, the output device used, and other
variables. Your particular setup and intended use of the software determine what hardware and software
setup you need to get the most out of RIP Software. If you are working with relatively small files, the minimum
setup may be sufficient. Similarly, if you are working with large files, you should consider the recommended
setup. Consult your dealer for advice when choosing a system.
Minimum

Recommended

Processor

Power PC 166

G3 or G4 300 MHz or faster

RAM

128 MB RAM with at least 196 MB of
virtual memory enabled

256 MB RAM with at least 257 MB of
virtual memory enabled

Install Space

200MB

200MB

Working Disk
Space

2GB or more

4GB or more for storage

Operating System

Mac OS 8.1 – 9x with Appearance
Manager and ColorSync installed

Mac OS 8.1 – 9.x with Appearance
Manager and ColorSync installed

Video

800 x 600 screen resolution with 16 bit
colors

1024 x 768 screen resolution with 16 bit
colors

Others

4x CD-ROM Drive

16x CD-ROM Drive

Paralel Output

MAC/PCI Card

MAC/PCI Card

USB Output

USB-PIA (requires Mac OS 8.5 or later)

USB-PIA (requires Mac OS 8.5 or later)

Network Output (*)

10 BASE-T

100 BASE-TX

(*)Only when printers with network capability are used.
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Supported printers
During the installation, you will be asked to select the product to be installed. Please select the product
according to the printer you are using.
The printers supported for each product :
Roland COLORCHOICE
RCC for ColorCAMM

: Hi-Fi JET FJ-600/500/400/52/42/50/40, CAMM JET CJ-500/400
: ColorCAMM PRO PC-600

Windows 95/Windows 98 Installation
1.

Insert the Roland COLORCHOICE Installation CD into your CD-ROM drive.

2.

From the CD Setup window, select the language of the installer you would like.

3.

Click Next. The Software to Install window displays.

4.

Select the product you would like to use from Product drop-down box.

5.

Select the language you would like from the Language drop-down box.

6.

Click Next. The system displays the Welcome window.

7.

Click Next. The select Program Folder displays. The Select Program folder displays.

8.

Select the folder you would like Roland COLORCHOICE to display in.

9.

Click Next. The Destination Location window displays.

10.

Select the destination by clicking on Browse or except the default location.

11.

Click Next.
Note: If you currently have Roland COLORCHOICE on your system the Clear Preferences window
displays. Click Yes to delete preference settings on your system. Click not to retain your old preference
settings.

12.

Click OK to restart your computer.

Setting Up the Roland COLORCHOICE
1.

Select a printer model.

2.

Click Next.

3.

Select the port type you would like to use. You may a choose LPT or TCP/IP.

4.

Click Finished.

5.

Click OK.

Installing AdobePS Driver for Windows 95/98
1.

The Welcome screen displays.

2.

Click Next.

3.

After reading the License agreement, click ACCEPT to accept. The Printer Connection Type window
displays.

4.

Select the Directory Connect.

5.

Click Next.

6.

The Local Port selection window displays.

7.

Select the port type you would like to use. You may choose LPT.

8.

Click Next. The select Printer model window displays.
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9.

Select PPD’s. The file is located in the C:\Program Files\Roland COLORCHOICE 4 or RCC for
ColorCAMM\PPD folder. Select the PPD according to the model of your printer.

10.

Click OK.

11.

Click Next. The Printer Information Window displays.

12.

Select No for your default printer.

13.

Select No for Test page.

14.

Click Next. The Setup Information window displays.

15.

Click Install. The Printer Configuration window displays.

16.

Select No.

17.

Click Next.

18.

Click Finish. The Restarting window displays.

19.

Click OK to restart your computer.

Before using Roland COLORCHOICE
Before using Roland COLORCHOICE, you have to configure the AdobePS properly.
1.

From the Start menu, select Settings then Printers.

2.

Open the Printers folder.

3.

Right click on the icon of your printer and select Properties from the pop- up menu.

4.

Select the Details tab from the Printer Properties dialog.

5.

Click on the Spool Settings button. The Spool Settings dialog appears.

6.

Select “Print directly to the printer” and “Disable bi-directional support for this printer” and click OK.

7.

Click OK to close the Printer Properties dialog. You can now print from Adobe PS Printer driver to the
Roland COLORCHOICE. You will notice, each time that your computer is started, an icon for the Roland
COLORCHOICE Software in the lower right corner of your monitor. This indicates that your computer is
ready to begin printing to the Roland COLORCHOICE.

Windows NT Installation
This section describes how to install the software on computers running Windows NT. The logon with which
the software is installed must have Administrator privileges.
These instructions assume that you have the Roland COLORCHOICE Setup CD in your CD-ROM drive, and
that you have read the recommendations in the Advisor (the series of screens that appeared when you
selected your language).
1.

From the CD Setup window, select the language of the installer you would like.

2.

Click Next. The Software to Install window displays.

3.

Select the product you would like to use from Product drop-down box.

4.

Click Next. The Welcome window displays.

5.

Click Next. The select Program Folder displays.

6.

Select the folder you would like Roland COLORCHOICE to display in.

7.

Click Next. The Destination Location window displays.

8.

Select the destination by clicking on Browse or except the default location.

9.

Click Next.
Note: If you currently have Roland COLORCHOICE on your system the Clear Preferences window
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displays. Click Yes to delete preference settings on your system. Click not to retain your old preference
settings.
10.

Click OK to restart your computer.

Setting Up the Roland COLORCHOICE
1.

Select a printer model.

2.

Click Next.

3.

Select the port type you would like to use. You may choose LPT or TCP/IP.

4.

Click Finished.

5.

Click OK.

Installing AdobePS Driver for Windows NT
1.

After reading the License agreement, click Yes to accept. The AdobePS Postscript printer driver setup
window displays.

2.

Click Next. The Install Setup Program displays.

3.

Click Next. The Install Printer Window displays.

4.

Select Local Printer, then click Next.

5.

Select PPD’s. The file is located in the C:\Program Files\Roland COLORCHOICE4 or RCC for
ColorCAMM\PPD folder. Select the PPD according to the model of your printer.

6.

Click Next. The Select Port Window displays. Select LPT1 for your local port selection.

7.

Click Next. The Get Shared Information window displays.

8.

Select Not Shared if software is save on your local drive. Select Shared if software is save on a network.

9.

Click Next. The Get Setup Information window displays.

10.

Select No for your default printer.

11.

Select No to Test page.

12.

Click Next.

13.

Click Exit. The Restarting window displays.

14.

Click OK to restart your computer.

Before using Roland COLORCHOICE
1.

Before using Roland COLORCHOICE, you have to configure the AdobePS property. Click
Start>Settings>Printers and open the Printers folder. Right click on the icon of your printer and select
Properties from the pop- up menu.

2.

Select the Scheduling tab from the Printer Properties dialog.

3.

Select “Print directly to the printer” and click OK.

4.

Click OK to close the Printer Properties dialog. You can now print from Adobe PS Printer driver to the
Roland COLORCHOICE. You will notice, each time that your computer is started, an icon for the Roland
COLORCHOICE Software in the lower right corner of your monitor. This indicates that your computer is
ready to begin printing to the Roland COLORCHOICE.

Windows 2000 Installation
1.

Insert the Roland COLORCHOICE Installation CD into your CD ROM drive.

2.

From the CD Setup window, select the language of the installer you would like.

3.

Click Next. The Software to Install window displays.
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4.

Select the product you would like to use from Product drop-down box.

5.

Click Next. The Welcome Window displays.

6.

Click Next. The select Program Folder displays.

7.

Select the folder you would like Roland COLORCHOICE to display in.

8.

Click Next. The Destination Location window displays.

9.

Select the destination by clicking on Browse or except the default location.

10.

Click Next.
Note: If you currently have Roland COLORCHOICE on your system the Clear Preferences window
displays. Click Yes to delete preference settings on your system. Click not to retain your old preference
settings.

11.

Click OK to restart your computer.

Setting Up the Roland COLORCHOICE
1.

Select a printer model.

2.

Click Next. The Change Setup window displays.

3.

Select the port type you would like to use. You may choose LPT or TCP/IP.

4.

Click Finish.

5.

Click OK.

When using Windows2000, the PostScript Printer driver will be automatically installed.

Before using Roland COLORCHOICE
1.

Before using Roland COLORCHOICE, you have to configure the PS Driver property. Click
Start>Settings>Printers and open the Printers folder. Right click on the icon of your printer and select
Properties from the pop- up menu.

2.

Select the advanced tab from the Printer Properties dialog.

3.

Select “Print directly to the printer” and click OK.

4.

Click OK to close the Printer Properties dialog.

5.

You can now print from Adobe PS Printer driver to the Roland COLORCHOICE.

6.

You will notice, each time that your computer is started, an icon for the Roland COLORCHOICE
Software in the lower right corner of your monitor. This indicates that your computer is ready to begin
printing to the Roland COLORCHOICE.

Uninstalling the Software [Windows 95/98]
1.

Exit the Roland COLORCHOICE Software by right clicking on the Roland COLORCHOICE icon in the
lower right corner of your monitor and selecting Exit.

2.

Click Start>Settings>Control Panel.

3.

In the Control Panel, double-click the Add/Remove Programs icon.

4.

Remove Roland COLORCHOICE 4.0. Click OK when you are finished.

5.

Go into the drive where the Roland COLORCHOICE Software is located. Its default name should be
‘Roland COLORCHOICE’. Delete this directory.

6.

Click Start>Settings>Printers. Right click on the printer icon of the printer you installed, and then select
Delete from the menu.

7.

Click Start>Settings>Control Panel. Double-click on the Add/Remove Programs icon. Uninstall the Hot
Folder 3 program.
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8.

Empty your Recycle Bin. You have successfully uninstalled the Roland COLORCHOICE.

Uninstalling the Software [Windows NT/2000]
1.

Exit the Roland COLORCHOICE Software by right clicking on the Roland COLORCHOICE icon in the
lower right corner of your monitor and selecting Exit.

2.

Click Start>Settings>Control Panel.

3.

In the Control Panel, double-click the Add/Remove Programs icon.

4.

Remove Roland COLORCHOICE. Click OK when you are finished.

5.

Go into the drive where the Roland COLORCHOICE Software is located. Its default name should be
‘Roland COLORCHOICE’. Delete this directory.

6.

Click Start>Settings>Printers. Right click on the printer icon of the printer you installed, and then select
Delete from the menu.

7.

Click Start>Settings>Control Panel. Double-click on the Add/Remove Programs icon. Uninstall the Hot
Folder 3 program.

8.

Empty your Recycle Bin. You have successfully uninstalled the Roland COLORCHOICE.

Macintosh Installation
1.

Insert the Roland COLORCHOICE Installation CD into your CD-ROM drive.

2.

Double-click the Installer icon.

3.

Select the Installer language from the Installer window.

4.

Click OK. The system displays the Installation Options window.

5.

Select the product you would like to use from Product drop-down box.

6.

Select the language you would like from the Language drop-down box.

7.

Click OK.

8.

Accept the default selection of Easy Install and specify the disk where the System Folder is located
(Start up disk) as “Install Location”. Click Install when you are finished.
Note: If you currently have Roland COLORCHOICE on your system the Clear Preferences window
displays. Click Yes to delete preference settings on your system. Click not to retain your old preference
settings.
Please launch Adobe PostScript Driver Installer.

Installing AdobePS Driver for a Macintosh
1.

Locate the AdobePS Installer folder.

2.

Select the language folder you would like to install.

3.

Double-Click on AdobePS Installer icon.

4.

After reading the License agreement click on Accept to continue.

5.

Select the Install location from the Install Location drop-down box.

6.

Click Install.

7.

Click Restart.

8.

Reboot your computer.
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Setting Up the Roland COLORCHOICE
1.

Double-Click on Roland COLORCHOICE.

2.

Select a printer model.

3.

Click Next.

4.

Select the port type you would like to use. You may choose USB or TCP/IP port.

5.

Click OK.

Creating a Desktop Printer
1.

From the Apple menu select Chooser and then highlight AdobePS.

2.

Locate your PostScript printer. It should say <Printer Name>@Computer, “Computer” is the name of
your Macintosh.

3.

Click Create. You are prompted to select a PPD (PostScript printer description).

4.

Click OK.

5.

Select Standard Memory.

6.

Click OK.

Uninstalling the Software [Macintosh]
1.

Quit the Roland COLORCHOICE Software.

2.

Drag the Roland COLORCHOICE 4 or RCC for ColorCAMM Folder into the Trash.

3.

Open the System folder.

4.

From the Preferences folder, drag the files named ‘Roland COLORCHOICE Preferences’ and ‘Roland
COLORCHOICE Prefs’ or ‘RCC for ColorCAMM Preferences’ and ‘RCC for ColorCAMM Prefs’into the
Trash.

5.

Locate and open the ‘Extensions’ folder. Drag the spooler file into the Trash. The Spooler file is named
according to your printer, and appears as ‘Am_<printer name>’, depending on the printer installed. From
the ‘Printer Descriptions’ folder, located within the ‘Extensions’ folder, drag the PPD files, named
according to your output device, into the Trash.

6.

Restart your computer.

7.

Hold down the Option key while you empty the Trash. The software is now uninstalled.
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Getting Started
[Windows]

The Roland COLORCHOICE is automatically launched each time you start your computer. However, you will
need to view the Print Monitor in order to work with it. To view the Print Monitor, double click on the Roland
COLORCHOICE Software icon located in the lower right corner of your computer’s monitor.

[Macintosh]

The Roland COLORCHOICE is automatically launched each time you print or you may double-click Roland
COLORCHOICE Software icon. The Roland COLORCHOICE is will open the print monitor window.

Using the RIP Software
You can control every facet of job management from the Print Monitor. The Print Monitor is essentially a
queue, listing all the files that are waiting to be printed.
Jobs appear in the queue in the order that they were received. For each job, the following information is
displayed:


Job Name—the name of the file, including any extensions.



Status—the current status of the job, either Holding, RIPing (the process of converting images to a
series of minute dots so that they can be printed), or Printing.



Copies—the number of copies to be printed.



Media—the media on which the job will be printed.



File Type—the file type of the selected job.
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To quit the RIP Software program when you are in Windows, right click on the icon, and then select Quit from
the menu that appears. Once you quit in this fashion, you must either restart your computer or use the ‘Start’
menu in order to restart the RIP Software.

Printing a Test File
To insure that your software is properly installed and that a connection to the printer is established, it is
recommended that you create a test print. When you do this a small test file is sent to the Print Monitor and
then printed. Once you’ve successfully printed a test file, be sure to read the rest of this document to learn
about other features
To Print a Test
From the Setup Menu select Test Print. A small PostScript test file is sent to the Print Monitor and then

printed.
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Menus
You may access a number of RIP Software’s functions using the menus at the top of the main window.

File Menu
The File menu allows the user to add a job, save a job as a different format, send, pause, or abort a job or
stop the process by exiting. The following chart defines each of these options:

Add Job
The Add a Job command allows you to add a job directly to the Print Monitor.
To Add a Job
1. From the File menu select Add Job. The Add Job dialog box displays.
2.

From the Add Job dialog select the path of the job you would like to add.

3.

Click Open. The job is added to the printer queue.

Job Properties
Job Properties can be accessed from within Roland COLORCHOICE and are settings associated with a
particular job. The Job Properties come from either the Printing Properties set in client, or the Setup
Properties set in RIP Software Server. To change the Job Properties, select Job Properties from the File
menu. Within Job Properties you may preview the job by selecting page preview, layout preview or no preview
(Macintosh only). Page preview displays the image of the job. Layout preview displays the job relative to the
output media. (See the Job Properties General Tab section for additional details).

Save As
The Save As command allows you to save an image into different file formats. Once a job has been printed,
you may want to save the RIPed file so that you can reprint it without having to RIP the file again. Saving a file
as Native format, with a .PRT extension, allows you to save RIPed files for reprinting.
To Save a Job into a Different Format
1. Click on the job you would like to save into a different format.
2.

From the File Menu select Save As.

3.

Select the destination folder and the file name.

4.

Click Save.

Send
Once jobs are in the Print Monitor, you can select individual jobs or groups of jobs for printing. When selecting
a group of jobs, they are printed in the order that they appear in the queue.
To Send a Job to Print
1. Click on the job or jobs you would like to print.
2.

From the File Menu select Send to RIP.

Pause
When printing a job, the software begins RIPing the file. RIP, which stands for Raster Image Processor, is a
process that converts the selected file into a series of dots that are used to reproduce the file on the selected
media. RIPing involves a complex algorithmic process that requires a significant portion of your computer’s
processing capacity. Larger files, in terms of MB, take longer to RIP than smaller files. The nature of the RIP
process makes it impossible to pause and restart. For this reason, the Pause button is dimmed to prevent you
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from pausing a job during the RIP process. However, once a job is done RIPing and has begun printing, you
can use the Pause button to stop and restart the printing process as often as desired.
To Pause a Print Job
1. Click on the job you would like to pause.
2.

From the File Menu select Pause.

To Resume a printing Job

Double-click on the paused print job.

Abort
Although a job cannot be paused during the RIP process, the job can be aborted. After aborting a job, all
RIP’ed information is lost and the process must start again.
To Abort a Print Job
1. Click on the job you would like to abort.
2.

From the File Menu select Abort.

Exit/Quit
The Exit/Quit command ends the program and closes the Print Monitor window.
To Exit Program


From the File menu select Exit/Quit.

Edit Menu
The Edit menu allows the user to select all files, delete a file, and change preferences.

Select All
The Select All command selects all files in the print queue.

Delete
The Delete command allows deletion of specifically selected files.

Preferences
Preferences allows access to default settings, including what to do with files after printing and to specify the
units of measurement. These preferences, in conjunction with Setup Properties, form the default print settings.
Default print settings are applied to any job(s) that is added using the Add Job command. Settings in
Preferences are overridden when printing from a design application (ex. Adobe Illustrator).
CPSI Scratch Directory [Macintosh Only]
This is the location used to store information during processing. If you have multiple drives, you can use
the Browse button to relocate the Scratch Directory to the drive with the most storage space. Doing this
will allow you to process larger files without generating memory errors.
After Out put
Tells the Print Monitor what to do with the job after it has finished printing, either Hold or Delete.
Units
Select the desired unit of measurement.
Simultaneous Ripping and Printing [Windows Only]
The system prints while ripping.
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Setup Menu
A setup consists of a device and its associated properties. Items in the Setup menu apply to the selected
setup. Select a setup by clicking on the setup icon in the setup area of the main window.

Change Setup
The Change Setup command allows you to access and follow the same wizard-driven steps contained in the
original installation. Switch back to the original setup using the Change Setup command again.

Setup Properties
Setup Properties displays the default print settings for your printer.
To View Setup Properties


From the Setup menu select Setup Properties The Setup Properties dialog opens with the General tab
selected (See Setup Properties section).

Density Adjustment (Hi-Fi JET/CAMM JET)
See Density Adjustment section.

Test Print
The Test Print command allows you to ensure that your software is properly installed and that the connection
to the printer is established.
To Print a Test

From the Setup Menu select Test Print. A small PostScript test file is sent to the Print Monitor and then
printed.

Test Cut (CAMM JET/ColorCAMM)
The Test Cut command allows you to ensure that your software is properly installed and that the connection to
the printer is established.
To Cut a Test
From the Setup Menu select Test Cut. A small Cut test file is sent to the Print Monitor and then sent.


View Menu
The View Menu allows the user to show or hide the Toolbar, view a RIP Log or Clear a RIP log.
To Show or Hide the Toolbar (only Windows)


From the View menu Select Toolbar to show the Toolbar select Toolbar again the hide the Toolbar.

View RIP Log
The View RIP log displays a text file containing a record of the RIP processes.

Clear RIP Log
The Clear RIP log purges information from the RIP log.
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Printing
Adding Jobs to the Print Monitor
The Jobs Management area of RIP Software allows you to add jobs to the Print Monitor.
To Add a Job
1.

From the File menu select Add Job.

2.

Select the job you would like to add then click on Open.

3.

To send a job to the printer, select the job from the Print Monitor’s queue and then choose Print from the
File menu.

Deleting Jobs from the Print Monitor
A job may be deleted from the job list before or after it is cut or printed.
To Delete a Job
1.

Select the job or jobs that you want to delete by selecting them in the Print Monitor’s queue.

2.

From the File menu choose Delete.

Pausing and Resuming Printing
When printing a job, the software begins RIPing the file. RIP, which stands for Raster Image Processor, is a
process that converts the selected file into a series of dots that are used to reproduce the file on the selected
media. RIPing involves a complex algorithmic process that requires a significant portion of your computer’s
processing capacity. Larger files, in terms of MB, take longer to RIP than smaller files. The nature of the RIP
process makes it impossible to pause and restart. For this reason, the Pause button is dimmed to prevent you
from pausing a job during the RIP process. However, once a job is done RIPing and has begun printing, you
can use the Pause button to stop and restart the printing process as often as desired.
To Pause or Resume a Job
1.

Select the job to pause by selecting it in RIP Software’s Print Monitor window.

2.

Click the Pause icon.

3.

Click the Pause button again (Resume) to resume the printing process.

Aborting a Print Job
Although a job cannot be paused during the RIP process, the job can be aborted. After aborting a job, all
RIP’ed information is lost and the process must start again.
To Abort a Print Job
1.

Select the job to abort by selecting it in RIP Software’s Print Monitor window.

2.

From the File menu choose Abort or click the icon Abort Job

Printing Directly from an Application
Once you have specified setup properties, you can print directly from your application without adjusting any
values from the Print Monitor menus.
Most applications have Page setup and Print Command options within the File Menu. Make sure you select
the correct printer setup that you have installed. Please consult your DTP application for more details on the
print command.
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Printing from a Client on your Network
If you have a network of PCs and have completed the additional setup instructions for network printing, you
can print from any client on your network. When you do this, jobs arrive in the ‘Hot’ folder of the server and are
processed like any other job.
There are two ways to send jobs to the server for processing:


Dragging the file directly into the server’s shared ‘Hot’ folder
OR



Using the design application’s Print to File function and selecting the server’s ‘Hot’ folder as your
destination

The ‘Hot’ folder is located as follows :
[Windows] :

C:\Program Files\Roland COLORCHOICE 4\Jobs\Roland\ [Printer Name]

or C:\Program Files\ RCC for ColorCAMM\Jobs\Roland\ [Printer Name]
[Macintosh] :

Roland COLORCHOICE 4 : Jobs : [Printer Name]

or RCC for ColorCAMM : Jobs : [Printer Name]
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Setup Properties
The Setup Properties window can be accessed from within RIP Software Server and are settings used to
process jobs that do not have properties of their own associated with them. Setup Properties contain settings
for a specific output device. If a job is placed in an output device’s Hot Folder, and it does not contain any
properties, then the settings from the Setup Properties will be applied to the job.
To Access Setup Properties.



From the Setup menu, select Setup Properties. The setup properties window displays.

The Setup Properties General Tab
The General tab displays standard Windows printer settings associated with printer port selection and media
size.

Manufacturer
Manufacturer displays the manufacturer of your printer.

Model
Model displays the name and model of your printer.

Setup Name
The setup name displays the name of your printer.
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Media Size
Select a media size that is currently loaded into your printer. You can specify custom media sizes by selecting
other from the list and then editing the Height and Width values. Media Size displays the size of the media
being used, not the total printable area.

Printable Area
The printable area displays the area that is available for printing. The values in this area may be different from
the values in the media size. The application calculates the printable area by applying margins to the media
size.

Margin
Displays the margins from the edges of the media. Margins are the areas on the edges of the media where
nothing will print.

Ports [only Windows]
Selects the port to which the printer is connected. Only change the Port selection if you physically change the
port to which your printer is connected. Ports may be found on the General within Windows.
Parallel Ports (LPT ports)
Parallel Ports are probably the most common method of sending data to output devices. Devices
connected to a Parallel Port are connected directly to the RIP Software Server computer with a Parallel
cable. There are several print modes available to Parallel Ports. The most common Parallel Port modes
are Standard and ECP. We recommend to use ECP port. The mode defines the method of
communication between your computer and your output device. Typically, you set the communication
mode for the Parallel Port in your computer BIOS. To find out how to access your computer's BIOS and
change the port setting, consult the documentation that came with your computer.
Note: To enable ECP mode you may need to turn off the “Use standard LPT driver checkbox in the
communications tab of the Setup Properties inside of application.
File Ports
The File Port behaves like a save to file option. Instead of sending data out through a port on your
computer, the File Port option will write the data to a file and save it to a specified location. Use the File
Port to send data to printers that use their own Hot Folders, to transfer files to another computer, or to
troubleshoot a specific output device.
TCP/IP
User must enter an IP address, which maybe obtained from your printer. This option is available if your
printer Supports network.
USB-PIA Ports
USB (Universal Serial Bus) ports will automatically appear in the list of ports in RIP Software Server if
you have properly set up and configured your computer to use USB devices. USB comes standard for
most newer computers and output devices, and has become popular for its fast data transfer rate, and
its easy connectivity. To use USB with RIP Software Server, you must select a Generic/Text only
PostScript Printer Driver in RIP Software Server Preferences.
Note: USB Ports are only supported on Windows 98 and Windows 2000.

The Setup Properties Ports Tab [only Macintosh]
Ports
Selects the port to which the printer is connected. Only change the Port selection if you physically change the
port to which your printer is connected. Ports may be found on the Ports tab within Macintosh.
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USB-PIA
This option will only be available if your Macintosh has an USB port.
CPI/PCI Card
If you currently have a CPI/PCI Card this option will be available.
File Ports
The File Port behaves like a save to file option. Instead of sending data out through a port on your
computer, the File Port option will write the data to a file and save it to a specified location. Use the File
Port to send data to printers that use their own Hot Folders, to transfer files to another computer, or to
troubleshoot a specific output device.
TCP/IP
User must enter an IP address, which maybe obtained from your printer. This option is available if your
printer Supports network.
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The Setup Properties Print Tab

Media
This option allows the user to select the media type output will be printed on. ICC profiles will automatically
update to the correct profile.

Print Mode
This option allows you to select the print quality for output.

Driver Options
Clicking this button launches the Driver Options dialog. The settings in Driver Options will vary depending on
your output device. Some common driver options include:

Driver Options (Hi-Fi JET/CAMM JET)
Clicking this button launches the Driver Options dialog, shown below.
Enable Driver Options
Printer-specific options defined here are sent to your printer to override option settings currently made
through your printer menu. When this option is unchecked, the printer settings are used.
Print Direction
You can select what direction of head travelling to make printing, single way or both. Again, printing
quality and printing time are in trade off. Unidirectional printing might produce better quality. Some media
supports only Unidirectional printing.
Overprint
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Defines the number of times to print the same image superimposed over the same position. The default
is one.
Page Spacing
You can specify the margin between pages. By specifying ‘0mm’, you can connect two or more pages.
Media Feed Calibration
Check “Media Feed Calibration” to print in accurate distances. If you manually calibrate, via the Setup
menu, uncheck this checkbox.
Cut Media After Printing
Check “Cut Media After Printing” To separate the sheet after printing is complete.
Dry Time (CAMM JET Only)
Defines the Ink Drying time. When performing Print and Cut, it will wait the specified amount of time
before cutting. Set longer interval when using media that does not absorb the ink well.
Print Crop Mark (CAMM JET Only)
When this option is checked, the printer will add automatically a crop mark to the output. This option has
the same effect with the setting done in the printer panel (CROP MARK - ENABLE).
By adding the crop mark to the output, you can take out the print from the printer, then set it back and
perform the contour cut with correct alignment. Please consult "User's Reference - Remove the Printed
Material, then Reload the Material and Perform Cutting - Setting the Base Point and Align Point" in the
CAMM JET User's Manual for more information.
See the procedures below to print, laminate then cut a design file with Print and Cut data.
Select "Print Only" for the "Send" mode in General tab. Open the Print tab and click on the Driver Option
button to display the Driver Options dialog. Check the "Print Crop Mark" option. After these settings,
CAMM JET will print only adding the crop mark to the output.
Remove the print out from the printer and laminate it. Follow the instructions from the section "User's
Reference - Remove the Printed Material, then Reload the Material and Perform Cutting - Setting the
Base Point and Align Point" in the CAMM JET User's Manual to set the media back in the printer, and
adjust the base point and the alignment based on the crop mark.
Then choose "Contour Only" for the "Send" mode in the General tab. Open the Print tab and click on the
Driver Options button to display the Driver Options dialog. Uncheck the "Print Crop Mark" option. After
these settings, CAMM JET will only process the contour cut.
Advance After Print (CAMM JET Only)
Moves the media forward and resets the origin after the printing is completed.

Driver Options (ColorCAMM)
Clicking this button launches the Driver Options dialog, shown below.
Print Order
You can set several modes concerning how the ribbons will be used during the printing process.
Process Color Order
Here you can select the order that the ribbons will be used during printing. You can set the print order for
each color mode (CMY, CMYK, CMYKOrGr).
Print White Color First
When this option is checked, the white color will be printed first using the white ribbon and then the
process colors and spot colors will be printed.
Mirror Printing Order
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When this option is checked, the order of the ribbons will be inverted. This feature should be used to
print in transparent films. Notice that the image itself will not be inverted. To invert the image, you have
to use the Mirror button on Job Properties.
Pause for Spot Colors
When using spot color ribbons and this option is checked, the printer will pause between each spot color.
The printing can be resumed clicking on correspondent dialog box.
Long Plot
When the image is higher than 20 inches, you can specify how your image will be printed.
Block Printing
When checked, each color layer will be printed according to the block height specified below, therefore
minimizing the distortions caused by the material elasticity.
Block Height
Specifies the block height that will be used to print each color. Select the value from the list.
Media Related Command
When the ICC Output profile is selected for the media that you are using, these options should be
checked to assure the best printing quality.
Calibration
The media feeding is adjusted to increase the printing precision.
Darkness
The transfer properties are adjusted to allow the best density.
Printable Temperature
The printing process is optimized to get the best quality.
Page Spacing
Defines the margin between pages.
Advance After Print
Moves the media forward and resets the origin after the printing is completed.
Cut Media After Printing
Check this option to cut the media after the output is complete.
Glossy Finisher
When this option is checked, a coating with special ribbon will be done. This option is enabled when wax
ribbons is being used.

Perform Color Correction
Checking this setting activates the color correction settings. If this setting is not checked, incoming jobs are
assumed to already have color correction.

ICC input profile
Input profiles are used to convert the image into a neutral color space. Once the image is in a neutral color
space, then the output profile is used to convert the image into the color space of the output device. To add an
ICC input profile from another source, click the Add button. Three types of ICC input profiles can be specified:
CMYK ICC input profile
The CMYK input profile defines all elements of a job that are in CMYK color mode. If your job is in the
RGB color mode, then you should leave the CMYK input profile set to the Generic setting. If your file
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contains images in both the CMYK and the RGB mode, then the CMYK input profile will be applied to the
CMYK images and the RGB input profile will be applied to the RGB images. If your image is in the
CMYK color mode, then your file was previously separated for output to a specific output device.
Whenever possible, use the profile for the device to which the elements were separated, as the CMYK
input profile. If you do not have the profile, try similar profiles or profiles for common ink sets (such as
CMYK SWOP, or High End SWOP). If you are trying to match Pantone colors, it may also be appropriate
to select High End SWOP as your CMYK input profile, because Pantone Process CMYK values were
designed for output to the SWOP ink set.
RGB ICC input profile
The RGB ICC input profile defines the RGB source for all of your RGB files. An RGB input profile can be
for either a monitor or a scanner. If you scanned your file directly to a folder, it is best to select your
scanner calibration as the RGB input profile. If you have done any on- screen color correction, you
should select your monitor as the RGB input profile. If you do not have a monitor profile, it is generally
safe to select the Generic ICC input profile. The Generic profile assumes that you have a Trinitron
monitor with a temperature of D65 and a gamma of 1.8. Selecting the correct RGB source will insure that
the RGB data you see on-screen will be matched to the output printer.
Gray ICC input profile
The Gray ICC input profile defines the Grayscale source for all of your grayscale files. This may refer to
either a grayscale scanner or a grayscale monitor.

ICC output profile
ICC output profile- Output profiles are created for the combination of ink and media, and resolution and dither
type of your output device. When selecting a profile, be sure to select the profile that matches these criteria.
For output devices that print at multiple resolutions, RIP Software provides profiles for each of those
resolutions. Choosing a profile with the wrong resolution will severely effect the output. Profiles with different
dither types will not greatly effect your output; however, they may cause slight shifts in color. To add an ICC
output profile from another source, click the Add button. Click the Info button for information pertaining to the
ICC output profile that has been chosen under Profile.
Bitmap/Vector Rending Intent
Rendering intent- before a file can be RIPed, its ICC profile must be selected so that the RGB color
space of the file can be mapped or translated into to CMYK colorspace. How the colorspace gets
mapped is determined by the color rendering intent that you select. The rendering intent selected in the
Bitmap rendering field will be applied to bitmap images in your job file. The rendering intent selected in
the Vector rendering intent field will be applied to vector images in your file. Choose from one of the
following rendering intents:
Perceptual
This intent is best for photographic images. Colors outside of the output device's gamut are either
clipped or compressed to fit the output device’s color space
Relative Colorimetric
This intent is best for images, such as logos, where the original image needs to match the output.
Colors that fall outside of the output device's gamut are clipped. This method may reduce the total
number of colors available. The white point of Relative Colorimetric is always zero.
Saturation
This intent is best for graphic images, such as vector art, where vivid colors are more important
than true color matching. Colors outside of the output device's gamut are mapped to colors at the
extent of the gamut's saturation. Color's that fall within the gamut of the output device are shifted
closer to the gamut's saturation extent. This rendering intent may also be used to boost colors
within a photographic image.
Absolute Colorimetric

26

This intent is similar to Relative Colorimetric, but has a different white point value. Absolute
Colorimetric represents colors relative to a fixed white point value of D50. For example, the white
of paper A will be simulated when printing on paper B. This intent is best for color proofing.
Spot Color
This intent is was created to supplement the Saturation intent. Spot Color maps colors similarly to
the Saturation rendering intent, but Spot Color rendering intent produces the greatest saturation
possible, and should not be used with photographic images.

Color Mode
If your output device supports multiple color modes, then you can select one of the supported color modes
here.

The Setup Properties Cut Tab (CAMM JET/ColorCAMM)
The Cut tab displays cut settings.

Resolution
Changing this value from the default is not recommended.

Passes
Specify how many times the blade will move over each line.

Curve Quality
Select how smooth you would like the curves to be.

Cutter Driver Options (CAMM JET)
Clicking this button launches the Cutter Driver Options dialog box, shown below.
Custom Head Tab
None
When this mode is selected, Roland COLORCHOICE will not send any settings regarding the cutting
operation. The settings in the printer panel will be used instead.
Cut Fast, Cut Medium, Cut Slow
When these options are selected, Roland COLORCHOICE will send the settings for the cutting operation.
These settings will only take effect if the "VS COMMAND" and the "!FS COMMAND" are set to
"ENABLED" in the Printer panel. Each item can be unchecked to use the setting in the Printer panel.
Offset
Set the appropriate value for the blade in use. Inappropriate values in this field can lead to poor cut
quality or unfinished cut lines. The default value is 250 (0.25mm).
Speed
Set the cutting speed. Usually setting a lower speed will result in longer cut times, but will produce higher
quality results.
Force
Set the blade pressure for cutting. When the values set here are too small, the blade will not have
enough pressure to cut the sheet. Similarly, if the pressure is too high, not only it will not work properly,
but it can cut through the back of the media and may cause damage to printer. Be careful to set the
correct value for the thickness and the hardness of the material you are using.

27

Custom End tab
Use this tab to specify that the media be cut after the job finishes. Selecting Cut Media and also
checking the Cut Media checkbox will send the appropriate cutting instruction to the cutter. Selecting
None prevents the media from being cut.

Cutter Driver Options (ColorCAMM)
Clicking this button launches the Cutter Driver Options dialog box, shown below.
Custom Head Tab
None
When this mode is selected, Roland COLORCHOICE will not send any settings regarding the cutting
operation. The settings in the printer panel will be used instead.
Cut Fast, Cut Medium, Cut Slow
When these options are selected, Roland COLORCHOICE will send the settings for the cutting operation.
Speed
Set the cutting speed. Usually setting a lower speed will result in longer cut times, but will produce higher
quality results.
Cut Media
Check this option to cut the media after the output is complete.

The Communications Tab [only Windows]
The options available in the communications tab will change according to what port you have selected.

The Color Tab
The Color tab displays settings associated with the color quality of the image. Using the sliders on the tab, you
can adjust the image quality. The sliders that appear vary, depending on which color mode is selected on the
Print tab. In all modes, you can adjust the overall image contrast using the Contrast slider.
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Job Properties
Job Properties can be accessed from within RIP Software and are settings associated with a particular job.
The Job Properties come from either the Printing Properties set in client, or the Setup Properties set in RIP
Software Server. To change the Job Properties, select Job Properties from the File menu. Within Job
Properties you may preview the job by selecting page preview, layout preview or no preview (Macintosh only).
Page preview displays the image of the job. Layout preview displays the job relative to the output media.

Job Properties General Tab

Preview Mode
You can display the image in Page mode or view it in Layout Preview mode, which displays the image as it
will print on the media. Simply select the preview mode you want from the list.

Media Size
Select a media size that is currently loaded into your printer. You can specify custom media sizes by selecting
other from the list and then editing the Height and Width Values.

Size
Scale
You may change the size of the output here. In most cases, a job’s size should be controlled from within
the application in which it was created to prevent unexpected results.
Fit to Media
Increases or decreases the job proportionally to fit the maximum width of the output device.
Width/Height
Accepts direct entry of the job’s width or height. When one aspect is altered the other is automatically
updated to keep the job proportionally correct.
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Copies
Number
You may change the number of copies of the job to be output.
Spacing
You may change the spacing between the copies that are output.
Output at origin- Select this option to output the job at the machine’s origin on the edge of the media.

Layout
Output at origin
Select this option to output the job at the machine’s origin on the edge of the media.
Output in center
Select this option to output a job in the center of the media.
Output in the center of media
Select this option to output the job in the center of a sheet of media.
Offset W
Select this option to set an offset distance from the machine’s origin.
Offset H
Select this option to set an offset from the leading edge of the media.
Horizontal Mirror
Click to mirror the job horizontally.
Rotate
Click to rotate the job 90 degrees.

After Output
Choose what to do with the job after it is done processing, either Hold or Delete.

Send (CAMM JET/ColorCAMM)
If you have a device which prints and cuts, you can specify to send the print and the contour, the print only, or
the contour only.

Job Properties Print Tab
For more information on Print Tab options, refer to the Print Tab section in Setup Properties section of this
manual.

The Color Tab
For more information on Color Tab options, refer to the Color Tab section in Color Tab section of this manual.
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Density Adjustment (Hi-Fi JET/CAMM JET)
Adjusting the density is an excellent way to control for variables related to your hardware, such as worn ink
jets. Adjusting for density is also a good way to insure linearization. For example, if you have a gradient from
black to white, you want the transition to be smooth, and not weighted in any particular area. Click
Setup>Density Adjustment to display the Density Calibration dialog box.

Import
You can import density files using this button. A standard dialog box lets you locate files.

Export
Use this button to export density files. By default, density files are stored in the Density folder (Roland
COLORCHOICE 4/Density/Printer Model) New Use this button to create new density curves. See the section
below to learn how to edit a density curve. Once you have the curve that you want, you can save it and it will
become available for application to any file.

Delete
Deletes the selected density file.

Edit
Displays the Density Adjustment dialog box, where you can edit the density curve directly.

Working with density curves
1.

Click Setup>Density Adjustment.
The Density Calibration dialog box appears.

2.

Highlight a density file and then click Edit, or click New to create a new density file.
The Density Adjustment dialog box appears.

3.

Select a channel to edit from the Channel list.

4.

Edit the curve as described below.

Adjusting the Density curve
The density curve translates input dot values read from the file into output dot values that appear on the
printed media. The Density Adjustment dialog lets you make precise adjustments to the density curve by
adjusting color channels individually, or by simultaneously adjusting all channels. You can save settings you
create as .den files. In this way, you can build a library of density files for future use.
The horizontal axis (left to right) and vertical axis (bottom to top) represent density expressed as a percentage
of coverage. If you do not adjust the density curve, or if you click the Reset button, the density curve is not a
curve at all, but a straight line. This means that no adjustments have been made- a 50% density magenta
value read from the file will print at 50% coverage.

To edit each color channel individually
Click on the Channel list to select a color, and then edit the curve by clicking and dragging points on the curve
to a new value. To delete a point, drag the point off of the top or bottom of the chart.

To simultaneously edit all channels
You can adjust all channels at the same time by modifying the curve in the same way, and then clicking Apply
to All. Keep in mind that any modifications made to all channels will override changes you may have made to
the individual channels. Click Reset to return the density curve to its default setting.
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Advanced Printing Procedures [Windows]
If your program is not listed, refer to a section on a similar program.

CorelDRAW 8 [Windows]
1.

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2.

Make sure the Perform Color Correction checkbox has a check in it.

3.

In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your
application is using, select that profile. If you don’t, use the default setting.

4.

For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to
use. Click the Info button to see a full description of the selected profile.

5.

Click OK in the Setup Properties dialog box.

6.

In CorelDRAW, select Print Setup. Select your printer from the ‘Name’ field.

7.

Click the Properties button. Choose a page size from the Paper field or select Custom Page for a custom
page size.

8.

If you choose a Custom Page, click on the Custom button and enter the custom size in the paper width
and height fields. The paper size should match the size entered in Corel.

9.

Click OK in the Printer Properties dialog.

10.

Click OK in the Print Setup dialog.

11.

Click File>Print. Then select your printer from the Name menu.

12.

Select the PostScript tab and then select PostScript3 and uncheck Output Bitmaps in RGB.

13.

Select the Miscellaneous tab and uncheck Use Color Profile.

14.

Click Print.

CorelDRAW 7 [Windows]
1.

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2.

Make sure the Perform Color Correction checkbox has a check in it.

3.

In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your
application is using, select that profile. If you don’t, use the default settings.

4.

For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to
use. Click the Info button to see a full description of the selected profile.

5.

Click OK for Setup Properties.

6.

In CorelDRAW select Print Setup. Select your printer from the Name field.

7.

Click the Properties button, and then choose a page size from the Paper field or select Custom Page for
a custom page size.

8.

If you choose a custom page size, you may enter the custom size by clicking the Custom button and
entering the width and height. The paper size should match the page size entered in Corel.

9.

Click OK in the Printer Properties dialog.

10.

Click OK in the Print Setup dialog.

11.

Click File>Print. Then select your printer from the Name menu.

12.

Set the options as shown and click OK to print.
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Illustrator 8 [Windows]
The Kodak Color Management System must be installed to output successfully from Illustrator 8 to Roland
COLORCHOICE Software.
1.

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2.

Make sure the Perform Color Correction check box has a check in it.

3.

Click OK in the Setup Properties dialog.

4.

In Illustrator, go to File>Document Setup.

5.

Select ‘Use printers default screen.’

6.

Select ‘Use Print Setup’.

7.

Click the Print Setup button. Print Setup screen appears.

8.

Select your printer in the Name field.

9.

Click the Properties button.

10.

Choose a paper size from the ‘Paper’ field or select a Custom page for a custom page size.

11.

If you choose a custom page size, you may enter the custom size by clicking the Custom button and
entering the width and height.

12.

If you choose custom page, click OK to Custom Defined Size dialog.

13.

Click OK in the Properties dialog.

14.

Click OK in the Print Setup dialog.

15.

Click OK in the Document Setup dialog.

16.

If you want your monitor to soft-proof CMYK output, go to File>Color Settings and check ‘Simulate print
colors on display’.

17.

Go to File>Print.

18.

If not dimmed, set Output to Composite.

19.

Set PostScript to Level 3.

20.

Check Force Fonts to Download.

21.

Click OK to print.

PageMaker 6.5 [Windows]
These directions assume that you have Kodak ICC Color Management installed.
Before starting PageMaker, copy your printers’ PPD files to PM65\RSRC\USENGLSH\PPD4 directory. The
PPDs can be found on your installation CD in the ‘Ppd’ folder.
1.

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2.

Make sure the Perform Color Correction checkbox has a check in it.

3.

In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your
application is using, select that profile. If you don’t, use the default settings.

4.

For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to
use. Click the Info button to see a full description of the selected profile.

5.

Click OK to Setup Properties.

6.

In PageMaker go to File>Document Setup.

7.

From the Page size field select your paper size or choose Custom for a custom page size.
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8.

If you choose Custom page size, enter the custom size in the height and width fields.

9.

Select your printer’s resolution as the Target Output Resolution. If it is not available, select the next
highest value.

10.

Select your printer in the Compose to printer menu. Then click OK.

11.

Go to File>Preferences>General. Click the ‘CMS Setup...’ button.

12.

From Color Management select OFF.

13.

Click OK to Color Management System Preferences. Click OK to Preferences.

14.

Go to File>Print.

15.

From the PPD menu, select the PPD for your printer.

16.

Click the Paper button. From the Size menu, select your paper size. Select Custom for a custom size.
Enter the width and height of the custom paper size in the new Custom Paper Size dialog. Your paper
size should match your job size. Click OK.

17.

Click the Options button. From the Send image data menu select Normal.

18.

From download fonts select PostScript and TrueType.

19.

Click the Color button. Select Composite and Color.

20.

From Optimized Screen Select Default.

21.

Click the Features button. Select any other printer specific settings you want.

22.

Click Print.

Photoshop 4 [Windows]
1.

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2.

Make sure the Perform Color Correction checkbox has a check in it.

3.

In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your
application is using, select that profile; if you don’t, use the default settings.

4.

For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to
use. Click the Info button to see a full description of the selected profile.

5.

Click OK to Setup Properties.

6.

In PhotoShop go to File>Page Setup.

7.

From the Name field select your printer.

8.

Click the Properties button. Choose a paper size from the Paper field or select a Custom page for a
custom page size.

9.

If you choose a custom page size, you may enter the custom size by clicking the ‘Custom’ button and
entering the width and height. The paper size should match the canvas size created in Photoshop. Click
OK to Custom Page Size.

10.

If you choose a custom page, click OK to Custom Defined Size dialog.

11.

Click OK to Printer Properties.

12.

Click the Screen button.

13.

Check the box for ‘Use Printer’s Default Screens.’

14.

Click OK to Page Setup dialog.

15.

Go to File>Print.

16.

Choose RGB from the ‘Print as’ color space selection if your file is a RGB file. You don’t need to change
for CMYK files.

17.

Choose Binary from the Encoding selection.
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18.

Click OK to print.

Photoshop 5 [Windows]
1.

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2.

Make sure the Perform Color Correction checkbox has a check in it.

3.

In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your
application is using, select that profile; if you don’t, use the default settings.

4.

For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to
use. Click the Info button to see a full description of the selected profile.

5.

Click OK to Setup Properties.

6.

In PhotoShop go to File>Page Setup.

7.

From the Name field select your printer.

8.

Click the Properties button. Choose a paper size from the Paper field or select a Custom page for a
custom page size.

9.

If you choose a custom page size, you may enter the custom size by clicking the ‘Custom’ button and
entering the width and height. The paper size should match the canvas size created in Photoshop. Click
OK to Custom Page Size.

10.

If you choose a custom page, click OK to Custom Defined Size dialog.

11.

Click OK to Printer Properties.

12.

Click the Screen button.

13.

Check the box for ‘Use Printer’s Default Screens.’

14.

Click OK to Page Setup dialog.

15.

Go to File>Print.

16.

Choose RGB from the ‘RGB Color’ color if your file is an RGB file.

17.

Choose Binary from the Encoding selection.

18.

Uncheck PostScript Color Management.

19.

Click OK to print.
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Contour Cutting (ColorCAMM/CAMM JET) and Spot Color
Printing (ColorCAMM) [Windows]
Using a ColorCAMM PRO or CAMM JET you can print objects and then cut a contour line around them. Using
ColorCAMM PRO you can also print using a Spot Color ribbon. To use such features, you have to install and
use special color libraries in your design application such as Illustrator or QuarkXpress. No special settings or
changes are needed on Roland COLORCHOICE.
You can create objects using the following Spot colors. All these objects will be printed using a special ribbon.
(only ColorCAMM)








Gold_Resin
Siver_Resin
Red_Resin
Blue_Resin
White_Resin
Orange_Resin
Green_Resin

Contour cutting lines can also be created using a special color.


CutContour

On your Roland COLORCHOICE Installation CD, you will find Color Library files for each application. If you
are using PhotoShop, you will not be able to print in Spot Colors and contour cut.

Adobe Illustrator 8 [Windows]
When using Adobe Illustrator with a hybrid printer cutter such as the ColorCAMM and CAMM JET, you can
print objects and then cut a contour line around them. Follow these steps to send Illustrator files with contour
cut lines:
1.

Copy a file 'ColorCAMM PRO.ai' or 'CAMM JET.ai', located in the ‘SpotColor Library\ColorCAMM PRO
or CAMM JET\Illustrator’ folder of the Installation CD to the Swatch Libraries folder of Illustrator.

2.

Start Illustrator.

3.

Open the file that you want to contour cut, if it’s not already open.

4.

Select 'ColorCAMM PRO' or 'CAMM JET' in the Windows\Swatch Libraries menu to open the library.
“CutContour” appears in the library.

5.

Select “CutContour” as the color for the paths that you would like to cut. You can change the color of the
contour line by changing the Swatch Options. Remember, the color mode should always be Spot Color.

6.

Print the file as you normally would.

7.

If the swatch library is unavailable for some reason, you can create a new swatch. Be sure to begin the
swatch name with “CutContour” and set the color mode as Spot Color. We recommend that you specify
a color other than the default color to better see the contour line on your display, and that it also be a
dashed line. When defined like this, the line will always be treated as a contour, regardless of its line
width.
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CorelDRAW 8 [Windows]
Setting up the palette
1. Copy a file 'userinks.cpl', located in the ‘SpotColorLibrary\ColorCAMM PRO or CAMM JET\CorelDraw8’
folder of the Installation CD to the following folder to overwrite the same file
‘Corel\Graphics8\Custom\Palettes’. Or, if you want to keep the existing 'User Defined Inks', please add
a new color by following the remaining steps:
2.

Click Tools>Palette Editor.

3.

Open the 'User Defined Inks' palette by exploring following folders:

4.

Corel\Graphics8\Custom\Palettes\userinks.cpl

5.

Create a new color in the color palette with CMYK model, and press the 'Add >>' button. The new color
is named 'unnamed color'. Change it to “CutContour”. Any other name should not be used.

Using the Palette
1. Select objects that you want to cut.
2.

Go to Tool bar>Outline Color.

3.

Click the 'Custom Palettes' button in 'Outline Color' dialog.

4.

Select User Defined Inks in the Type list.

5.

Select “CutContour” to apply it to the selected objects.

Using the Palette to make an object that will be printed in Spot Color (only Color CAMM)
1. Select objects that will be printed in spot Color.
2.

Go to Tool bar>Fill Tool.

3.

Click the ‘Custom Palettes’ button in ‘Uniform Fill’ dialog.

4.

Select User Defined Inks in the Type list.

5.

Select a Spot Color to apply it to the selected objects.

FreeHand 8 [Windows]
1.

Copy the file ‘CAMMJET.bcf’ or ‘ColorCAMM PRO.bcf’, located in the ‘SpotColorLibrary\ColorCAMM
PRO or CAMM JET\FreeHand’ folder to FH8\Usenglsh\Colors folder.

2.

Start FreeHand.

3.

Create a new design file or open an existing file.

4.

Execute Window>Panels>Color List and open the Color List Palette.

5.

Select 'ColorCAMM PRO' or 'CAMM JET' from the 'Options' menu of Color List Palette.
“CutContour” will be listed in the Color Library window.

6.

Click OK. 'Cut Contour' will be added to the Color List Palette.

7.

Use this color to define the cut line.

QuarkXPress 4 [Windows]
1.

Select Edit>Color and click Add from the Default Color dialog.

2.

Execute File>Import and select the file ‘ColorCAMM PRO QuarkXPress.qxd’ or ‘CAMM JET
QuarkXPress.qxd’, located in the ‘Spot Color Library\ Library\ColorCAMM PRO or CAMM JET
\QuarkXPress’ folder. (It is best to copy this file to your Hard Disk before importing it.)

3.

Click "Select All" to move all the items to Use Items and click OK.
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4.

Click Save to save the color palette.

5.

Use the added color palette to create the new design.

PageMaker 6.5 [Windows]
1.

Copy the file ‘ColorCAMM PRO.bcf’ or ‘CAMMJET.bcf’, located in the ‘Spot Color Library\ColorCAMM
PRO or CAMM JET\PageMaker6.5’ folder to the Pm6.5\RSRC\Usenglsh\Color folder.

2.

Create a new design or open an existing file.

3.

Click Window>Color and display the Color Palette. Click on the New icon from the Color Palette.

4.

Select ColorCAMM PRO or CAMM JET from the Color Edit Library pull down menu.
“CutContour” will be displayed in the Color Library window.

5.

Click OK. Color Edit dialog is displayed.

6.

Click OK to close the dialog.

7.

“CutContour” will be added in the Color Palette. Use this palette to define the Cut line.
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Advanced Printing Procedures [Macintosh]
If your program is not listed, refer to a section on a similar program.

Illustrator 8.0 [Macintosh]
ColorSync 2.x or higher and Kodak Digital Science must be installed when using Illustrator to create CMYK
files.
1.

From the Roland COLORCHOICE Print Monitor click Printer>Setup Properties. Then click the Print Tab.

2.

Make sure the Perform Color Correction checkbox has a check in it, and that correct output profile and
rendering intent are set.

3.

Click OK to close the Setup Properties dialog box.

4.

Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Printer Name@... is selected.

5.

In Illustrator, go to File>Document Setup.

6.

Select Options ‘Use printers default screen’, and then check box for Use Page Setup and click the Page
Setup button.

7.

Choose a standard paper size in the Paper field.

8.

Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your
custom page size. Click the Add button.

9.

Select Page Attribute from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field.

10.

Click OK to AdobePS Page Setting dialog. Click OK to Document Setup dialog.

11.

Go to File>Color Setting and check ‘Simulate print colors on display’ if you want your monitor to softproof CMYK output.

12.

Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the
number of copies.

13.

Select Adobe Illustrator 8 from the pop-up menu.
• Set Output to Composite.
• Set PostScript to Level 3.
• Set Data to Binary.
• Check Force Fonts to Download.

14.

Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically select
Print in the After Spooling option. If you want to verify the print mode and profile settings before printing
the file, select Hold. Select Hold in the After Printing, if you want to keep the file in the Print Monitor.

15.

Click Print to start printing.

PageMaker 6.5 [Macintosh]
ColorSync 2.x or higher must be installed when using PageMaker to create CMYK files. If, after attempting the
following procedure, you still have difficulty printing, save the file as a PostScript file and add it to the Print
Monitor using the Add Job function.
1.

From the Roland COLORCHOICE Print Monitor click Printer>Setup Properties. Then click the Print Tab.

2.

Make sure the Perform Color Correction checkbox has a check in it, correct output profiles and rendering
intent are set.

3.

Click OK to close Setup Properties.

4.

Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Printer Name@... is selected.

5.

In PageMaker, go to File>Document Setup.
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6.

From the Page field select your paper size or choose Custom for a custom page size. If you choose
Custom page size, enter the custom size in the height and width fields.

7.

Select your printer’s resolution as the Target Output Resolution. If it is not available, select the next
highest value. Click OK.

8.

Go to File>Preferences>General. Click the ‘CMS Setup...’ button.

9.

From Color Management select OFF.

10.

Click OK to Color Management System Preferences. Click OK to Preferences.

11.

Go to File>Print.

12.

From the PPD menu, select the PPD for your printer.

13.

Click the Paper button. From the Size menu, select your paper size. Select Custom for a custom size.
Enter the width and height of the custom paper size in the new Custom Paper Size dialog. Your paper
size should match your job size. Click OK.

14.

Click the Options button. From the Send image data menu, select Normal.

15.

From Data encoding select ‘Send binary image data.’

16.

From download fonts select PostScript and TrueType.

17.

Click the Color button. Select Composite and Color.

18.

From Optimized screen Select Default.

19.

Click the Features button. Select any other printer specific settings you want.

20.

Click Print.

Photoshop 4.0 [Macintosh]
1.

From the Roland COLORCHOICE Print Monitor click Printer>Setup Properties. Then click the Print Tab.

2.

Make sure the Perform Color Correction checkbox has a check in it, correct profiles and rendering intent
are set.

3.

Click OK to close Setup Properties.

4.

Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Printer Name@... is selected.

5.

In Photoshop go to File>Page Setup. From the ‘Paper’ field select your page size.

6.

Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your
custom page size. Click the Add button.

7.

Select Page Attribute from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field.

8.

Select Adobe Photoshop from the pop-up menu. Click the Screen button.

9.

Check the box for ‘Use Printer’s Default Screen’s. Click OK for Halftone Screen dialog.

10.

Click OK for Adobe Page Setting dialog.

11.

Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the
number of copies.

12.

Select Adobe Photoshop from the pop-up menu and set the ‘Encoding’ selection to Binary. Set the ‘Print
in’ selection to RGB if the file is an RGB file.

13.

Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically, select
Print in the After Spooling option. If you want to verify the print mode and the profile settings before
printing the file, select Hold. Select Hold in the After Printing if you want to keep the file in the Print
Monitor after the file is printed.

14.

Click Print to start printing.
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Photoshop 5.0 [Macintosh]
1.

From the Roland COLORCHOICE Print Monitor click Printer>Setup Properties. Then click the Print Tab.

2.

Make sure the Perform Color Correction checkbox has a check in it, correct profiles and rendering intent
are set.

3.

Click OK to close Setup Properties.

4.

Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Printer Name@... is selected.

5.

In Photoshop go to File>Page Setup. From the ‘Paper’ field select your page size.

6.

Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your
custom page size. Click the Add button.

7.

Select Page Attribute from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field.

8.

Select Adobe Photoshop from the pop-up menu. Click the Screen button.

9.

Check the box for ‘Use Printer’s Default Screen’s. Click OK for Halftone Screen dialog.

10.

Click OK for Adobe Page Setting dialog.

11.

Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the
number of copies.

12.

Select Adobe Photoshop from the pop-up menu and set the ‘Encoding’ selection to Binary. Set the
‘Space’ selection to RGB if the file is an RGB file. Also, you must uncheck PostScript Color Management.

13.

Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically, select
Print in the After Spooling option. If you want to verify the print mode and the profile settings before
printing the file, select Hold. Select Hold in the After Printing if you want to keep the file in the Print
Monitor after the file is printed.

14.

Click Print to start printing.

QuarkXPress 3.32 [Macintosh]
1.

QuarkXPress requires a Printer Description File (PDF) to access specific options of the printer. Install
the file ‘Roland Hi-Fi JET PDF’ or ‘Roland ColorCAMM PDF’ from Setup CD>Quark Files to the ‘Quark
XPress:PDF’ folder, before starting QuarkXPress.

2.

From the Roland COLORCHOICE Print Monitor click Printer>Setup Properties. Then click the Print Tab.

3.

Make sure the Perform Color Correction checkbox has a check in it, correct profiles and rendering intent
are set.

4.

Click OK to close Setup Properties.

5.

Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Printer Name@... is selected.

6.

Launch QuarkXPress. If you are using the EFIColor XTension, select Edit>Preferences>EfiColor and
uncheck Use EFI Color.

7.

Go to File>Page Setup.

8.

Choose a standard paper size in the Paper field.

9.

Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your
custom page size. Then enter a Custom Page Name and click the Add button.

10.

Select Page Attributes from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field.

11.

Select QuarkXPress from the pop-up menu. Select Roland Hi-Fi Jet from the ‘Printer Type’ menu for HiFi JET or CAMM JET (If you use ColorCAMM, select Roland ColorCAMM). Do NOT select Roland Hi-Fi
JET FJ-500/400/52/42/50/40, Roland CAMM JET CJ-500/400 or Roland ColorCAMM PC-600, or you will
not be able to print. Click OK for Adobe PS Page Setting dialog.
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12.

Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the
number of copies.

13.

Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically, select
Print in the After Spooling option. If you want to verify the print mode and the profile settings before
printing the file, select Hold. Select Hold in the After Printing, if you want to keep the file in the Print
Monitor after the file is printed.

14.

Click Print to start printing.

QuarkXPress 4.04 [Macintosh]
In order to print successfully to QuarkXPress, you will need a special XTension. The name of the XTension is
‘PrintRGB’. This file is available on your Installation CD, in the Quark Files folder. Install the file to the ‘Quark
XPress:XTensions’ folder, before starting QuarkXPress.
1. From the Roland COLORCHOICE Print Monitor click Setup>Properties. Then click the Print tab.
2.

Make sure the Perform Color Correction checkbox has a check in it, and that correct profiles and
rendering intent are set.

3.

Click Quit to close the Properties dialog.

4.

Go to the Apple menu and select Chooser. Highlight Adobe PS and make sure that Printer Name@... is
selected.

5.

Launch QuarkXPress. Select Edit>Preferences>Color Management and uncheck Color Management
Active.

6.

Click File>Page Setup.

7.

In the Printer Description list, select your Roland printer. Then click the Output tab to display it.

8.

Select Composite color from the Print Colors list and Printer from the Halftoning list. Then click the Page
Setup button.

9.

Choose a standard paper size in the Paper field.

10.

Select Custom Page Default from the pop-up menu, if a custom page size is required, and enter your
custom page size. Click the Add button when you are finished, and then click OK. You are returned to
the Output tab of the Print dialog.

11.

Click the Printer button,

12.

Select Color Matching from the menu. Then select Color/Grayscale from the Print Color list.

13.

Select Printer Specific Options from the menu.

14.

Select the appropriate options, and then click Print. You are returned to the Print dialog box.

15.

Click Print to start printing.
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Contour Cutting (ColorCAMM/CAMM JET) and Spot Color
Printing (ColorCAMM) [Macintosh]
Using a ColorCAMM PRO or CAMM JET you can print objects and then cut a contour line around them. Using
ColorCAMM PRO you can also print using a Spot Color ribbon. To use such features, you have to install and
use special color libraries in your design application such as Illustrator or QuarkXpress. No special settings or
changes are needed on Roland COLORCHOICE.
You can create objects using the following Spot colors. All these objects will be printed using a special ribbon.
(only ColorCAMM)








Gold_Resin
Siver_Resin
Red_Resin
Blue_Resin
White_Resin
Orange_Resin
Green_Resin

Contour cutting lines can also be created using a special color.


CutContour

On your Roland COLORCHOICE Installation CD, you will find Color Library files for each application. If you
are using PhotoShop, you will not be able to print in Spot Colors and contour cut.

Adobe Illustrator 8 [Macintosh]
1.

Copy the file 'ColorCAMM PRO' or 'CAMM JET', located in the ‘SpotColorLibray:ColorCAMM PRO or
CAMM JET:Illustrator’ folder of the Installation CD, to the Swatch Libraries folder of Illustrator.

2.

Start Illustrator.

3.

Open the file that you want to contour cut, if it’s not already open.

4.

Select ‘ColorCAMM PRO’ or ‘CAMM JET’ in the Window>Swatch Libraries menu to open the library. All
spot and “CutContour” colors appear in the library.

5.

To make a cutting line, select “CutContour” as the color for the paths that you would like to cut. To make
an object that will be printed using a spot color, just fill it using a Spot Color from the library. You can
change the color of the contour line or spot color by changing the Swatch Options. Remember, the color
mode should always be Spot Color.

6.

Print the file as you normally would.

If the ‘ColorCAMM PRO’ or ‘CAMM JET’ swatch library is unabailable for some reason, you can create a new
swatch. Be sure that the color names are the same as described above and set the color mode as Spot color.
We recommend that you specify a color other than the default color to better see the contour line or spot
colors on your display, and that it also be a dashed line (for contour cut). When defined like this, the line will
always be treated as a contour, regardless of its line width. For spot colors we recommend to select a color
that can be easily identified.

FreeHand 8 [Macintosh]
1.

Copy the file ‘ColorCAMM PRO.bcf’ or ‘CAMMJET.bcf’ or, located in the ‘SpotColorLibray:ColorCAMM
PRO or CAMM JET:FreeHand’ folder of the Installation CD to FreeHand 8:Colors folder.

2.

Start FreeHand.

3.

Create a new design file or open an existing file.

4.

Execute Window>Panels>Color List and open the color List Palette.
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5.

Select ‘ColorCAMM PRO’ or ‘CAMM JET’ from the ‘Options’ menu of color List Palette. All the Spot
Colors and the Cut Contour color will be listed in the Color Library window. Select all the colors that will
be used. You can select multiple colors pressing the Ctrl key.

6.

Click OK. The Special Colors will be added to the Color List Palette.

7.

To make a cutting line, select “CutContour” as the color for the paths that you would like to cut. To make
an object that will be printed using a spot color, just fill it using a Spot color from the Color List Palette.

QuarkXPress 4 [Macintosh]
1.

Select Edit>Color and click Add from the Default Color dialog.

2.

Execute File>Import and select the file ‘ColorCAMMPRO QuarkXPress’ or ‘CAMM JET QuarkXPress’,
located in the ‘SpotColorLibray:ColorCAMM PRO or CAMM JET:QuarkXPress’ folder. (It is best to copy
this file to your Hard Disk before importing it.)

3.

Click "Select All" to move all the items to Use Items and click OK.

4.

Click Save to save the color palette.

5.

Use the added color palette to create the new design.

PageMaker 6.5 [Macintosh]
1.

Copy the file ‘ColorCAMM PRO.bcf’ or ‘CAMMJET.bcf’, located in the ‘SpotColorLibray:ColorCAMM
PRO or CAMM JET:PageMaker6.5’ folder to the ‘Pm6.5:RSRC:Usenglsh:Color’ folder.

2.

Create a new design or open an existing file.

3.

Click Window>Color and display the Color Palette. Click on the New icon from the Color Palette.

4.

Select ColorCAMM PRO or CAMM JET from the Color Edit Library pull down menu.
“CutContour” will be displayed in the Color Library window.

5.

Click OK. Color Edit dialog is displayed.

6.

Click OK to close the dialog.

7.

“CutContour” will be added in the Color Palette. Use this palette to define the Cut line. Use this palette to
define the Cut line and the objects that will be printed using Spot color ribbons.
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License Agreement
Carefully read the following terms and conditions before installing the software. This is a legal
agreement between you, the end user (either an individual or an entity), and Roland DG Corporation.
If you do not agree with the following, you should retain the package unopened. (This product is
just one of the included items. Please be aware that any amount of the purchase price will not be
refunded for return of this product as a single item regardless of whether the package is installed
or not.) Use of this program indicates your acceptance of the terms and conditions stated below.
The enclosed computer program ("Software") is licensed, not sold, to you by Roland DG Corporation,
(hereafter referred to as “Roland”), for use only under the following terms, and “Roland”, reserves any
rights not expressly granted to you.
1.

2.

3.

4.

License .This Agreement is governed by the laws of Japan, and the parties shall submit to the
exclusive jurisdiction of the Japanese Court. This license allows you to:
(a) Make one copy of the Software in machine readable form; provided that such a copy of the
original may be used solely for backup purposes. As an express condition of this License, you
must reproduce on each copy the “Roland”, copyright notice and any other proprietary legends
on the original copy supplied by “Roland”.
(b) Transfer the Software and all rights under this License to another party together with a copy of
this License and all written materials accompanying the Software provided you give “Roland”,
written notice of the transfer and the other party reads and agrees to accept the terms and
conditions of this License.
(c) Use this Software on a single computer only, but may transfer it to another computer as long as it
is used on only one computer at a time. "In use" constitutes being loaded onto either temporary
(i.e., RAM) or permanent memory (e.g., hard disk, CD-ROM or other storage device) of a
computer.
Restrictions .You may NOT distribute copies of the Software to others or electronically transfer the
Software from one computer to another over a network. You may not decompile, reverse engineer,
disassemble or otherwise reduce the Software to a human perceivable form. You may not modify,
adapt, transfer, rent, lease, loan, resell for profit, distribute, network or create derivative works based
upon the software or any part thereof.
Termination .“Roland” retains the right to terminate this agreement without notice immediately when
any of the following occurs:
(a) When you violate any article of this Agreement.
(b) When you make any serious breach of faith regarding this Agreement.
Warranty Disclaimer, Limitation of Remedies and Damages. In no event will “Roland”, be liable for
any damages, including lost data, lost profits, cost of cover or other special, incidental, consequential
or indirect damages arising from the use of the program however caused and on any theory of liability.
This limitation will apply even if “Roland”, or an authorized dealer or distributor has been advised of the
possibility of such damage.
“Roland” is not responsible for any typographical errors in the software or in the documentation.
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