Roland COLORCHOICE® for ColorCAMM
for Windows
Version 3.1
User Guide
Thank you very much for purchasing the PC-600.
• To ensure correct and safe usage with a full
understanding of this product’s performance, please
be sure to read through this manual completely and
store it in a safe location.
• Unauthorized copying or transferal, in whole or in
part, of this manual is prohibited.
• The contents of this operation manual and the
specifications of this product are subject to change
without notice.
• The operation manual and the product have been
prepared and tested as much as possible. If you find
any misprint or error, please inform us.
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License Agreement
Carefully read the following terms and conditions before installing the software. This is a legal agreement between you, the end user (either an
individual or an entity), and Amiable Technologies, Inc. If you do not agree with the following, you should promptly return the package. Use of this
program indicates your acceptance of the terms and conditions stated below.
The enclosed computer program ("Software") is licensed, not sold, to you by Amiable Technologies, Inc., for use only under the following terms,
and Amiable Technologies, Inc., reserves any rights not expressly granted to you.
1. License. This software is protected by the United States Copyright Law and International Treaty Provisions. Therefore, you must treat the
Software just as you would any other copyrighted material, such as a book. This license allows you to:
(a) Make one copy of the Software in machine readable form; provided that such a copy of the original may be used solely for backup purposes. As an express condition of this License, you must reproduce on each copy of the Amiable Technologies, Inc., copyright notice and
any other proprietary legends on the original copy supplied by Amiable Technologies, Inc.
(b) Transfer the Software and all rights under this License to another party together with a copy of this License and all written materials accompanying the Software provided you give Amiable Technologies, Inc., written notice of the transfer and the other party reads and agrees
to accept the terms and conditions of this License.
(c) Use this Software on a single computer only, but may transfer it to another computer as long as it is used on only one computer at a time.
"In use" constitutes being loaded onto either temporary (i.e., RAM) or permanent memory (e.g., hard disk, CD-ROM or other storage
device) of a computer.
2. Restrictions. You may NOT distribute copies of the Software to others or electronically transfer the Software from one computer to another
over a network. You may not decompile, reverse engineer, disassemble or otherwise reduce the Software to a human perceivable form. You
may not modify, adapt, transfer, rent, lease, loan, resell for profit, distribute, network or create derivative works based upon the software or any
part thereof.
3. Termination. This License is effective until terminated. This License will terminate immediately if you fail to comply with any of its provisions.
Upon termination, you must return the Software, and all copies thereof, to Amiable Technologies, Inc., and you may terminate this License at
any time by doing so.
4. Export Law Assurances. You agree that neither the Software nor any direct product thereof will be transferred or exported, directly or indirectly, into any country prohibited by the United States Export Administration Act or any international export laws and the restrictions and
regulations thereunder, nor will it be used for any purposes prohibited by the Act or laws.
5. Warranty Disclaimer, Limitation of Remedies and Damages. In no event will Amiable Technologies, Inc., be liable for any damages, including lost data, lost profits, cost of cover or other special, incidental, consequential or indirect damages arising from the use of the program
however caused and on any theory of liability. This limitation will apply even if Amiable Technologies, Inc., or an authorized dealer or distributor
has been advised of the possibility of such damage.
Amiable Technologies, Inc., does not warrant any drivers for plotting, scanning or either devices. These drivers are provided for our customers
as a service only, and were developed using information provided to us at the time by the equipment manufacturers.
Amiable Technologies, Inc., is not responsible for any typographical errors in the software or in the documentation.
6. General. If you are a U.S. Government end-user, this License of the Software conveys only "RESTRICTED RIGHTS," and its use, disclosure,
and duplication are subject to Federal Acquisition Regulations, 52.227-7013(c)(1)(ii). This License will be construed under the laws of the State
of Pennsylvania, except for that body of law dealing with conflicts of law, if obtained in the U.S., or the laws of jurisdiction where obtained, if
obtained outside the U.S. If any provision of this License is held by a court of competent jurisdiction to be contrary to law, that provision of
this License will remain in full force and effect.

© Copyright 2000 by Amiable Technologies, Inc.
All rights reserved. No part of this publication may be reproduced, stored in a retrieval system or transmitted, in any form or by any means, electronic, mechanical, photocopy, recording or otherwise, without the prior written permission of the publisher. Printed in the United States of America.
COLORCHOICE® is Registered in the U.S. Patent Office. Windows is a registered trademark of Microsoft Corporation. Other brand names are
trademarks or registered trademarks of their respective holders.
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Welcome
Welcome to the documentation for the Roland COLORCHOICE Software. We believe that you will find the
information useful and the software easy to learn.

Windows System Requirements
Minimum Recommended

Recommened

Processor

166MHz Pentium

233MHz Pentium II

RAM

64MB

128MB or more

Install Space

100MB

100MB

Working Disk Space

1GB

2GB for storage

Operating System

Windows 95, Windows 98, or Windows
NT 4.0 with Service Pack 3 or higher

Windows 95, Windows 98, or Windows
NT 4.0 with Service Pack 3 or higher

Video

14” Monitor, High Colors

17” Monitor, True Color

Other

CD-ROM Drive

CD-ROM Drive

Parallel

ECP Capable

ECP Capable

USB-PIA (Requires Windows 98)

USB-PIA (Requires Windows 98)

Windows 95/98 Installation
1

Insert the Roland COLORCHOICE Installation CD into your CD-ROM drive. The CD Setup Screen appears.

2

Select the appropriate language and then click Next. The Registration dialog box appears.

4

3

Enter “1000” and then click Next. You are prompted to confirm your Registration number.

4

Enter “1000” and then click Next. The Software to Install dialog box appears.

5

Select the appropriate language and then click Next. After a brief setup period, the Welcome dialog box appears.

6

Click Next in the Welcome dialog box. The Select Program Folder dialog box appears.

5

7

Select a location for the RCC for ColorCAMM program group and then click Next. The Choose Destination
Location dialog box appears.

8

Accept the default location or specify a new one. Click Next when you are finished. The Setup program copies
files to your computer. When it’s finished, you are asked if you would like to clear preferences.

9

Click Yes. You are asked if you want to restart your computer.

10 Select Yes and then click OK. After your computer restarts, the Setup dialog box appears.

11 Select the model of your output device from the list, and then click Next. The Add Setup dialog box appears.

12 Select the port to which your output device is connected, and then click OK. The following message appears:
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13

Click OK to the message. The installer for Adobe PostScript Printer Driver automatically launches.

14 Click Accept from the End User License Agreement dialog box if you agree with the terms of this License.

15 Click Next on the Printer Driver Setup dialog.

16 Select No from the Install Setup Program dialog box and then click Next.

17 Select Local Printer, and then click Next. The next screen asks you to locate the PostScript Printer description
file (PPD) to install.

7

18 The file is located in the C:\Program Files\RCC for ColorCAMM\PPD folder. Select the PPD according to the
model of your printer. Click Next when you have finished. The next dialog prompts you for the port to which
the printer is connected.

19 It does not matter which port you select in this dialog box. Select any port and click Next.

20 From the Add Printer dialog box you may choose the printer as your default printer. You don’t need to print a
test page, so select No for that option. Click Next.
If the installer detects different versions of files on your system, accept their replacement by clicking Next.
21 The Properties dialog box for the printer you selected appears.

22 Click OK. You are returned to the Adobe PostScript Printer Driver installation.

23 Click Exit.
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The last screen asks if you want to restart your computer.

24 Select Yes, then click OK.
25 Before using Roland COLORCHOICE, you have to configure the AdobePS properly.
Click Start>Settings>Printers and open the Printers folder. Right click on the icon of your printer and select
Properties from the pop- up menu.
26 Select the Details tab from the Printer Properties dialog.

27 Click on the Spool Settings button. The Spool Settings dialog appears.

28 Select “Print directly to the printer” and “Disable bi-directional support for this printer” and click OK.
29 Click OK to close the Printer Properties dialog.
You can now print from Adobe PS Printer driver to the Roland COLORCHOICE.
You will notice, each time that your computer is started, an icon for the Roland COLORCHOICE Software in
the lower right corner of your monitor. This indicates that your computer is ready to begin printing to the Roland
COLORCHOICE.

9

Windows NT Installation
This section describes how to install the software on computers running Windows NT. The computer on which the software
is installed must have Administrator priviledges.
1

Follow steps (1) to (11) from “Windows 95/98 Installation”. The following message appears:

2

Click OK to the message. The installer for the Adobe PostScript Printer Driver automatically launches.

3

Click Yes from the End User License Agreement dialog box if you agree with the terms of this License.
The next screen asks if you want to view the Adobe ReadMe file.

4

Click Next from the Printer Driver Setup dialog box. The next screen gives you the option to copy the Setup
program.
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5

Choose No, and then click Next. You are asked to specify how the printer is connected to your computer.

6

Select Local Printer, and then click Next. The next screen asks you to locate the PostScript Printer description
file (PPD) to install.

7

The file is located in the C:\Program Files\RCC for ColorCAMM\PPD folder. Select the PPD according to the
model of your printer. Click Next when you have finished. The next dialog prompts you for the port to which
the printer is connected.

8

It does not matter which port you select in this dialog box. Select any port and click Next. The next dialog asks if
the printer is shared.

11

9

Make the appropriate selections, and then click Next. The next screen asks if you would like to print a test page.

10 Do not print a test page at this time. Click Next. The Properties dialog box appropriate for your printer appears.

11 Click OK. The next screen gives you the option to add another printer.

12 Click Exit on this screen. The last screen asks if you want to restart your computer.

13 Select Yes, then click OK.
14 Before using Roland COLORCHOICE, you have to configure the AdobePS properly.
Click Start>Settings>Printers and open the Printers folder. Right click on the icon of your printer and select
Properties from the pop- up menu.

12

15 Select the Scheduling tab from the Printer Properties dialog.

16 Select “Print directly to the printer” and click OK.
17 Click OK to close the Printer Properties dialog.
You can now print from Adobe PS Printer driver to the Roland COLORCHOICE.
You will notice, each time that your computer is started, an icon for the Roland COLORCHOICE Software in
the lower right corner of your monitor. This indicates that your computer is ready to begin printing to the Roland
COLORCHOICE.

13

Windows 2000 Installation
This section describes how to install the software on computers running Windows 2000. The computer on which the software
is installed must have Administrator priviledges.
1

Follow steps (1) to (11) from “Windows 95/98 Installation”. The following message appears:

2

Click Cancel on this screen.

3

Click Start>Settings>Printers and open the Printers folder.

4

Double-click the Add Printer icon.

5

Click Next on this screen.
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6

Select Local Printer and click Next. The next dialog prompts you for the port to which the printer is connected.

7

Select the port “C:\Program Files\RCC for ColorCAMM\Jobs\Roland ColorCAMM PC-600\CCAMMPC
600”.
If this port is not listed, select ‘Create a new port’ option and ‘Hot Folder’ as port type and click Next. Browse
until find the port folder C:\Program Files\RCC for ColorCAMM\Jobs\Roland ColorCAMM PC-600\
CCAMMPC600 and click OK.

8

Click Next.

9

Click Have disk button and then click on Browse button.

10 Select the file 'AMPC600.INF', located in the ‘Client Drivers\English folder’ folder of the Roland
COLORCHOICE installation CD and click Open.

15

11 Click OK

12 Select your printer from the list and click Next.

13 Click Next. The next dialog asks if the printer is shared.

14 Make the appropriate selections, and then click Next. The next screen asks if you would like to print a test page.

16

15 Do not print a test page at this time. Click Next.

16 Click Finish. A warning dialog box might appear.

17 Click Yes.
18 Before using Roland COLORCHOICE, you have to configure the AdobePS properly.
Click Start>Settings>Printers and open the Printers folder. Right click on the icon of your printer and select
Properties from the pop- up menu.
19 Select the advanced tab from the Printer Properties dialog.

20 Select “Print directly to the printer” and click OK.
21 Click OK to close the Printer Properties dialog.
You can now print from Adobe PS Printer driver to the Roland COLORCHOICE.
You will notice, each time that your computer is started, an icon for the Roland COLORCHOICE Software in
the lower right corner of your monitor. This indicates that your computer is ready to begin printing to the Roland
COLORCHOICE.
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Uninstalling the Software (Windows 95/98)
1
2

Exit the Roland COLORCHOICE Software by right clicking on the RCC for ColorCAMM icon in the lower
right corner of your monitor and selecting Exit.
Click Start>Settings>Control Panel.

3

In the Control Panel, double-click the Add/Remove Programs icon.

4

Remove RCC for ColorCAMM 3.1v1. Click OK when you are finished.

5

Go into the drive where the Roland COLORCHOICE Software is located. Its default name should be ‘RCC for
ColorCAMM’. Delete this directory.

6

Click Start>Settings>Taskbar. On the ‘Taskbar Properties’ dialog box, click the ‘Start Menu Programs’ tab.

7

Click Remove. The ‘Remove Shortcuts/Folders’ dialog box appears.

8

Select RCC for ColorCAMM, and then click Remove. Also locate and remove RCC for ColorCAMM from
within the ‘StartUp’ directory. This will remove the shortcut to the main application that was in the ‘Start’ menu.

9

Click Start>Settings>Printers. Right click on the printer icon of the printer you installed, and then select Delete
from the menu.

10 Click Start>Settings>Control Panel. Double-click on the Add/Remove Programs icon. Uninstall the Hot Folder
3 program.
11 Empty your Recycle Bin.
You have successfully uninstalled the Roland COLORCHOICE Software.

Uninstalling the Software (Windows NT)
1
2

Exit the Roland COLORCHOICE Software by right clicking on the RCC for ColorCAMM icon in the lower
right corner of your monitor and selecting Exit.
Click Start>Settings>Control Panel.

3

In the Control Panel, double-click the Add/Remove Programs icon.

4

Remove RCC for ColorCAMM 3.1v1. Click OK when you are finished.

5

Go into the drive where the Roland COLORCHOICE Software is located. Its default name should be ‘RCC for
ColorCAMM’. Delete this directory.

6

From Explorer, go to WinNT\Profiles\All Users\Start Menu\Programs and delete RCC for ColorCAMM.
While still in the Programs directory, open the Startup directory, then locate and delete RCC for ColorCAMM.

7

Click Start>Settings>Printers. Right click on the printer icon of the printer you installed, and then select Delete
from the menu.

8

Click Start>Settings>Control Panel. Double-click on the Add/Remove Programs icon. Uninstall the Hot Folder
3 program.
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9

Empty your Recycle Bin.
You have successfully uninstalled the Roland COLORCHOICE Software
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Getting Started
Once installed, Roland COLORCHOICE RIP Software automatically starts each time you start your computer. The
Print Monitor displays when you double-click the Roland COLORCHOICE RIP Software Icon located in the lower
right corner of your screen. You can control every facet of job management from the Print Monitor. The Print Monitor
is essentially a queue, listing all the files that are waiting to be printed.

Jobs appear in the queue in the order that they were received. For each job, the following information is displayed:
•
•
•
•
•

Job Name - the name of the file, including any extensions.
Status - the current status of the job, either Holding, RIPing, or Printing.
Copies - the number of copies to be printed.
Media - the media on which the job will be printed.
File Type - the file type of the selected job.

Outputting a Test File
To insure that your software is properly installed and that a connection to the printer is established, select Setup>Test
Print or Test Cut. When you do this a small test file is sent to the Print Monitor and then processed. Once you’ve
successfully generated a test file, be sure to read the rest of this document to learn about other features.
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Working with Setup Properties
Setup Properties are the default print settings for your printer. To view them, click Setup Properties from the Setup
menu of the Print Monitor. The Setup Properties dialog opens with the General tab selected.

General tab

The General tab displays standard Windows printer settings associated with printer port selection and media size.
Port- Selects the port to which the printer is connected. You should only change the Port selection if you physically
change the port to which your printer is connected.
Media Size- Select a media size that is currently loaded into your printer. You can specify custom media sizes by
selecting other from the list and then editing the Height and Width values.
Margin- Specify custom margins, if desired.
Send- You can choose to send the Print and the Contour, the Print only, or the Contour only.
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Print tab
The Print tab displays basic processing settings and allows you to access your printer’s Driver Options.

Resolution- You may set the output resolution here. A higher resolution will generally result in better results but
slower output. The resolution set here is separate from the resolution used by your application.
Setting a resolution in this driver that is higher than the resolution in the application will not necessarily
improve the output.
Dither Type- This is the pattern in which the individual dots that make an image are applied to the media. Dots of
ink are arranged to fool your eye into seeing different shades.
Screen - The default settings will produce the best quality possible. We do not recommend to change these settings,
since changing them can cause uneven colors.
Perform Color Correction- Checking this setting makes incoming jobs use the color correction settings- ICC input
and output profiles that are explained below- of Roland COLORCHOICE RIP Software. If this setting is not checked,
incoming jobs are assumed to already have color correction.
ICC input profile- This area is only accessible if Perform Color Correction is checked. Three types of ICC input
profiles can be specified:
•
•
•

CMYK has a default setting of High end Swop. You also can specify a different CMYK profile using the Add
button.
RGB corresponds to monitor profiles. In addition to the Generic setting, which will provide good results,
you can select other popular monitor ICC profiles.
Gray is the gray component ICC profile. Accept the default setting or use the Add button to locate another.

With input profiles, you can accept the default setting for all three profiles and expect excellent results. The ability to
specify new profiles is an advanced feature, and you should use it only if you have a thorough understanding of ICC
profiles and how to apply them.
ICC output profile
•

Profile: Output profiles define the characteristics of your printer. An ICC profile is made for each ink/media
combination that is available for a device. From the pulldown list you can choose the profile that is
appropriate for your job.
• Bitmap and Vector Rendering Intents: Before a file can be RIPed, its ICC profile must be translated into CRD
(Color Rendering Dictionary) values. This is essentially the process of truncating RGB color space to CMYK
color space. How to truncate this space is determined by the color rendering intent that you select. Select a
rendering intent from the list of standard PostScript types. With Roland COLORCHOICE you can specify
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separate rendering intents for vector images and bitmap images. Vector images include lines, circles, text, and
other non-bitmap images. Bitmap images are any non-vector elements such as photos, or other elements that
consist of a pattern of individual dots, and not lines or curves.
Perceptual is best for photographic images. The relationship between colors in the original is scaled
proportionally to fit the output device’s color gamut.
Relative Colorimetric When a color in the current color space is out of gamut in the target color space,
it is mapped to the closest possible color within the gamut of the target color space, while colors that are
in gamut are not affected. Only the colors that fall outside of the destination gamut are changed. This
rendering intent can cause two colors which appear different in the source color space to be the same in
the target color space. This is called "clipping".
Absolute Colorimetric Colors match exactly with no adjustment made for white point or black point
that would alter the image’s brightness. This intent works well with logos and other design elements, were
exact matching is important.
Saturation is best for images where true color matching is not as important as vivid colors. Colors
outside of the output device’s gamut are converted to colors within the same saturation but with a
different lightness. This intent may be used to boost colors within a photographic image.
Spot Color is best for use with vector images. This intent, which produces the greatest saturation
possible, should only be used with non-photographic images.
• Info: Click this button for information pertaining to the ICC output profile that has been chosen under
Profile. This dialog box contains a variety of information about the selected profile, including the ink and
media names. If you are not sure whether or not you are using the correct profile, be sure to view this
information. Following are a few guidelines to help you identify a profile:
ResOrGr indicates calibration for Resin ink using Cyan, Magenta, Yellow, Black, Orange, and Green.
Wax are calibration for wax ribbons.
Profiles ending with “1200” should be used for 1200 x 600 dpi resolution. Profiles ending with “600”
should be used only for 600 dpi printing. If a name contains none of the above descriptions in it, then it is
appropriate for any resolution.
Color Mode- Select either CMYK, CMYKOrGr, CMY or Grayscale according to the ribbon set in your printer. Also
you can select between Resin and Wax ribbons.
•
•
•
•

CMYK is four-color printing with Cyan, Magenta, Yellow, and Black ribbon.
CMYKOrGr uses Orange and Green colors in addition to basic CMYK colors. This mode produces more
saturated orange and green.
CMY uses only three basic colors, without Black ribbon. This mode offers you almost the same quality as
CMYK, but with a lower running cost.
Grayscale uses only the black ribbon to print a image in shades of gray.

Driver Options - Clicking this button launches the Driver Options dialog, shown below.

Print Order : You can set several modes concerning how the ribbons will be used during the printing process.
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•
•
•
•

Process Color Order - here you can select the order that the ribbons will be used during printing. You can
set the print order for each color mode (CMY, CMYK, CMYKOrGr).
Print White Color First - when this option is checked, the white color will be printed first using the white
ribbon and then the process colors and spot colors will be printed.
Mirror Printing Order - when this option is checked, the order of the ribbons will be inverted. This feature
should be used to print in transparent films. Notice that the image itself will not be inverted. To invert the
image, you have to use the Mirror button on Job Properties.
Pause for Spot Colors - when using spot color ribbons and this option is checked, the printer will pause
between each spot color. The printing can be resumed clicking on correspondent dialog box.

Long Plot : When the image is higher than 20 inches, you can specify how your image will be printed.
•
•

Block Printing - when checked, each color layer will be printed according to the block height specified
below, therefore minimizing the distortions caused by the material elasticity.
Block Height - specifies the block height that will be used to print each color. Select the value from the list.

Media Related Command - When the ICC Output profile is selected for the media that you are using, these options
should be checked to assure the best printing quality.
•
•
•

Calibration - the media feeding is adjusted to increase the printing precision.
Darkness - the transfer properties are adjusted to allow the best density.
Printable Temperature - the printing process is optimized to get the best quality.

Page Spacing - Defines the margin between pages.
Advance After Plot - Moves the media forward and resets the origin after the printing is completed
Cut Media After Printing- Check this option to cut the media after the output is complete.
Glossy Finisher - when this option is checked, a coating with special ribbon will be done. This option is enabled when
wax ribbons is being used.

Cut tab
The Cut tab displays cut settings.

Resolution- Changing this value from the default is not recommended.
Passes- Specify how many times the blade will move over each line.
Curve Quality- Select how smooth you would like the curves to be.
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Cutter Driver Options- Clicking this button launches the Cutter Driver Options dialog box, shown below.

Custom Head tab
None- When this mode is selected, Roland COLORCHOICE will not send any settings regarding the cutting
operation. The settings in the printer panel will be used instead.
Cut Fast, Cut Medium, Cut Slow- When these options are selected, Roland COLORCHOICE will send the settings
for the cutting operation.
Speed- Set the cutting speed. Usually setting a lower speed will result in longer cut times, but will produce higher
quality results.
Cut Media - Check this option to cut the media after the output is complete.

Communication tab
The Communication tab displays basic communications settings. This is a standard windows tab. Changing these settings
is not recommended.

Timeout settings- These settings relate to how long to wait before aborting the attempt to print, and also how long
to wait before attempting to resend the print job. You should not have to alter these settings.
Transmission buffer- Some printers cannot accept data as fast as the computer can send it and need a ‘buffer’. This
setting is used to control the size of the buffer. You should not need to alter this setting.
Check port state before sending-Most printers do not respond to this windows command. Do not check this box.

25

Use standard LPT driver- Windows has a driver for communicating to the LPT port, but Roland COLORCHOICE
software does not use this driver. Do not check this box.

Color Adjust tab
The Color tab displays settings associated with the color quality of the image. Using the sliders on the tab, you can
adjust the image quality. The sliders that appear vary, depending on which color mode is selected on the Print tab. In
all modes, you can adjust the overall image contrast using the Contrast slider. The modifications that you make on the Color
Adjust tab do not affect the original file.

Printing with Roland COLORCHOICE
There are two approaches to using the Roland COLORCHOICE RIP Software.
•
•

Printing already prepared jobs from one station.
Creating and printing jobs on one station.

These approaches can be used concurrently or in combination.

Printing Already Prepared Jobs
1
2
3

Load the CD or disk that has the prepared jobs into the appropriate drive.
Double-click on the Roland COLORCHOICE icon in the lower right corner of your screen to launch the
program.
Select Add... from the File menu.
The Add Job dialog box opens. (You can add jobs in any of the following formats: .prn, .plt, .eps, .ps, .pdf, .tif, .bmp, .jpg, or
.prt.)

4
5

Find the drive or folder with the job you want to print.
Select the job and click Open.
The job is added to the Print Monitor. Alternatively, you can drag and drop the target file onto the Print Monitor window.

6

To send a job to the printer, select the job from the Print Monitor and then select Print from the File menu.
The job prints.
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Sending Jobs Directly from an Application
Follow these steps to send jobs directly from an application.
1
2
3

Create the job in your favorite application.
From your application’s print dialog box, select your printer.
To send a job to the printer, select the job from the Print Monitor and then select Print from the File menu.
The job prints.

Accessing Printer Properties from an Application
In addition to specifiyng how a job will print by editing the settings in the Setup Properties dialog box, you can access
some settings directly from your design application. The command for viewing printer properties is usually under the
File menu. Consult the documentation that came with your application for details.
The Device Options tab

Printer features- Highlight any item in the Printer features list. The ‘Change setting for’ list, located just below, applies
changes to reflect the option for the selected feature.
After Sending- Tells the Print Monitor what to do with the job after it arrives in the Queue, either Hold or Print.
After Printing- Tells the Print Monitor what to do with the job after it has finished printing, either Hold or Delete.
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The Paper tab
Before printing directly from an application, be sure also to view and edit the Paper tab. The Paper tab is where you
specify custom paper sizes.

The Graphics tab
Although the Graphics tab contains a DPI setting, this setting is not used in RIPing. Instead, the DPI setting in the
Print tab of the Setup Properties is used during RIPing.
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Windows NT Printer Properties
Windows NT presents the same printer properties as Windows 95, but in a different format. Use the same techniques
to access the Priner Properties dialog, then set the printer features, page size, and DPI on the following two tabs:

Working with Jobs
Roland COLORCHOICE Software provides you with a number of tools for job management. This section explains
some of the many ways in which you can manipulate jobs from the Print Monitor.

Adding Jobs to the Print Monitor
You can add jobs to the Print Monitor by clicking the Add a Job button located on the toolbar. You may alternatively
select File>Add.

1

2

Click the Add a Job button from the toolbar.

The Add a Job dialog appears.

Locate the job you want to add, select it, and then click Open.
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Deleting Jobs from the Print Monitor
You can delete jobs or groups of jobs from the Print Monitor by selecting them and then clicking the Delete button
from the toolbar.

1
2

Select the job or jobs that you want to delete by selecting them in the Print Monitor window.
Click the Delete button. You also can click File>Delete once jobs are selected.

Printing Jobs
Once jobs are in the Print Monitor, you can select individual jobs or groups of jobs for printing. When you select a
group of jobs, they are printed in the order that they appear in the queue.

1
2

Select the job or jobs that you want to print by selecting them in the Print Monitor window.
Click the Send button.
The job is RIPed and then printed. You also can click File>Send to RIP and print a job.

Pausing and Resuming Printing
When you print a job, the Roland COLORCHOICE Software begins RIPing the file. RIP, which stands for Raster
Image Processor, is a process that converts the selected file into a series of dots that are used to reproduce the file on
the selected media. RIPing involves a complex algorythmic process that requires a significant portion of your computer’s processing capacity. Larger files, in terms of Megabytes, take longer to RIP than smaller files.
The nature of the RIP process makes it impossible to pause and restart. For this reason, the Pause button is dimmed
to prevent you from pausing a job during the RIP process. However, once a job is done RIPing and is printing, you
can use the Pause button to stop and restart the printing process as often as you like.

1
2

Select the job that you want to pause by selecting it in the Print Monitor window.
Click the Pause button.
The printing is paused, and can be resumed by clicking the Pause button once again.

Aborting a Job
Although you cannot pause a job during the RIP process, you can abort the job altogether. Once a job is aborted, all
RIP information is lost and you must re-RIP the job.

1
2

Select the job that you want to abort by selecting it in the Print Monitor window. You only can abort jobs during
the RIP process.
Click the Abort a job button. You also can click File>Abort to abort a job during the RIP process.
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Saving Jobs in Native Format
Once a job has been printed, you may want to save the RIPed file so that you can reprint it without having to RIP the
file again. Saving a file as Native format, with a .prt extension, allows you to save RIPed files for reprinting.

1
2

Select the job that you want to save as in Native Format by selecting it in the Print Monitor window.
Click the Save a job button. You also can click File>Save to save a job in Native Format.

Setting Preferences
Select Edit>Preferences to access default settings, including what to do with files after printing and to specify the units
of measurement. These preferences, in conjunction with Setup Properties, form the default print settings.

Setting Job Properties
Job Properties offer an additional level of control. You can access Job Properties by clicking on a job in the Print
Monitor, and then selecting Job Properties from the File menu. Many of the settings in the Job Properties tabs are also
contained in the Setup Properties dialog. When you change a setting in the Job Properties dialog box, it overrides any
setting you may have made in the Setup Properties dialog box.
The preview area of the Job Properties dialog box does not reflect changes you make in the Job Properties
tabs, with the exception of the mirror buttons on the General tab.
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The General tab

Preview Mode—You can display the image in Page mode or view it in Layout Preview mode, which displays the image as it will
print on the media. Simply select the preview mode you want from the list.
Scale—You may change the size of the output here. In most cases, a job’s size should be controlled from within the application in
which it was created to prevent unexpected results.
Fit to Media—Increases or decreases the job proportionally to fit the maximum width of the output device.
Width/Height- Accepts direct entry of the job’s width or height. When one aspect is altered the other is automatically updated to
keep the job proportionally correct.
Copies, Number- You may change the number of copies of the job to be output.
Copies, Spacing- You may change the spacing between the copies that are output.
Output at origin- Select this option to output the job at the machine’s origin on the edge of the media.
Output in center- Select this option to output a job in the center of the media.
Output in the center of media- Select this option to output the job in the center of a sheet of media.
Offset W- Select this option to set an offset distance from the machine’s origin.
Offset H- Select this option to set an offset from the leading edge of the media.
Horizontal Mirror- Click to mirror the job horizontally.
Rotate- Click to rotate the job 90 degrees.
After Sending- Choose what to do with the job after it is done processing, either Hold or Delete.
Send- you can specify to send the print and the contour, the print only, or the contour only.
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The Print tab
The Print tab settings are identical to the settings on the Print tab of the Setup Properties dialog box. See “Print tab”
on page 22.

The Cut tab
Use the Cut tab to specify the number of passes that the blade makes over each path and to access Cutter Driver
Options, if desired.
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The Color Adjust tab
The Color Adjust tab settings are identical to the settings on the Color tab of the Setup Properties dialog box. See
“Color Adjust tab” on page 26.
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Advanced Printing Procedures
If your program is not listed, refer to a section on a similar program.

CorelDRAW 8
1

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2

Make sure the Perform Color Correction checkbox has a check in it.

3

In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your
application is using, select that profile. If you don’t, use the default setting.

4

For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to use.
Click the Info button to see a full description of the selected profile.

5

Click OK in the Setup Properties dialog box.

6

In CorelDRAW, select Print Setup. Select your printer from the ‘Name’ field.
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7

Click the Properties button. Choose a page size from the Paper field or select Custom Page for a custom page
size.

8

If you choose a Custom Page, click on the Custom button and enter the custom size in the paper width and
height fields. The paper size should match the size entered in Corel.

9

Click OK in the Printer Properties dialog.

10 Click OK in the Print Setup dialog.
11 Click File>Print. Then select your printer from the Name menu.

12 Select the PostScript tab and then select PostScript3 and uncheck Output Bitmaps in RGB.
13 Select the Miscellaneous tab and uncheck Use Color Profile.
14 Click Print.
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CorelDRAW 7
1

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2

Make sure the Perform Color Correction checkbox has a check in it.

3

In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your
application is using, select that profile. If you don’t, use the default settings.

4

For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to use.
Click the Info button to see a full description of the selected profile.

5

Click OK for Setup Properties.

6

In CorelDRAW select Print Setup. Select your printer from the Name field.

7

Click the Properties button, and then choose a page size from the Paper field or select Custom Page for a custom
page size.
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8

If you choose a custom page size, you may enter the custom size by clicking the Custom button and entering the
width and height. The paper size should match the page size entered in Corel.

9

Click OK in the Printer Properties dialog.

10 Click OK in the Print Setup dialog.
11 Click File>Print. Then select your printer from the Name menu.

12 Set the options as shown and click OK to print.

Illustrator 7
The Kodak Color Management System must be installed to output successfully from Illustrator 7 to Roland
COLORCHOICE Software.
1

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2

Make sure the Perform Color Correction check box has a check in it.

3

Click OK in the Setup Properties dialog.
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4

In Illustrator, go to File>Document Setup.

5

Select ‘Use printers default screen.’

6

Select ‘Use Print Setup’.

7

Click the Print Setup button. Print Setup screen appears.

8

Select your printer in the Name field.

9

Click the Properties button.

10 Choose a paper size from the ‘Paper’ field or select a Custom page for a custom page size.
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11 If you choose a custom page size, you may enter the custom size by clicking the Custom button and entering the
width and height.

12 If you choose custom page, click OK to Custom Defined Size dialog.
13 Click OK in the Properties dialog.
14 Click OK in the Print Setup dialog.
15 Click OK in the Document Setup dialog.
16 If you want your monitor to soft-proof CMYK output, go to File>Color Settings and check ‘Simulate print
colors on display’.
17 Go to File>Print.

18 If not dimmed, set Output to Composite.
19 Set PostScript to Level 2.
20 Check Force Fonts to Download.
21 Click OK to print.
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PageMaker 6.5
These directions assume that you have Kodak ICC Color Management installed.
Before starting PageMaker, copy your printers’ PPD files to PM65\RSRC\USENGLSH\PPD4 directory. The PPDs
can be found on your Roland COLORCHOICE installation CD in the ‘Ppd’ folder.
1

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2

Make sure the Perform Color Correction checkbox has a check in it.

3

In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your
application is using, select that profile. If you don’t, use the default settings.

4

For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to use.
Click the Info button to see a full description of the selected profile.

5

Click OK to Setup Properties.

6

In PageMaker go to File>Document Setup.

7

From the Page size field select your paper size or choose Custom for a custom page size.

8

If you choose Custom page size, enter the custom size in the height and width fields.

9

Select your printer’s resolution as the Target Output Resolution. If it is not available, select the next highest value.

10 Select your printer in the Compose to printer menu. Then click OK.
11 Go to File>Preferences>General. Click the ‘CMS Setup...’ button.
12 From Color Management select OFF.
13 Click OK to Color Management System Preferences. Click OK to Preferences.
14 Go to File>Print.
15 From the PPD menu, select the PPD for your printer.
16 Click the Paper button. From the Size menu, select your paper size. Select Custom for a custom size. Enter the
width and height of the custom paper size in the new Custom Paper Size dialog. Your paper size should match
your job size. Click OK.
17 Click the Options button. From the Send image data menu select Normal.
18 From download fonts select PostScript and TrueType.
19 Click the Color button. Select Composite and Color.
20 From Optimized Screen Select Default.
21 Click the Features button. Select any other printer specific settings you want.
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22 Click Print.

Photoshop 4
1

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2

Make sure the Perform Color Correction checkbox has a check in it.

3

In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your
application is using, select that profile; if you don’t, use the default settings.

4

For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to use.
Click the Info button to see a full description of the selected profile.

5

Click OK to Setup Properties.

6

In PhotoShop go to File>Page Setup.

7

From the Name field select your printer.
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8

Click the Properties button. Choose a paper size from the Paper field or select a Custom page for a custom page
size.

9

If you choose a custom page size, you may enter the custom size by clicking the ‘Custom’ button and entering
the width and height. The paper size should match the canvas size created in Photoshop. Click OK to Custom
Page Size.

10 If you choose a custom page, click OK to Custom Defined Size dialog.
11 Click OK to Printer Properties.
12 Click the Screen button.

13 Check the box for ‘Use Printer’s Default Screens.’
14 Click OK to Page Setup dialog.
15 Go to File>Print.
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16 Choose RGB from the ‘Print as’ color space selection if your file is a RGB file. You don’t need to change for
CMYK files.
17 Choose Binary from the Encoding selection.
18 Click OK to print.

Photoshop 5
1

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2

Make sure the Perform Color Correction checkbox has a check in it.

3

In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your
application is using, select that profile; if you don’t, use the default settings.

4

For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to use.
Click the Info button to see a full description of the selected profile.

5

Click OK to Setup Properties.

6

In PhotoShop go to File>Page Setup.

7

From the Name field select your printer.
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8

Click the Properties button. Choose a paper size from the Paper field or select a Custom page for a custom page
size.

9

If you choose a custom page size, you may enter the custom size by clicking the ‘Custom’ button and entering
the width and height. The paper size should match the canvas size created in Photoshop. Click OK to Custom
Page Size.

10 If you choose a custom page, click OK to Custom Defined Size dialog.
11 Click OK to Printer Properties.
12 Click the Screen button.

13 Check the box for ‘Use Printer’s Default Screens.’
14 Click OK to Page Setup dialog.
15 Go to File>Print.

16 Choose RGB from the ‘RGB Color’ color if your file is an RGB file.
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17 Choose Binary from the Encoding selection.
18 Uncheck PostScript Color Management.
19 Click OK to print.

Contour Cutting and Spot Color Printing
Using a ColorCAMM PRO you can print objects and then cut a contour line around them. Also you can print using a
Spot Color ribbon. To use such features, you have to install and use special color libraries in your design application
such as Illustrator or QuarkXpress. No special settings or changes is needed on Roland COLORCHOICE.
You can create objects using the following Spot Colors. All these objects will be printed using a special ribbon.
•
•
•
•
•
•
•

Gold_Resin
Silver_Resin
Red_Resin
Blue_Resin
White_Resin
Orange_Resin
Green_Resin

Contour cutting lines can also be created using a special color
•

CutContour

On your Roland COLORCHOICE Installation CD, you will find Color Library files for each application. If you are
using PhotoShop, you will not be able to print in Spot Colors and contour cut.

Adobe Illustrator 7
1
2

Copy a file 'ColorCAMM PRO.ai', located in the ‘SpotColor Library\ColorCAMM PRO\Illustrator’ folder of
the Roland COLORCHOICE installation CD to the Swatch Libraries folder of Illustrator.
Start Illustrator.

3

Open the file that you want to contour cut, if it’s not already open.

4

Select “ColorCAMM PRO” in the Window>Swatch Libraries menu to open the library.
All Spot and CutContour colors appear in the library.

5

To make a cutting line, select CutContour as the color for the paths that you would like to cut. To make an object
that will be printed using a spot color, just fill it using a Spot Color from the library.
You can change the color of the contour line or spot color by changing the Swatch Options. Remember, the color
mode should always be Spot Color.

6

Print the file as you normally would.
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If the ColorCAMM PRO swatch library is unavailable for some reason, you can create a new swatch. Be sure that the
color names are the same as described above and set the color mode as Spot Color. We recommend that you specify
a color other than the default color to better see the contour line or spot colors on your display, and that it also be a
dashed line (for contour cut). When defined like this, the line will always be treated as a contour, regardless of its line
width. For Spot Colors we recommend to select a color that can be easily identified.

CorelDRAW 8
Setting up the palette
1

2

3
4

Copy a file 'userinks.cpl', located in the ‘SpotColor Library\ColorCAMM PRO\CorelDraw’ folder of the Roland
COLORCHOICE installation CD to the following folder to overwrite the same file
Corel\Graphics8\Custom\Palettes. Or, if you want to keep the existing 'User Defined Inks', please add a new
color by following the remaining steps:
Click Tools>Palette Editor.

Open the 'User Defined Inks' palette by exploring following folders:
• Corel\Graphics8\Custom\Palettes\userinks.cpl
Create a new color in the color palette with CMYK model, and press the 'Add >>' button. The new color is
named 'unnamed color'. Change it to the color names described above. Any other name should not be used.

Using the Palette to make a Contour cutting line
1
2

Select objects that you want to cut.
Go to Tool bar>Outline Color.

Outline Color button

3

Click the 'Custom Palettes' button in 'Outline Color' dialog.

Custom palettes button
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4

Select User Defined Inks in the Type list.

5

Select CutContour to apply it to the selected objects.

Using the Palette to make an object that will be printed in Spot Color
1
2

Select objects that will be printed in Spot Color.
Go to Tool bar>Fill Tool.

Fill Color Dialog button

3

Click the 'Custom Palettes' button in 'Uniform Fill' dialog.

Custom palettes button

4

Select User Defined Inks in the Type list.

5

Select a Spot Color to apply it to the selected objects.

FreeHand 8
1

Copy the file ‘ColorCAMM PRO.bcf ’, located in the ‘Spot Color Library\ColorCAMM PRO\FreeHand’ folder
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2

to FH8\Usenglsh\Colors folder.
Start FreeHand.

3

Create a new design file or open an existing file.

4

Execute Window>Panels>Color List and open the Color List Palette.

5

Select 'ColorCAMM PRO' from the 'Options' menu of Color List Palette.
All the Spot Colors and the Cut Contour color will be listed in the Color Library window. Select all the colors that
will be used. You can select multiple colors pressing the Ctrl key.

6

Click OK. The Special Colors will be added to the Color List Palette.

7

To make a cutting line, select Cut Contour as the color for the paths that you would like to cut. To make an
object that will be printed using a spot color, just fill it using a Spot Color from the Color List Palette.

QuarkXPress 4
1
2

Select Edit>Color and click Add from the Default Color dialog.
Execute File>Import and select the file ‘ColorCAMMPRO QuarkXPress.qxd’, located in the ‘Spot Color
Library\ColorCAMM PRO\QuarkXPress’ folder. (It is best to copy this file to your Hard Disk before
importing it.)

3

Click "Select All" to move all the items to Use Items and click OK.

4

Click Save to save the color palette.

5

Use the added color palette to create the new design.

PageMaker 6.5
1
2

Copy the file ‘ColorCAMM PRO.bcf ’, located in the ‘Spot Color Library\ColorCAMM PRO\PageMaker6.5’
folder to the Pm65\Rsrc\Usenglsh\Color folder.
Create a new design or open an existing file.

3

Click Window>Color and display the Color Palette. Click on the New icon from the Color Palette.

4

Select ColorCAMM PRO from the Color Edit Library pull down menu.
All the Spot Colors and the Contour Cut color will be listed in the Color Library window.

5

Click OK. Color Edit dialog is displayed.

6

Click OK to close the dialog.

7

The colors will be added in the Color Palette. Use this palette to define the Cut line and the objects that will be
printed using Spot Color ribbons.
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