Roland COLORCHOICE® for ColorCAMM
for Macintosh
Version 3.1
User Guide
Thank you very much for purchasing the PC-600.
• To ensure correct and safe usage with a full
understanding of this product’s performance, please
be sure to read through this manual completely and
store it in a safe location.
• Unauthorized copying or transferal, in whole or in
part, of this manual is prohibited.
• The contents of this operation manual and the
specifications of this product are subject to change
without notice.
• The operation manual and the product have been
prepared and tested as much as possible. If you find
any misprint or error, please inform us.
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License Agreement
Carefully read the following terms and conditions before installing the software. This is a legal agreement between you, the end user (either an
individual or an entity), and Amiable Technologies, Inc. If you do not agree with the following, you should promptly return the package. Use of this
program indicates your acceptance of the terms and conditions stated below.
The enclosed computer program ("Software") is licensed, not sold, to you by Amiable Technologies, Inc., for use only under the following terms,
and Amiable Technologies, Inc., reserves any rights not expressly granted to you.
1. License. This software is protected by the United States Copyright Law and International Treaty Provisions. Therefore, you must treat the
Software just as you would any other copyrighted material, such as a book. This license allows you to:
(a) Make one copy of the Software in machine readable form; provided that such a copy of the original may be used solely for backup purposes. As an express condition of this License, you must reproduce on each copy of the Amiable Technologies, Inc., copyright notice and
any other proprietary legends on the original copy supplied by Amiable Technologies, Inc.
(b) Transfer the Software and all rights under this License to another party together with a copy of this License and all written materials accompanying the Software provided you give Amiable Technologies, Inc., written notice of the transfer and the other party reads and agrees
to accept the terms and conditions of this License.
(c) Use this Software on a single computer only, but may transfer it to another computer as long as it is used on only one computer at a time.
"In use" constitutes being loaded onto either temporary (i.e., RAM) or permanent memory (e.g., hard disk, CD-ROM or other storage
device) of a computer.
2. Restrictions. You may NOT distribute copies of the Software to others or electronically transfer the Software from one computer to another
over a network. You may not decompile, reverse engineer, disassemble or otherwise reduce the Software to a human perceivable form. You
may not modify, adapt, transfer, rent, lease, loan, resell for profit, distribute, network or create derivative works based upon the software or any
part thereof.
3. Termination. This License is effective until terminated. This License will terminate immediately if you fail to comply with any of its provisions.
Upon termination, you must return the Software, and all copies thereof, to Amiable Technologies, Inc., and you may terminate this License at
any time by doing so.
4. Export Law Assurances. You agree that neither the Software nor any direct product thereof will be transferred or exported, directly or indirectly, into any country prohibited by the United States Export Administration Act or any international export laws and the restrictions and
regulations thereunder, nor will it be used for any purposes prohibited by the Act or laws.
5. Warranty Disclaimer, Limitation of Remedies and Damages. In no event will Amiable Technologies, Inc., be liable for any damages, including lost data, lost profits, cost of cover or other special, incidental, consequential or indirect damages arising from the use of the program
however caused and on any theory of liability. This limitation will apply even if Amiable Technologies, Inc., or an authorized dealer or distributor
has been advised of the possibility of such damage.
Amiable Technologies, Inc., does not warrant any drivers for plotting, scanning or either devices. These drivers are provided for our customers
as a service only, and were developed using information provided to us at the time by the equipment manufacturers.
Amiable Technologies, Inc., is not responsible for any typographical errors in the software or in the documentation.
6. General. If you are a U.S. Government end-user, this License of the Software conveys only "RESTRICTED RIGHTS," and its use, disclosure,
and duplication are subject to Federal Acquisition Regulations, 52.227-7013(c)(1)(ii). This License will be construed under the laws of the State
of Pennsylvania, except for that body of law dealing with conflicts of law, if obtained in the U.S., or the laws of jurisdiction where obtained, if
obtained outside the U.S. If any provision of this License is held by a court of competent jurisdiction to be contrary to law, that provision of
this License will remain in full force and effect.
© Copyright 2000 by Amiable Technologies, Inc.
All rights reserved. No part of this publication may be reproduced, stored in a retrieval system or transmitted, in any form or by any means,
electronic, mechanical, photocopy, recording or otherwise, without the prior written permission of the publisher. Printed in the United States of
America.
COLORCHOICE® is Registered with the U.S. Patent Office. AppleTalk, ImageWriter, LaserWriter, and Macintosh are registered trademarks of
Apple Computer, Inc. Other brand names are trademarks or registered trademarks of their respective holders.
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Welcome
Welcome to the documentation for the Roland COLORCHOICE Software. We believe that you will find the
information useful and the software easy to learn.

System Requirements
Minimum Recommended

Recommened

Processor

90MHz 601 Power PC

233MHz G3 Power Macintosh

RAM

64MB (virtual memory set to 128MB)

128MB or more (virtual memory set to 256MB)

Install Space

100MB

100MB

Working Disk Space

1GB or more

2GB or more for storage

Operating System

Mac OS 8.1 or later

Mac OS 8.1 or later

Video

14” Monitor, 256 Colors

17” Monitor, Thousands of Colors

Other

CD-ROM Drive

CD-ROM Drive

MAC/PCI Card

MAC/PCI Card

USB-PIA (requires Mac OS 8.5 or later)

USB-PIA (requires Mac OS 8.5 or later)

Macintosh Installation
This section describes how to install the software, and how to configure it for common application scenarios.
1
2

Insert the Roland COLORCHOICE CD into your computer’s CD-ROM drive.
Double-click the ColorCAMM Installer icon.

3

You are prompted to select the language of the software.

4

Select the language you wish to install and click OK.
You are prompted for your User ID.

5

Type “1000” in the entry box and click OK.

4

You are asked to re-enter your User ID.

6

Type in “1000” again, and then click OK.
The Installation Options dialog appears.

7

Click OK.
The next screen prompts you for the type of installation and the location to which you want to install the software.

8

Accept the default selection of Easy Install and specify the location to which to install the software. Click Install
when you are finished. A status window displays the progress of the installation.

Toward the end of the process, you are asked if you would like to clear preferences.

9 Click Yes.
10 The following screen asks you to launch the Adobe PS Driver Installer.

11
12
13
14

Click OK.
Explore the CD.
Open the folder labeled AdobePS Installers.
Open the folder for the language you are installing.

5

15 Double-Click on the AdobePS Installer Icon. The Adobe Printer Driver installer is launched.

16 Click Continue.

17 If you accept the terms of the License, click Accept.
The next window prompts you for a location to install the Adobe PostScript Installer.

18 Select a location and then click Install.
The necessary files are installed to the location that you specified.
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After the installation finishes you are asked whether or not you want to restart your computer.

19 Click Restart.
The software installation is now complete. Before printing, however; you will need to add a setup and then go to
the chooser and select the appropriate printer description.
20 Double-click the RCC for ColorCAMM icon to start the software. The Add Setup dialog appears.

21 Select your printer in the list and then click Next. You are prompted for the port to which the selected printer is
connected.

22 Choose the appropriate port and click OK.
23 Open the Chooser from the Apple menu and highlight AdobePS.
24 Locate your computer. It should say ColorCAMM PC-600@computer, where “Computer” is the name of your
Macintosh.
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25 Click Setup. You are prompted to select a PPD (PostScript printer description).

26 Locate the PPD for the output device you are using (AmPC600.ppd), highlight it. Then click Select. You will find
it in the System Folder/Printer Description folder.

Uninstalling the Software (Macintosh)
Follow these steps to uninstall the Roland COLORCHOICE Software from your Macintosh.
1
2
3

4
5
6

Quit the Roland COLORCHOICE Software, if it is still open.
Drag the RCC for ColorCAMM Folder into the Trash.
Open the System folder.
• From the Preferences folder, drag the two RCC for ColorCAMM preference files into the Trash.
• Locate and open the ‘Extensions’ folder. Drag the Am_ColorCAMM PC-600 spooler file into the Trash.
From the ‘Printer Descriptions’ folder, located within the ‘Extensions’ folder, drag the PPD files, named
according to your output device, into the Trash.
Restart your computer.
Hold down the Option key while you empty the Trash.
The software is now uninstalled.

Outputting a Test File
To insure that your software is properly installed and that a connection to the printer is established, select Setup>Test
Print or Test Cut. When you do this a small test file is sent to the Print Monitor and then processed. Once you’ve
successfully generated a test file, be sure to read the rest of this document to learn about other features.
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Getting Started
To start the Roland COLORCHOICE Software, double click the icon labeled RCC for ColorCAMM located in the
RCC for ColorCAMM Software folder.

The Print Monitor displays when you start the software. You can control every facet of job management from the Print
Monitor. The Print Monitor is essentially a queue, listing all the files that are waiting to be printed.

Jobs appear in the queue in the order that they were recieved. For each job, the following information is displayed:
•
•
•
•
•

Job Name - the name of the file, including any extensions.
Status - the current status of the job, either Holding, RIPing, or Printing.
Copies - the number of copies to be printed.
Media - the media on which the job will be printed.
File Type - the file type of the selected job.

Working with Setup Properties
Setup Properties are the default print settings for your printer. To view printer settings, click Setup Properties from
the Setup menu of the menu bar to display the Setup Properties dialog. The Setup Properties dialog opens with the
Communication tab selected.

General tab
The General tab displays settings related to the size of the media.
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Media Size- Select a media size that is currently loaded into your printer. You can specify custom media sizes by
selecting other from the list and then editing the Height and Width values.
Margin- Specify custom margins, if desired.
Send- You can choose to send the Print and the Contour, the Print only, or the Contour only.

Port tab
The Port tab contains a list box for specifying the port to which your output device is connected.

Print tab
The Print tab displays basic processing settings and allows you to access your printer’s Driver Options.

Resolution- You may set the output resolution here. A higher resolution will generally result in better results but
slower output. The resolution set here is separate from the resolution used by your application.
Setting a resolution in this driver that is higher than the resolution in the application will not necessarily
improve the output.
Dither Type- This is the pattern in which the individual dots that make an image are applied to the media. Dots of
ink are arranged to fool your eye into seeing different shades.
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Screen - The default settings will produce the best quality possible. We do not recommend to change these settings,
since changing them can cause uneven colors.
Perform Color Correction- Checking this setting makes incoming jobs use the color correction settings- ICC input
and output profiles that are explained below- of Roland COLORCHOICE RIP Software. If this setting is not checked,
incoming jobs are assumed to already have color correction.
ICC input profile- This area is only accessible if Perform Color Correction is checked. Three types of ICC input
profiles can be specified:
•
•
•

CMYK has a default setting of High end Swop. You also can specify a different CMYK profile using the Add
button.
RGB corresponds to monitor profiles. In addition to the Generic setting, which will provide good results,
you can select other popular monitor ICC profiles.
Gray is the gray component ICC profile. Accept the default setting or use the Add button to locate another.

With input profiles, you can accept the default setting for all three profiles and expect excellent results. The ability to
specify new profiles is an advanced feature, and you should use it only if you have a thorough understanding of ICC
profiles and how to apply them.
ICC output profile
•

Profile: Output profiles define the characteristics of your printer. An ICC profile is made for each ink/media
combination that is available for a device. From the pulldown list you can choose the profile that is
appropriate for your job.
• Image and Vector Rendering Intents: Before a file can be RIPed, its ICC profile must be translated into CRD
(Color Rendering Dictionary) values. This is essentially the process of truncating RGB color space to CMYK
color space. How to truncate this space is determined by the color rendering intent that you select. Select a
rendering intent from the list of standard PostScript types. With Roland COLORCHOICE you can specify
separate rendering intents for vector images and bitmap images. Vector images include lines, circles, text, and
other non-bitmap images. Bitmap images are any non-vector elements such as photos, or other elements that
consist of a pattern of individual dots, and not lines or curves.
Perceptual is best for photographic images. The relationship between colors in the original is scaled
proportionally to fit the output device’s color gamut.
Relative Colorimetric When a color in the current color space is out of gamut in the target color space,
it is mapped to the closest possible color within the gamut of the target color space, while colors that are
in gamut are not affected. Only the colors that fall outside of the destination gamut are changed. This
rendering intent can cause two colors which appear different in the source color space to be the same in
the target color space. This is called "clipping".
Absolute Colorimetric Colors match exactly with no adjustment made for white point or black point
that would alter the image’s brightness. This intent works well with logos and other design elements, were
exact matching is important.
Saturation is best for images where true color matching is not as important as vivid colors. Colors
outside of the output device’s gamut are converted to colors within the same saturation but with a
different lightness. This intent may be used to boost colors within a photographic image.
Spot Color is best for use with vector images. This intent, which produces the greatest saturation
possible, should only be used with non-photographic images.
• Info: Click this button for information pertaining to the ICC output profile that has been chosen under
Profile. This dialog box contains a variety of information about the selected profile, including the ink and
media names. If you are not sure whether or not you are using the correct profile, be sure to view this
information. Following are a few guidelines to help you identify a profile:
ResOrGr indicates calibration for Resin ink using Cyan, Magenta, Yellow, Black, Orange, and Green. Wax are
calibration for wax ribbons.
Profiles ending with “1200” should be used for 1200 x 600 dpi resolution. Profiles ending with “600”
should be used only for 600 dpi printing. If a name contains none of the above descriptions in it, then it is
appropriate for any resolution
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Color Mode- Select either CMYK, CMYKOrGr, CMY or Grayscale according to the ribbon set in your printer. Also
you can select between Resin and Wax ribbons.
•
•
•
•

CMYK is four-color printing with Cyan, Magenta, Yellow, and Black ribbon.
CMYKOrGr uses Orange and Green colors in addition to basic CMYK colors. This mode produces more
saturated orange and green.
CMY uses only three basic colors, without Black ribbon. This mode offers you almost the same quality as
CMYK, but with a lower running cost.
Grayscale uses only the black ribbon to print a image in shades of gray.

Driver Options - Clicking this button launches the Driver Options dialog, shown below.

Print Order : You can set several modes concerning how the ribbons will be used during the printing process.
•
•
•
•

Process Color Order - here you can select the order that the ribbons will be used during printing. You can
set the print order for each color mode (CMY, CMYK, CMYKOrGr).
Print White Color First - when this option is checked, the white color will be printed first using the white
ribbon and then the process colors and spot colors will be printed.
Mirror Printing Order - when this option is checked, the order of the ribbons will be inverted. This feature
should be used to print in transparent films. Notice that the image itself will not be inverted. To invert the
image, you have to use the Mirror button on Job Properties.
Pause for Spot Colors - when using spot color ribbons and this option is checked, the printer will pause
between each spot color. The printing can be resumed clicking on correspondent dialog box.

Long Plot : When the image is higher than 20 inches, you can specify how your image will be printed.
•
•

Block Printing - when checked, each color layer will be printed according to the block height specified
below, therefore minimizing the distortions caused by the material elasticity.
Block Height - specifies the block height that will be used to print each color. Select the value from the list.

Media Related Command - When the ICC Output profile is selected for the media that you are using, these options
should be checked to assure the best printing quality.
•
•
•

Calibration - the media feeding is adjusted to increase the printing precision.
Darkness - the transfer properties are adjusted to allow the best density.
Printable Temperature - the printing process is optimized to get the best quality.

Page Spacing - Defines the margin between pages.
Advance After Plot - Moves the media forward and resets the origin after the printing is completed
Cut Media After Printing- Check this option to cut the media after the output is complete.
Glossy Finisher - when this option is checked, a coating with special ribbon will be done. This option is enabled when
wax ribbons is being used.
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Cut tab
The Cut tab displays cut settings.

Resolution- Changing this value from the default is not recommended.
Passes- Specify how many times the blade will move over each line.
Curve Quality- Select how smooth you would like the curves to be.
Cutter Driver Options- Clicking this button launches the Cutter Driver Options dialog box, shown below.

Custom Head tab
None- When this mode is selected, Roland COLORCHOICE will not send any settings regarding the cutting
operation. The settings in the printer panel will be used instead.
Cut Fast, Cut Medium, Cut Slow- When these options are selected, Roland COLORCHOICE will send the settings
for the cutting operation.
Speed- Set the cutting speed. Usually setting a lower speed will result in longer cut times, but will produce higher
quality results.
Cut Media - Check this option to cut the media after the output is complete.
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Color Adjust tab
The Color tab displays settings associated with the color quality of the image. Using the sliders on the tab, you can
adjust the image quality. The sliders that appear vary, depending on which color mode is selected on the Print tab. In
all modes, you can adjust the overall image contrast using the Contrast slider. The modifications that you make on the Color
Adjust tab do not affect the original file.

Printing with Roland COLORCHOICE
There are two approaches to using the Roland COLORCHOICE Software.
•
•

Printing already prepared jobs.
Creating and printing jobs directly from an application.

These approaches can be used concurrently or in combination.

Printing Already Prepared Jobs
1
2
3
4
5
6

Load the CD or disk that has the prepared jobs into the appropriate drive.
Double-click on the Roland COLORCHOICE icon to launch the program.
Select Add... from the File menu.
The Add Job dialog box opens. (You can add jobs in any of the following formats: JPEG, TIFF, PDF, PostScript,
EPS, and Native Format (PLT and PRT).
Find the drive or folder with the job you want to print.
Select the job and click Open.
The job is added to the Print Monitor. Alternatively, you can drag and drop files onto the Print Monitor window.
To send a job to the printer, select the job from the Print Monitor and then select Print from the File menu.
The job prints.

Sending Jobs Directly from an Application
Follow these steps to send jobs directly from an application.
1
2

Create the job in your favorite application.
From your application’s print dialog box, select ColorCAMM PC-600@name, where name is the name of the
computer to which the printer is connected.
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3

To send a job to the printer, select the job from the print queue and then select Print from the File menu.

The job prints.

In addition to specifying how a job will print using the Printer and Job Properties dialog boxes, you can access a
number of print settings directly from your design application. These settings are usually accessed by selecting Printer
Specific Options from any application’s ‘Print’ dialog box.

Printer features — Click on any items in the dialog, and then select a different option from the list.
Resolution— This resolution is not used for RIPing. Instead, the resolution in the Print tab of Setup Properties is used.
After Sending — Tells the Print Monitor what to do with the job after it arrives in the queue, either Print or Hold.
After Printing — Tells the Print Monitor what to do with the job after it is finished printing, either Delete or Hold.

Working with Jobs
Roland COLORCHOICE Software provides you with a number of tools for job management. This section explains
some of the many ways in which you can manipulate jobs from the Print Monitor.

Adding Jobs to the Print Monitor
You can add jobs to the Print queue by clicking the Add Job button located on the toolbar. You may alternatively select
File>Add Job. With Roland COLORCHOICE software you can add jobs in the following file formats: JPEG, TIFF,
PDF, PostScript, EPS, and Native Format (PLT and PRT).
1

2

Click the Add Job button from the toolbar.

The Add Job dialog appears.

Locate the job you want to add, select it, and then click Open.
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Deleting Jobs from the Print Monitor
You can delete jobs or groups of jobs from the Print Monitor by selecting them and then clicking the Delete button
from the toolbar.
1
2

Select the job or jobs that you want to delete by selecting them in the Print Monitor window.
Click the Delete button. You also can click File>Delete once jobs are selected.

Printing Jobs
Once jobs are in the Print Monitor, you can select individual jobs or groups of jobs for printing. When you select a
group of jobs, they are printed in the order that they appear in the queue.
1
2

Select the job or jobs that you want to print by selecting them in the Print Monitor window.
Click the Send button.
The job is RIPed and then printed. You also can click File>Send to RIP and print a job.

Pausing and Resuming Printing
When you print a job, the Roland COLORCHOICE Software begins RIPing the file. RIP, which stands for Raster
Image Processor, is a process that converts the selected file into a series of dots that are used to reproduce the file on
the selected media. RIPing involves a complex algorythmic process that requires a significant portion of your computer’s processing capacity. Larger files, in terms of Megabytes, take longer to RIP than smaller files.
The nature of the RIP process makes it impossible to pause and restart. For this reason, the Pause button is dimmed
to prevent you from pausing a job during the RIP process. However, once a job is done RIPing and is printing, you
can use the Pause button to stop and restart the printing process as often as you like.
1
2

Select the job that you want to pause by selecting it in the Print Monitor window.
Click the Pause button.
The printing is paused, and can be resumed by clicking the Pause button once again.

Aborting a Job
Although you cannot Abort a job during the RIP process, you can abort the job altogether. Once a job is aborted, all
RIP information is lost and you must re-RIP the job.
1
2

Select the job that you want to abort by selecting it in the Print Monitor window. You only can abort jobs during
the printing process.
Click the Abort a job button. You also can click File>Abort to abort a job during the printing process.
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Saving Jobs in Native Format
Once a job has been printed, you may want to save the RIPed file so that you can reprint it without having to RIP the
file again. Saving a file as Native format, with a .prt extension, allows you to save RIPed files for reprinting.
1
2

Select the job that you want to save as in Native Format by selecting it in the Print Monitor window.
Click the Save a job button. You also can click File>Save to save a job in Native Format.

Setting Preferences
Select Edit>Preferences to access default settings, including what to do with files after printing and to specify the units
of measurement. These preferences, in conjunction with Setup Properties, form the default print settings.

CPSI Scratch Directory—This is the location used to store information during processing. If you have multiple drives,
you can use the Browse button to relocate the Scratch Directory to the drive with the most storage space. Doing this
will allow you to process larger files without generating memory errors.
Default Setting—Specify what to do with jobs after they are printed and what units of measurement to display.
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Setting Job Properties
Job Properties offer an additional level of control. You can access Job Properties by clicking on a job in the Print
Monitor, and then selecting Job Properties from the File menu. Many of the settings in the Job Properties tabs are also
contained in the Setup Properties dialog. When you change a setting in the Job Properties dialog box, it overrides any
setting you may have made in the Setup Properties dialog.
The preview area of the Job Properties dialog box does not reflect changes you make in the Job Properties
tabs, with the exeption of the Mirror and Rotate buttons on the General tab.

The General tab

Preview Mode—You can display the image in Page mode or view it in Layout Preview mode, which displays the
image as it will print on the media. Simply select the preview mode you want from the list.
Scale—You may change the size of the output here. In most cases, a job’s size should be controlled from within the
application in which it was created to prevent unexpected results.
Fit to Media—Increases or decreases the job proportionally to fit the maximum width of the output device.
Width/Height- Accepts direct entry of the job’s width or height. When one aspect is altered the other is automatically
updated to keep the job proportionally correct.
Copies, Number- You may change the number of copies of the job to be output.
Copies, Spacing- You may change the spacing between the copies that are output.
Output at origin- Select this option to output the job at the machine’s origin on the edge of the media.
Output in center- Select this option to output a job in the center of the media.
Output in the center of media- Select this option to output the job in the center of a sheet of media.
Offset W- Select this option to set an offset distance from the machine’s origin.
Offset H- Select this option to set an offset from the leading edge of the media.
Horizontal Mirror- Click to mirror the job horizontally.
Rotate- Click to rotate the job 90 degrees.
After Output - Choose what to do with the job after it is done processing, either Hold or Delete.
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Send - you can specify to send the print and the contour, the print only, or the contour only.

The Print tab
The Print tab settings are identical to the settings on the Print tab of the Setup Properties dialog box. See “Print tab”
on page 10.

The Cut tab
Use the Cut tab to specify the number of passes that the blade makes over each path and to access Cutter Driver
Options., if desired.
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The Color Adjust tab
The Color Adjust tab settings are identical to the settings on the Color Adjust tab of the Setup Properties dialog box.
See “Color Adjust tab” on page 14.
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Advanced Printing Procedures
If your program is not listed, refer to a section on a similar program.

Illustrator 7
ColorSync 2.x and Kodak Digital Science must be installed when using Illustrator to create CMYK files.
1

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2

Make sure the Perform Color Correction checkbox has a check in it, and that correct output profile and
rendering intent are set.
Click OK to close the Setup Properties dialog box.
Go to Apple menu and select Chooser. Highlight Adobe PS and make sure ColorCAMM PC-600@... is selected.
In Illustrator, go to File>Document Setup.

3
4
5

6

Select Options ‘Use printers default screen’, and then check box for Use Page Setup and click the Page Setup
button.
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7
8

Choose a standard paper size in the Paper field.
Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your custom page
size. Click the Add button.

9

Select Page Attribute from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field.

10 Click OK to AdobePS Page Setting dialog. Click OK to Document Setup dialog.
11 Go to File>Color Setting and check ‘Simulate print colors on display’ if you want your monitor to soft-proof
CMYK output.
12 Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the number
of copies.

13 Select Adobe Illustrator 7 from the pop-up menu.
•Set Output to Composite.
•Set PostScript to Level 2.
•Set Data to Binary.

22

•Check Force Fonts to Download.

14 Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically select Print in
the After Sending option. If you want to verify the print mode and profile settings before printing the file, select
Hold. Select Hold in the After Printing, if you want to keep the file in the Print Monitor.

15 Click Print to start printing.

PageMaker 6.5
ColorSync 2.x must be installed when using PageMaker to create CMYK files. If, after attempting the following
procedure, you still have difficulty printing, save the file as a PostScript file and add it to the Print Monitor using the
Add Job function.
1

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2

Make sure the Perform Color Correction checkbox has a check in it, correct output profiles and rendering intent
are set.
Click OK to close Setup Properties.
Go to Apple menu and select Chooser. Highlight Adobe PS and make sure ColorCAMM PC-600@... is selected.
In PageMaker, go to File>Document Setup.

3
4
5
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6
7
8
9
10
11
12
13
14
15
16
17
18
19
20

From the Page field select your paper size or choose Custom for a custom page size. If you choose Custom page
size, enter the custom size in the height and width fields.
Select your printer’s resolution as the Target Output Resolution. If it is not available, select the next highest
value. Click OK.
Go to File>Preferences>General. Click the ‘CMS Setup...’ button.
From Color Management select OFF.
Click OK to Color Management System Preferences. Click OK to Preferences.
Go to File>Print.
From the PPD menu, select the PPD for your printer.
Click the Paper button. From the Size menu, select your paper size. Select Custom for a custom size. Enter the
width and height of the custom paper size in the new Custom Paper Size dialog. Your paper size should match
your job size. Click OK.
Click the Options button. From the Send image data menu, select Normal.
From Data encoding select ‘Send binary image data.’
From download fonts select PostScript and TrueType.
Click the Color button. Select Composite and Color.
From Optimized screen Select Default.
Click the Features button. Select any other printer specific settings you want.
Click Print.

Photoshop 4
1

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2
3
4

Make sure the Perform Color Correction checkbox has a check in it, correct profiles and rendering intent are set.
Click OK to close Setup Properties.
Go to Apple menu and select Chooser. Highlight Adobe PS and make sure ColorCAMM PC-600@... is selected.
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5

In Photoshop go to File>Page Setup. From the ‘Paper’ field select your page size.

6

Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your custom page
size. Click the Add button.

7

Select Page Attribute from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field.

8

Select Adobe Photoshop from the pop-up menu. Click the Screen button.

9

Check the box for ‘Use Printer’s Default Screen’s. Click OK for Halftone Screen dialog.
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10 Click OK for Adobe Page Setting dialog.

11 Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the number
of copies.

12 Select Adobe Photoshop from the pop-up menu and set the ‘Encoding’ selection to Binary. Set the ‘Print in’
selection to RGB if the file is an RGB file.

13 Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically, select Print in
the After Sending option. If you want to verify the print mode and the profile settings before printing the file,
select Hold. Select Hold in the After Printing if you want to keep the file in the Print Monitor after the file is
printed.
14 Click Print to start printing.
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Photoshop 5
1

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

2
3
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Make sure the Perform Color Correction checkbox has a check in it, correct profiles and rendering intent are set.
Click OK to close Setup Properties.
Go to Apple menu and select Chooser. Highlight Adobe PS and make sure ColorCAMM PC-600@... is selected.
In Photoshop go to File>Page Setup. From the ‘Paper’ field select your page size.

6

Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your custom page
size. Click the Add button.
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7

Select Page Attribute from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field.

8

Select Adobe Photoshop from the pop-up menu. Click the Screen button.

9

Check the box for ‘Use Printer’s Default Screen’s. Click OK for Halftone Screen dialog.

10 Click OK for Adobe Page Setting dialog.
11 Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the number
of copies.

12 Select Adobe Photoshop from the pop-up menu and set the ‘Encoding’ selection to Binary. Set the ‘Space’
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selection to RGB color if the file is an RGB file. Also, you must uncheck PostScript Color Management.

13 Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically, select Print in
the After Sending option. If you want to verify the print mode and the profile settings before printing the file,
select Hold. Select Hold in the After Printing if you want to keep the file in the Print Monitor after the file is
printed.

14 Click Print to start printing.

QuarkXPress 3
1
2

QuarkXPress requires a Printer Description File (PDF) to access specific options of the printer. Install the file
‘Roland ColorCAMM.PDF’ from Roland COLORCHOICE CD > Quark Files to the ‘Quark XPress:PDF’
folder, before starting QuarkXPress.
From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

3
4
5
6

Make sure the Perform Color Correction checkbox has a check in it, correct profiles and rendering intent are set.
Click OK to close Setup Properties.
Go to Apple menu and select Chooser. Highlight Adobe PS and make sure ColorCAMM PC-600@... is selected.
Launch QuarkXPress. If you are using the EFIColor XTension, select Edit>Preferences>EfiColor and uncheck
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7

Use EFI Color.
Go to File>Page Setup.

8

Choose a standard paper size in the Paper field.

9

Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your custom page
size. Then enter a Custom Page Name and click the Add button.

10 Select Page Attributes from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field.
11 Select QuarkXPress from the pop-up menu. Select ‘Roland ColorCAMM’ from the ‘Printer Type’ menu. (Do not
select Roland ColorCAMM PC-600 here.) Click OK for Adobe PS Page Setting dialog.

12 Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the number
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of copies.

13 Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically, select Print in
the After Sending option. If you want to verify the print mode and the profile settings before printing the file,
select Hold. Select Hold in the After Printing, if you want to keep the file in the Print Monitor after the file is
printed.

14 Click Print to start printing.

QuarkXPress 4
In order to print successfully to QuarkXPress, you will need a special XTension. The name of the XTension is
‘PrintRGB’. This file is available on your Installation CD, in the Quark Files folder. Install the file to the ‘Quark
XPress:XTensions’ folder, before starting QuarkXPress.
1

From the Roland COLORCHOICE Print Monitor click Setup>Properties. Then click the Print tab.

2

Make sure the Perform Color Correction checkbox has a check in it, and that correct profiles and rendering
intent are set.
Click Quit to close the Properties dialog.
Go to the Apple menu and select Chooser. Highlight Adobe PS and make sure that ColorCAMM PC-600@... is

3
4
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6
7

selected.
Launch QuarkXPress. Select Edit>Preferences>Color Management and uncheck Color Management Active.
Click File>Page Setup.
In the Printer Description list, select your Roland printer. Then click the Output tab to display it.

8

Select Composite color from the Print Colors list and Printer from the Halftoning list. Then click the Page Setup
button.

9

Choose a standard paper size in the Paper field.

10 Select Custom Page Default from the pop-up menu, if a custom page size is required, and enter your custom
page size. Click the Add button when you are finished, and then click OK. You are returned to the Output tab of
the Print dialog.

11 Click the Printer button,
12 Select Color Matching from the menu. Then select Color/Grayscale from the Print Color list.
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13 Select Printer Specific Options from the menu.
14 Select the appropriate options, and then click Print. You are returned to the Print dialog box.
15 Click Print to start printing.
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Contour Cutting and Spot Color Printing
Using a ColorCAMM PRO you can print objects and then cut a contour line around them.Also you can print using a
Spot Color ribbon. To use such features, you have to install and use special color libraries in your design application
such as Illustrator or QuarkXpress. No special settings or changes is needed on Roland COLORCHOICE.
You can create objects using the following Spot Colors. All these objects will be printed using a special ribbon.
•
•
•
•
•
•
•

Gold_Resin
Silver_Resin
Red_Resin
Blue_Resin
White_Resin
Orange_Resin
Green_Resin

Contour cutting lines can also be created using a special color
•

CutContour

On your Roland COLORCHOICE Installation CD, you will find Color Library files for each application. If you are
using PhotoShop, you will not be able to print in Spot Colors and contour cut.

Adobe Illustrator 7
1
2
3
4

5

6

Copy the file ‘ColorCAMM PRO’, located in the ‘Spot Color Library:ColorCAMM PRO:Illustrator’ folder of the
Installation CD, to the Swatch Libraries folder of Illustrator.
Start Illustrator.
Open the file that you want to contour cut, if it’s not already open.
Select “ColorCAMM PRO” in the Window>Swatch Libraries menu to open the library.
All Spot and CutContour colors appear in the library.

To make a cutting line, select CutContour as the color for the paths that you would like to cut. To make an object
that will be printed using a spot color, just fill it using a Spot Color from the library.
You can change the color of the contour line or spot color by changing the Swatch Options. Remember, the color
mode should always be Spot Color.
Print the file as you normally would.

If the ColorCAMM PRO swatch library is unavailable for some reason, you can create a new swatch. Be sure that the
color names are the same as described above and set the color mode as Spot Color. We recommend that you specify
a color other than the default color to better see the contour line or spot colors on your display, and that it also be a
dashed line (for contour cut). When defined like this, the line will always be treated as a contour, regardless of its line
width.. For Spot Colors we recommend to select a color that can be easily identified.

FreeHand 8
1

Copy the file ‘ColorCAMM PRO.BCF’, located in the ‘Spot Color Library:ColorCAMM PRO:FreeHand’ folder
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3
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of the Installation CD to FreeHand 8:Colors folder.
Start FreeHand.
Create a new design file or open an existing file.
Execute Window>Panels>Color List and open the Color List Palette.
Select 'ColorCAMM PRO' from the 'Options' menu of Color List Palette.
All the Spot Colors and the Cut Contour color will be listed in the Color Library window. Select all the colors that
will be used. You can select multiple colors pressing the Ctrl key.
Click OK. The Special Colors will be added to the Color List Palette.
To make a cutting line, select Cut Contour as the color for the paths that you would like to cut. To make an
object that will be printed using a spot color, just fill it using a Spot Color from the Color List Palette.

QuarkXPress 4
1
2
3
4
5

Select Edit>Color and click Add from the Default Color dialog.
Execute File>Import and select the file ‘ColorCAMMPRO QuarkXPress’, located in the ‘Spot Color
Library:ColorCAMM PRO:QuarkXPress’ folder of the Installation CD . (It is recommended to copy this file to
your Hard Disk before importing it.)
Click "Select All" to move all the items to Use Items and click OK.
Click Save to save the color palette.
Use the added color palette to create the new design.

PageMaker 6.5
1
2
3
4
5
6
7

Copy the file ‘ColorCAMM PRO.BCF’, located in the ‘Spot Color Library:ColorCAMM PRO:PageMaker6.5’
folder of the Installation CD to the Adobe PageMaker 6.5:RSRC:Color folder.
Create a new design or open an existing file.
Click Window>Color and display the Color Palette. Click on the New icon from the Color Palette.
Select ColorCAMM PRO from the Color Edit Library pull down menu.
All the Spot Colors and the Contour Cut color will be listed in the Color Library window.
Click OK. Color Edit dialog is displayed.
Click OK to close the dialog.
The colors will be added in the Color Palette. Use this palette to define the Cut line and the objects that will be
printed using Spot Color ribbons.
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