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Software Update Bulletin 
Roland VersaWorks 5.21 

Release Information 
July 2, 2014 

NOW AVAILABLE:  ROLAND VERSAWORKS 5.21  

Roland VersaWorks 5.21 is now available from Roland@NET Online Update service. 

IMPORTANT: Users running older version of VersaWorks (2.x or earlier) are required to update twice. The 

first update will update VersaWorks to version 3.02 then to this latest version (users must launch and close 

VersaWorks after the first update for the updates to be applied correctly). Users running version 3.x or later 

will be updated to this version in one step. This was a necessary measure to keep the download at a 

reasonable size. 

Please consult our website at http://www.rolanddga.com/owners/support/profiles/rolandnet.asp for instructions 

on updating VersaWorks over the internet.  

 

Version 5.21 Revision Information 
 
Revision information, known issues and limitations for this version can be also found at 

http://VersaWorks.rolanddga.com:8080/update_info2/index4.html. This link is also accessible from the 

Manual Update or Select updates window when updating VersaWorks. 

   

 
 

Changes in this Version (5.21)                                                        07/02/2013 
1. [Generic Vinyl 1B] media and template have been added for RF-640 with ECO-SOL MAX2 CMYK ink. 
 
2. Print size adjustment function has been added to LEF-12/20. This function allows the image to be 

fitted to a media. Please refer to the help file for more details. 

http://www.rolanddga.com/owners/support/profiles/rolandnet.asp
http://versaworks.rolanddga.com:8080/update_info2/index4.html
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3. Following profiles for the RF-640 have been released: 

ESM-CCVP, ESM-CSC, ESM-CSF, ESM-GBF, ESM-GCVP, ESM-HTM2, ESM-LBV2, ESM-MBF, 
ESM-MCVP, ESM-PCV4, ESM-PMP4, ESM-PRV2, ESM-RPBF, ESM-SGC, ESM-SGP3, ESM-SGPA, 
ESM-SSC, ESM-VTV2, ESM-WFRF, ESM-WFRV. ESM-WSC, PCM-MAC7, and SCM-GPP2. 
 

Issues Fixed in this Version (5.21) 
1. In multi-page jobs, print position cannot be adjusted for pages that are selected by range selection. 
 

Changes in Version 5.20 
1. RF-640 has been supported. 
 

Common Issues and Workarounds 
 

1. Adobe Illustrator may not start when "Roland Grapac Bri-o-coat Library", "Roland Metallic Texture 

System Library", and "Roland Texture System Library" swatch libraries are set to “Persistent”. 

Workaround: Change the swatch library to non-“Persistent”. Delete the ai files containing the 

swatches from Illustrator if it does not start. 

2. Some PDF files are not recognized as Variable Data job. 

Workaround: Resave the file in PS or EPS format and then add to the queue. 

3. Contour cut line is not displayed in the job preview even with EPS margin set to 0.35 mm. 

Workaround: This is a preview generation issue and there is no workaround currently. The job should 

print and cut correctly once it is sent to the printer.  

4. The size of Overlap unexpectedly changes from the value specified when the tile is rotated by 90 

degrees under following conditions: (a) Top-Left or All Corners is selected in Clip and Tile > 
Overlap; (b) Trim Marks is checked in Mark > Marks. 

Workaround: Do not use Trim Marks when Top-Left or All Corners is selected in Overlap. Or, print the 

tile without rotating by 90 degrees. 

5. Parts of Photoshop EPS data with more than 21,839 pixels in feed direction is previewed/printed in 

black. 

Workaround: Reduce the file size to be less than 21,839 pixels or convert the file into Tiff or JPEG 

format. 

6. JPEG files saved with Progressive option cannot be added to the job list. 

Workaround: Resave the file with Baseline (Standard) or Baseline Optimized option selected. 

7. TIFF files with JPEG or ZIP compression cannot be added to the job list. 
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Workaround: Resave the TIFF file with no compression or with LZW compression. 

8. Cutting is misaligned when a job printed with Center on the Media option checked is removed from 

the printer and then reloaded for cutting with Crop Mark detection. 

Workaround: After reloading the media, perform the cutting without clicking Get Media Width, or do 

not select Center on the Media when printing and cutting with crop mark detection. 

Center on the Media centers the job along the media width that is defined by the position of pinch 

rollers. When the media is reloaded, the position of pinch rollers changes and therefore the cutting 

area does not match with the printing area. 

9. Contour cut line created in Adobe Illustrator CS2/3/4/5 with the Align Stroke option set to Align 
Stroke to Inside or Align Stroke to Outside is not recognized as a cut line. 

Workaround: Change the Align Stroke option of the cut line to Align Stroke to Center. 

10. Objects overlapped by Spot Color objects (RDG_WHITE, RDG_GLOSS or RDG_MetallicSilver) may 

get clipped when printed. 

Workaround: Move the object that was clipped to be above the clipping object or apply the Overprint 
Fill option in Attributes to the Spot Color objects. 

11. Estimated ink consumption is not calculated when files are added in quick succession or multiple files 

are added to the queue at once. 

Workaround: Add the files one by one allowing few seconds of interval between the jobs. 

12. Black or white lines may be printed when a job includes large raster image objects. 

Workaround: Reduce the file size by reducing the resolution of the raster image. 

13. CMYK + Grayscale TIFF composite job may not print correctly if Mirror option is checked in Layout.  

Workaround: Mirror the TIFF files and do not use the Mirror option in VersaWorks. 

14. Objects overlapped by Roland Texture fill objects may not print correctly. 

Workaround: Move the object with the Roland Texture fill to the background. 

15. Lowering the GL (clear) ink limit in Media Explorer > Single Color Limit has no effect when printing 

CMYK + Grayscale TIFF composite jobs. 

Workaround: Change the WH (white) ink limit in Media Explorer > Single Color Limit to match with 

the GL ink limit. 
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16. An unexpected problem may occur when the IP address of the printer that is listed in [Printer 
Settings] menu > [Printer List] is changed into another printer's IP Address from Printer Settings 

menu.  

Workaround: When connecting a printer, click [Add New Printer] button in [Printer Settings] menu 

and then set IP Address. 

17. VersaWorks may display a “The file is corrupted.” message when PDF or EPS files are continuously 

added to the queue. 

Workaround: Add the file one at a time and wait few seconds between each file. If you cannot add the 

job, restart Roland VersaWorks.  

 

Previous Release Information 
 

Changes in Version 5.11_2                                                                   05/08/2014 
1. Following profiles for VS-300i have been released. 

ESM-CCVP, ESM-CSC, ESM-CSF, ESM-GBF, ESM-GCVP, ESM-HTM2, ESM-LBV2, ESM-MBF, 
ESM-MCVP, ESM-PCV4, ESM-PMP4, ESM-PRV2, ESM-RPBF, ESM-SGC, ESM-SGP3, ESM-SGPA, 
ESM-SSC, ESM-VTV2, ESM-WFRF, ESM-WFRV. ESM-WSC, PCM-MAC7, and SCM-GPP2. 

 

 

Changes in Version 5.11_1                                                                   12/13/2013 
2. Following profiles for VS-640i/540i have been released. 

ESM-CCVP, ESM-CSC, ESM-CSF, ESM-GBF, ESM-GCVP, ESM-HTM2, ESM-LBV2, ESM-MBF, 
ESM-MCVP, ESM-PCV4, ESM-PMP4, ESM-PRV2, ESM-RPBF, ESM-SGC, ESM-SGP3, ESM-SGPA, 
ESM-SSC, ESM-VTV2, ESM-WFRF, ESM-WFRV. ESM-WSC, PCM-MAC7, and SCM-GPP2. 
 

3. Improved GCVP profile for XR-640 has been released. The new profile can be identified by the “v2” 

suffix in the media name. 

 

Changes in Version 5.11                                                                   10/23/2013 
1. [Generic Distance] and [Generic Distance with Special Effects] have been added to LEF-20. 

 
Issues Fixed in this Version  

1. Upper limit for head speed may not be effective on VS-640i/540i/300i. 
 

2. The estimate printing time for the VersaUV series does not take into account the last printing pass of 
Gloss varnish or Embossing.  
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Changes in Version 5.10                                                                   10/23/2013 
1. LEF-20 has been supported. 
 

Changes in Version 5.01                                                                   10/03/2013 
1. On XR-640, the upper limit of Head Speed setting has been adjusted. 
 

Changes in Version 4.91_1                                                              05/31/2013 
1. Following profiles for XF-640 have been added: 

ESM-BBMP, ESM-CCVP, ESM-CSC, ESM-CSF, ESM-GBF, ESM-GCVP, ESM-GPP2, ESM-HTM2, 
ESM-LBV2, PCM-MAC7, ESM-MBF, ESM-MCVP, ESM-PCV4, ESM-PMP4, ESM-PRV2, ESM-SGC, 
ESM-SGP3, ESM-SGPA, ESM-SSC, ESM-SSWP, ESM-VTV2, ESM-WFRF and ESM-WFRV. 

 

Changes in Version 4.91                                                                04/02/2013 
1. MAX Speed mode has been added to XF-640 Generic Banner media. 

 
2. X-Rite i1 Pro 2 has been supported. 

 
 

Issues Fixed in this Version  
3. Corrected dialogs not being displayed correctly when the language was set to Arabic. 

 
4. Corrected JPEG or TIFF images being incorrectly printed with metallic silver ink when metallic print 

modes were selected. 

 

Changes in Version 4.90                                                                04/02/2013 
 

Issues Fixed in this Version  
1. Corrected the Edit > Spot Color Settings > Import Spot Color window being displayed correctly in 

Arabic. 
 

2. Corrected the spot color list in Edit > Spot Color Settings > Import Spot Color window not being 
displayed correctly. 

 
 

Changes in Version 4.82_1                                                                03/21/2013 
1. Following profiles for XR-640 CMYKLcLmWhMt configuration have been added: 

ESM-CCVP, ESM-CSC, ESM-CSF, ESM-GBV, ESM-PMP4 – This concludes the profiling for all 
current Roland media for the PRO4 printers. 
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2. New Media - ESM-PMP4 – Premium Matte Paper – Profiles for the new paper media is available for 
the following printer: 

a. SOLJET PRO3 XC-540, XC-540MT and XJ-540/640/740 
b. SOLJET PRO4 XR-640 
c. VersaArt RS-540/640 and RE-640 
d. VersaCAMM SP-300i/540i 
e. VersaCAMM VP-300/540 and VP-300i/540i 
f. VersaCAMM VS-300/420/540/640 

 
Issues Fixed in this Version  

1. Bad output when using PCV4 on XR in CMYKLcLmLk at 720x720 dpi has been fixed. 
 

2. Missing ICC profiles for WFRV and WFRF on BN-20 has been fixed. 
 

Changes in Version 4.82                                                               01/31/2013 
1. Following profiles for XR-640 CMYKLcLmWhMt configuration have been added: 

BBMP, GBF, GCVP, HTM2, LBV2, MBF, MCVP, PCV4, PRV2, SGC, SGP3, SGPA, SSC, SSWP, 
VTV2, WFRF, WFRV, WSC, MAC7, GPP2 

 
 
Issues Fixed in this Version  
 

1. Corrected output shifting when printing multiple pages with CustomCUT selected in Layout tab. 
 

2. Corrected misalignment of gloss layer when selecting Embossing mode with LEC-300/330/540, LEF-
12 ans LEJ-640. 

 

Changes in Version 4.81                                                          01/15/2013 
 

1. Unregistered spot colors can be replaced using ‘Spot Color replacement’ feature. 
 

2. Updated ‘Help’ section to reflect the new features.  
 

 
Issues Fixed in this Version  
 

1. Corrected print carriage pausing issue during printing on XR-640.   
 

2. Corrected White ink consumption display for XR-640. 
 

3. Added new modes for Transparent media templates for XR-640.  The new print modes (HQ and 
Standard) are ‘CMYKLcLmLk(v) onWhite’ and ‘CMYKLcLmLk(v) underWhite’. 

 

Changes in Version 4.80                                                          11/29/2012 
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1. XR-640 - CMYKLcLmLkMT and CMYKLcLmLkWh ink configurations are supported.  
 

2. 6 PANTONE® libraries have been added to the Special Color Library. 
a. PANTONE® + Solid Coated 
b. PANTONE® + Solid Coated-336 New 
c. PANTONE® + Solid Uncoated 
d. PANTONE® + Solid Uncoated-336 New 
e. PANTONE® Goe(TM) Coated 
f. PANTONE® Goe(TM) Uncoated 

 

3. Added a new media --  ESM-PCV4 (Premium Cast Vinyl) to DGA’s media line.   
 

4. Three new languages -  Russian, Turkish, and Arabic are supported. 
 

5. Following enhancement are made to Spot Color settings and functions: 
• Graphics containing spot color can now be imported to the Spot Color library. 
• Using ‘Alias’, RDG_WHITE, RDG_MetalicSilver, and RDG_GLOSS spot colors can be used to 

replace spot colors. 
• Under [Job Settings]> [File Format]> [Details] menu, pre-registered spot colors can be replaced 

with another registered spot colors. 
 

6. Incorporated an on/off function of ‘Insufficient ink Alert’ in [Edit]>[Preference]. 
 

7. On LEF-12, you can now set the number to the 0.001 inch. 
 

8. On XR-640, removed DG’s genuine ESP_CL media for ECO-SOL MAX2. 
 
Issues Fixed in this Version  
 

1. Corrected [Preserve Primary Colors] in Job Settings]>[Quality]>[Color Management]>[Properties]. 
 

2. Corrected the job layout when the job is tiled. 
 

3. Corrected the firmware url for non DG users. 
 

Changes in Version 4.71                                                   11/02/2012 
 

1. Added DGA profiles for AJ/AJi with AI4.  
 

2. Added 3 new media to DGA’s media line:  WFRF, WFRV, and SSWP.   
 

3. Added DGA media profile to XR-640 CMYKLCcLmLk ink configuration. 
 
 
Issues Fixed in this Version  
 

1. Corrected issue of XR-640 print carriage stopping during printing. 
 

Changes in Version 4.70 
 

1. XR-640 (CMYKLcLmLk) is supported. 
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2. Incorporated ‘Insufficient Ink Alert’ feature.  Before printing,  an alert message will be displayed if the 

amount of ink remaining in the ink cartridge is less than the ink needed for printing. 
 

Issues Fixed in this Version  
 

1. Corrected the issue with the object being placed out of the print area when performing following   
          procedures: 

• Adding "VersaWorks TestPrint.ps". 
• Selecting the ROLL 1346 for the Media Settings. 
• Setting the Tile Spacing to [120mm] in the Print Properties. 
• Setting the numbers of copy to "9" in the Print Properties.  

 

Changes in Version 4.61                                                         07/26/2012 
 

1. Window display is optimized even if the monitor display setting is set at a lower resolution. 
 

2. SCM-GPP2 (Glossy Photobase Paper) media and the profiles for it are added for following models:  
RE-640, RS-640/540, SP-300i/540i, VS-640/540/300, VP-300(RIPC)/540(RIPC), VPi-300/540, XC-
540, XC-540MT,  XJ-740/640/540, and BN-20 

 

Issues Fixed in this Version  
 

1. Improved preview display window time.  When the number of copy is increased on the print job, the 
preview display window will now take less time to display. 
 

2. Corrected the issue with ‘JPEG’ files.  When printing JPEG files, Roland VersaWorks shuts down or 
displays an error message – ‘The file is corrupted’.  

 

Changes in Version 4.60                                                        06/12/2012 
 
** If you are a RE-640 user, you must upgrade to version 4.60 ** 
 

1. ‘Step & Repeat’ function has been added.  This function allows a single image (job) to be printed side 
by side on the media.  
 

2. [Generic B ],[Generic B High Speed)] and [Generic B Draft] have been added to LEF-12. 
 

3. Printing quality has been optimized for the RE640. 
 

4. DGA profiles has been added to VS-300WW, VS-540/640WW, BN-20W, and RE-640 
 

5. GCVPv2 profile was added to VS540/640 (WMt, WW, CMYK, and CMYKLcLm ink configurations).   
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6. GCVPv2 profile was added to RE-640. 
 

7. [Draft2] (720x720 dpi) mode in [Print Quality] has been added to following media – GCVP, HTM2, 
MCVP, SGP3, and SGPA. 
 

8. CSC – Clear Static Cling profiles were added to  BN-20 (Mt, CMYK, and W ink configurations). 
 

Issues Fixed in this Version  
 

4. Corrected language display for Eye-One iSis. 
 

5. For LEF-12, it, now, correctly displays jobs that contain multiple pages such as [Color Chips]. 
 

Changes in Version 4.50                                                       03/27/2012 
 

1. E-SOL MAX W (CMYKLcLmW - 7 colors) is now supported on VS-640/540/300 (CMYKLcLmWW 
model). 
 

2. E-SOL MAX W (CMYKW- 5 colors) is now supported on BN-20 (White ink model). 
 

3. [Draft2] (720x720 dpi) mode in [Print Quality] has been added for [Generic Vinyl 1] and [THT] for BN-
20. 

 
4. Eye-One iSis from X-Rite is now supported. 

 
5. Optimized the process of arranging multiple jobs when the number of copy of jobs is increased in the 

nested job. 
 

Issues Fixed in Version 4.50 
 

1. Correctly prints the ‘RDG_WHITE’ objects even when the ‘white’ objects are under the ‘Special Color’ 
objects. This includes the Roland Color System Librarary. 
 

2. When printing directly from CorelDraw using RolandVW printer, the long file name issue is now 
corrected.  
 

Changes in Device Config File in Version 4.50 

           If you are RS-640/540 user and the below symptom has occurred on Roland VersaWorks 4.4.3, please 
           perform "Initialize Application." after upgrading Roland VersaWorks.  
 

1. Correctly displays following window in Roland VersaWorks,  
[Layout] > [Media Settings] > [Size] and the input to [Layout] > [PrintProperties] > [Tile Spacing] for 
RS-640/540 users with Windows7 (64bit). 



 

 
Roland DGA Corporation | 15363 Barranca Parkway | Irvine, CA.  92618-2216 | 800.542.2307 | 949.727.2100 | www.rolanddga.com 

Certified ISO 9001:2008 
 

Software Update Bulletin 
Roland VersaWorks 4.91 Release Information 

Changes in Version 4.43                                                        10/03/2011 
 

1. FPG ink is now supported on RS-640/540 
 

2. For BN-20, following DGA profiles are added to CMYKMt and CMYK ink configurations: 
• WSC – White Static Cling 

 

Issues Fixed in Version 4.43 
 

1. Correctly prints the file when CMYK=0%, RDG_XXX w/ 0% tint and RVW-MT-XXX w/ 0% tint are used 
to knockout objects in the file. 
 

2. Checking "Overprint Fill" option on a CMYK object placed on top of a bitmap object will produce 
expected print results.  
 

3. Resizing clipped jobs works correctly. 
 

4. Nested objects are correctly laid out when the number of copies are increased. 
 

Changes in Version 4.42                                                       08/25/2011 
 
 

1. ESM-SGPA profiles for Pro III series, VersaCAMM series, and VersaArt series of printers has been 
added.   

      Note:  ESM-SGPA media will not have ‘High Speed’ or ‘Billboard’ print modes. 
 

2. On BN-20, [Quality Settings] has been modified to improve the print quality.  “Standard” and “Draft” 
modes are available. 

o ECO-SOL MAX ink mode : 
 Standard : 1440 x 1080 dpi Uni-Direction 
 Draft : 1440 x 720 dpi Bi-Direction 

 
o Pigmented FPG ink mode : 

 Standard : 1440 x 1080 dpi Uni-Direction 
 Draft : 720 x 720 dpi Bi-Direction 

Note: For BN-20 user, please perform "Initialize Application" after upgrading Roland VersaWorks to this 
version.   

 
3. [Dry Time] can be set for the BN-20.  

 
4. For BN-20, following DGA profiles are added to CMYKMt and CMYK ink configurations: 

• GCVP 
• HTM2 
• MCVP 
• SGP3 
• SGPA 
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Issues Fixed in Version 4.42 
 

1. On BN-20, ‘Crop Mark’ will print correctly when printing object length is less than 22.5mm.  
 

2. BN-20 printer driver can be installed on Windows 7 and Windows Vista.  
 

3. Print files can be ripped correctly on Windows 2000. 
 

Changes in Version 4.40                                                                  07/12/2011 
 

1. Roland VersaUV LEF-12 is supported. 
 

Issues Fixed Version 4.40 
 

1. Corrects the intermittent rip stoppage issue when ‘Error Diffusion’ is selected under ‘Halftone’ in 

VersaWorks version 4.22 and 4.30.   

Changes in Version 4.30                                                                   06/06/2011 
 

1. Eco-UVS ink is supported for VersaUV (LEC-300/300A/330/540 and LEJ-640) printers. 
 

Changes in Version 4.22                                                                   05/17/2011 
 

1. Changes for VS VS-640/540/420 printers: 
 

a) New print modes (High Quality and High Speed) are added to the [Generic Vinyl 1B]* and 

[Generic Vinyl 2B]*.   
b) [Generic Vinyl 1B [MT] ]* and [Generic Vinyl 2B [MT] ]*  are added to the CMYKLcLmWMt ink 

configuration. 

c) [Error Diffusion (v)] has been added to [Generic Vinyl 1B]* and [Generic Vinyl 2B]* and 

[Generic Vinyl 1B [MT] ]* and [Generic Vinyl 2B [MT] ]*. 

*When running Roland VersaWorks v4.22, VS printer firmware must be updated to v2.70 and above. 

 

Issues Fixed in Version 4.22 
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      1.  Prints correctly when ‘Error Diffusion’ is used to print at following print resolution:  720x1440, 

           1440x720, and 1080x1080. 
 

Changes in Version 4.21                                                                 04/01/2011 
 

1.  [Generic Vinyl 1B]* and [Generic Vinyl 2B]* have been added to VS-640/540/420/300. 

*When you use these profiles, be careful with the following: 

a) You can only select [Standard] print mode.  

b) Under ‘Halftone’, ‘Error Diffusion’ is not available.  Only ‘Dither’ is available.  

c) To use these profiles, the firmware on VS printers needs to be upgraded to ver.2.70 and above. 

 

Changes in  Version 4.20                                                                 03/17/2011 
 

1. [High Quality (Layered)] "Mt->CMYK" mode has been added to xxxx[MT] media on XC-540MT.  With 

this mode, CMYK and Mt inks are printed at same time but in layers in a similar way as SinglePass 

white mode.  To print ‘mirrored’ images on the clear media, "CMYK ->Mt" print mode has also been 

added to [High Quality (Layered)]  mode.  

2. On VS-640/540/420/300,  "CMYKLcLm->Mt" print mode has been added to [High Quality (Layered)] 
for clear media.  This allows the printer to print ‘mirrored’ images. 

3. Under [Job Log], the ink consumption is displayed on previously saved, printed, and reprinted job.  

(Previously, the ink consumption is displayed only for ripped jobs.) 

4. Under [Job Log], Ctrl+A is enabled to select all jobs on the list. 

 

Issues Fixed in Version 4.20 
 

1. Fixed an issue where PS file created from CorelDRAW ver.X3 and above are not being printed 

correctly when the print scale is altered. 

2. PDF files created by Adobe Illustrator CS4/CS5 that contained texture from Roland Metallic Texture 

System Library will now rip correctly. 

3. If you put a check mark on "Print Overlap Lines" with changing "Size" from [Clip and Tile] > 
[Overlap], the overlap lines were locked at 10mm. Now, user can adjust it down to 0.50mm.   

4. Correctly displays the total length for nested job on the bottom right corner. 

http://download.rolanddg.jp/en/agreement_vs.html
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5. When a job is tiled automatically either by ‘scaling’ or by the ‘media width’ and if "Top-Left" from [Clip 
and Tile] > [Overlap] is applied to the job, the job is now is correctly tiled. 

6. All jobs will cut correctly when cut data from Variable Data are sent to GX-24/300/400/500/640. 

7. Mirrored jobs will now cut correctly for GX-24/300/400/500/640. 

 

Changes in  Version 4.11                                                              09/01/2010 
 

1. [High Quality (Layered)] mode has been added to xxxx[MT] media on VS-640/540/420. With this 

mode, CMYK and Mt inks are printed at same time but in layers in a similar way as SinglePass white 

mode. 

2. Generic Vinyl 3 media has been added to VS-640/540/420. This media is meant for substrates that 

do not work well with Generic Vinyl 1 or Generic Vinyl 2 media. 

3. Metallic Texture Library is now available for VS-640/540/420 and XC-540MT. Roland Metallic 
Texture System Library.ai will be available in Roland VersaWorks\Swatch folder after the update. 

Use this file to add the Metallic Texture Swatch Library in Adobe Illustrator and apply to vector objects 

in your design. 

 

Issues Fixed in Version 4.11 
 

1. Fixed an issue where some color elements are not printed when saved as PDF file. 

2. Gradients are now displayed correctly in job preview. 

3. Cutting is no longer misaligned when Cut Image Boundary option is checked with FOTOBA Cutline 
Marks. 

4. Tiled job with Place alternate option will now print correctly. 

5. RGB data now prints correctly when Calibration is selected in Color Management Properties > 
Matching Method. 

6. Lab image is now previewed correctly when Calibration is selected in Color Management Properties 
> Matching Method. 

7. Garbled text is not longer displayed in Attribute window of Variable Data fields. 

8. Error Diffusion will no longer produce square shaped artifacts in the output. 
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9. Fixed a rare issue where Preview and Layout window are not displayed when VersaWorks is 

launched. 

 

Changes in  Version 4.01                                                                06/18/2010 
 

1. Error diffusion which was only available for Genuine and RDGA Genuine media is now available for 

User Defined media.  

2. Ink estimation is no longer recalculated when Job Settings window is closed without changing any 

settings.  

3. The bottom printer queue can no longer be collapsed.  

 

Issues Fixed in Version 4.01 
 

1. Spot color (RDG_WHITE, RDG_GLOSS and RDG_MetallicSilver) objects placed underneath bitmap 

images are now printed correctly.  

2. VersaWorks will no longer crash when two or more VS printers are connected in certain network 

configurations.  

3. Textures from VersaWorks’ texture library are now recognized properly when saved in PDF format.  

4. VersaWorks will no longer freeze when processing files in which grayscale image is used as spot color 

data (RDG_WHITE, RDG_GLOSS and RDG_MetallicSilver).  

5. VersaWorks will no longer allow quitting or opening Job Settings window while the ink consumption is 

being calculated. This change was necessary to address the crashing issue when these operations 

were performed.  

6. RGB gradients in PDF files are now displayed correctly in the job preview.  

7. Fit option with images in Variable Data not working properly has been fixed.  

8. Tiled job with Place alternate option will no longer rotate 180 degrees when the media width is 

changed.  

9. Jog log will no longer list duplicated entries when multiple jobs are added simultaneously to the queue.  

10. Jobs resized after being clipped in Clip and Tile now prints with correct dimensions.  

11. VersaWorks will no longer crash when opening the Job Settings > Quality window of jobs (density or 

ink limit chart) that are sent from the Media Explorer window.  

12. VersaWorks will no longer crash when jobs are added to a printer queue while a job is listed in the GX 

cutter queue.  


