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Summary
This document outlines best practices for using VersaWorks Dual and the CAMM-1 GR cutter series for a print and cut
workflow dedicated to perforated cutting. This guide and other excellent resources are available online at the CAMM-1
GR Support Webpage (www.rolanddga.com/support).

Dual-Position Blade Holder
The CAMM-1 GR cutter series features a dual-position blade holder. Best practices are listed
below for optimizing the dual-position blade holder.
• Front Blade Holder Position: The front blade holder position is situated over the groove
in the platen. This front position is dedicated to perforated cutting (e.g.
PerfCutContour). All other cutting is done in the rear blade holder position. By
performing perforated cutting over the groove, the life of the blade and cutter
protection strip is extended.
• Rear Blade Holder Position: The rear blade holder position is situated over the cutter
protection strip. This rear position is dedicated to normal cutting (e.g. CutContour)
and creasing.
• It is recommended to calibrate two separate blade holders before sending a job that
contains both CutContour and PerfCutContour data within the same job. Depending
on the material being cut, it can be time consuming to calibrate the correct blade
extension combined with the speed and pressure of the cutter to perform an optimal
PerfCutContour.
• Once the optimal amount of blade extension is determined along with pressure and
speed, send the cut job to the cutter.
• First, load the blade holder in the rear position to perform the CutContour. When finished, remove that blade
holder and insert the other blade holder calibrated for PerfCutContour into the front blade holder position.
• See the section “Perforation Test Cut Instructions” for details on how to perform a perforation test cut.
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CutContour Optimal Blade Extension
The information below offers a brief overview of optimal blade extension for normal cutting (e.g. CutContour) with the
CAMM-1 GR cutter series.
• Blade extension is adjusted by twisting the blade holder’s cap.
• Blade extension should be minimized for substrates. The blade is often extended too far.
• A good strategy to start with is to extend the blade the length of half the thickness of a credit card. Then send a
test cut to determine if more down force is required and/or if more blade extension is required.

PerfCutContour Optimal Blade Extension
The information below offers a brief overview of optimal blade extension for perforated cutting (e.g. PerfCutContour)
with the CAMM-1 GR cutter series.
• The blade can be extended further for devices with a dedicated groove in the platen for perforated cutting.
• A good strategy to determine how far to extend the blade is to take the material that will be perforated and
fold it over on itself. Then drag the blade holder over the material. The ideal blade extension length is achieved
when the first layer of material is cleanly cut (including through the liner) and the second layer is barely scored.
If both layers are cut then the blade is extended too far. If the first layer is not cleanly cut then the blade
extension length is too short.

CutContour Test Cut Instructions
Follow these instructions to determine optimal Contour settings. These steps are performed on the GR cutter’s control
panel. Once the optimal cut force is determined, write the value down. This value will be entered as the “Half-cut
Force” setting in VersaWorks Dual when the perforated cut file is ready to be sent.
Important: For the steps below be sure to use the same material that will be used for the final output.
1. Place the blade holder in the rear position located over the cutter protection strip.
2. Load the material into the cutter.
3. Change Setting to Normal Cut: Menu → Cutting Type → Normal Cut
a. This setting is the default setting, so it may not need to be changed.
4. Change Orientation to 0°: Menu → Condition → Rotate → 0deg.
a. This setting is the default setting, so it may not need to be changed.
b. Sending the test cut at 0° orientation reduces media waste. However, be sure to change this setting to
90° after dialing in the cut settings when performing a print and cut workflow. See the section Cutter
Control Panel Settings for additional details.
5. Assign # of Cut Tests: Cut Configuration → Test Cut → Cut Times → 3
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6.
7.
8.
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10.
11.
12.

a. By selecting the option “3,” one can test the cut force of 3 different values (e.g. 50 gf, 60 gf, 70 gf)
which helps to determine the optimal cut force more efficiently.
Assign Force: Menu → Condition → Force
a. When searching for an optimal value, enter a lower value and work towards a higher value.
Assign Speed: Menu → Condition → Speed
a. Enter a value that is optimized for the type of material that is being cut.
Assign Offset: Menu → Condition → Offset
a. The offset should be listed on the blade’s packaging.
Change Test Pattern: Others → Test Pat.1
a. This setting is the default setting, so it may not need to be changed.
b. This test pattern is specifically designed for CutContour data.
Send the test cut: Cut Configuration → Press Enter
The optimal cut force, blade, and offset produces a clean test cut with sharp edges where the face stock easily
peels off the liner. The liner of the material should be barely scored.
Continue testing different values until the optimal output is reached.

PerfCutContour Test Cut Instructions
Follow these instructions to test PerfCutContour settings. These instructions are performed on the GR cutter’s control
panel.
Important: For the steps below be sure to use the same material that will be used for the final output.
1.
2.
3.
4.

5.
6.
7.
8.
9.
10.
11.
12.
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Place the blade holder in the front position located over the groove in the platen.
Load the material onto the cutter.
Change Setting to Perforate Cut: Menu → Cutting Type → Perf. Cut
Change Orientation to 0°: Menu → Condition → Rotate → 0deg.
a. This setting is the default setting, so it may not need to be changed.
b. Sending the test cut at 0° orientation reduces media waste. However, be sure to change this setting to
90° after dialing in the cut settings when performing a print and cut workflow. See the section Cutter
Control Panel Settings for additional details.
Assign # of Cut Tests: Cut Configuration → Test Cut → Cut Times → 3
a. By selecting the option “3,” one can test the cut force of 3 different values (e.g. 150 gf, 160 gf, 170 gf)
which determines the optimal cut force more efficiently.
Assign Force: Menu → Condition → Force
a. When searching for an optimal value, enter a lower value and work towards a higher value.
Assign Speed: Menu → Condition → Speed
b. Enter a value that is optimized for the type of material that is being cut.
Assign Offset: Menu → Condition → Offset
c. The offset should be listed on the blade’s packaging.
Change Test Pattern: Others → Test Pat.2
d. This test pattern is specifically designed for PerfCutContour data.
Send the test cut: Cut Configuration → Press Enter
The optimal cut force, blade, and offset will produce a test cut that can be easily “punched” out of the material
without falling out of the media or tearing.
Continue testing different values until the optimal output is reached.
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File Setup
For VersaWorks Dual to recognize cut data, a spot color must be assigned to the cut data in the design file. For
additional information or instructions, please visit the Roland DGA Support Webpage (www.rolanddga.com/support).
Important: The steps below are intended for Adobe Illustrator users. The steps are similar for other design software.
1. Launch the design software.
2. Open the Swatch Library: Window → Swatch Library → Other Libraries
3. Browse to the Roland VersaWorks swatch to load the swatch library to the
artboard: C:\Program Files (x86)\Roland VersaWorks
Dual\Swatch\Illustrator\Roland VersaWorks
a. The Roland VersaWorks swatch library includes useful spot colors like
CutContour and RDG_White and RDG_Gloss.
b. However, this swatch library does not include the spot color
PerfCutContour. A new swatch color will need to be created for
perforated data.
4. Open the Swatches window: Window → Swatches
5. Create a new swatch: New Swatch
6. In the New Swatch window, name the new swatch “PerfCutContour”.
a. The new swatch must be named exactly as shown here.
7. In the New Swatch window, select “Spot Color” from the “Color Type” dropdown menu. Then click OK to save
the new swatch.
a. Choose any CMYK values that will help highlight the PerfCutContour cut lines in the design.
8. Create the design and select the data that will be assigned as the perforated cutline. Assign the spot color
“PerfCutContour” to the line.
9. Save the design file and prepare to send it to the printer.

Cutter Control Panel Settings
Listed below are best practices for a perforated workflow with the CAMM-1 GR series cutters. These settings are
adjusted on the GR cutter’s control panel.
•

•
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Enable Blade Detect Feature
o When enabled, this feature prompts the user to change the position of the blade holder to match the
type of cutting that will be performed. The front position is strictly intended for perforated cutting
because that position is located over the groove in the platen. The rear position is intended for
CutContour and creasing. If the tool is not in the right position, the placement of the cut lines will be
misaligned.
o Best practice is to enable this feature only if cut jobs are regularly produced with perforated cut lines.
o By default, this feature is disabled.
o Enable Blade Detection: Menu → Others → Blade Detect → Enable
Change Orientation
o The orientation must be changed to 90° to optimize the print and cut workflow and to reduce media
waste.
o Change Orientation to 90°: Menu → Condition → Rotate → 90deg.
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Sending the Print File
Please review the steps below before sending the print file to the printer.
1. In VersaWorks Dual, import the print file into VersaWorks Dual.
a. Import File: File → Add Job to Queue A (or B)
b. Alternatively, the file can be dragged and dropped into the printer
queue.
2. Double-click on the print job to open the Job Settings Window.
3. Make all necessary selections under each tab. In the Cut Controls tab, be sure to
select Print Only (if applicable).
4. Click OK and then Print.

Sending the Cut File
Please review the steps below before sending the cut file to the CAMM-1 GR cutter.
The VersaWorks Dual default settings are often a great starting point, but often need to
be adjusted depending on the material being perforated.
1. Drag the file from the printer queue to the GR queue.
a. A cut job cannot be directly imported into the GR queue.
b. Only jobs that have been ripped can be dragged to the GR queue.
2. Open the file and assign the values for the Cutting Options and Perforated Cut
Controls and click OK. See below.
Cutting Options: Most Cutting Options are not used during a
perforated cut workflow. The descriptions below are for reference
only.
• Operation Mode: The only option available for the CAMM-1
GR cutter is “Cut Only”. (Selected by default.)
• Cut All Paths: This option is greyed out unless under
“Preferences” the option “Cut All Paths” is enabled.
• Cut Image Boundaries: This option cuts the image’s
boundaries. (Disabled by default.)
• Return to Origin After Print: Greyed out for the CAMM-1 GR.
Applicable only to printer/cutters. (Disabled by default.)
• Return to Origin After Cut: Best practice is to enable this
feature. By enabling this feature, the tool carriage will always return to its origin after the cut lines are
completed, and the cutter will not need to be “Unsetup” when sending the next cut file.
• Cut Passes: Assign the number of cut passes for the cut lines.
• Cutting Conditions Settings
o Cutting Speed: 20 cm/sec (default)
1. Speed at which the CutContour is performed.
o Cutting Force: 50 gf (default)
1. Force at which the CutContour is performed.
o Blade Offset: .250 mm (default)
1. Value assigned by the blade manufacturer.
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Perforated Cut Controls
Important: The Perforated Cut Controls option will be greyed out if the job does not include PerfCutContour data.
•

Perforation Length: 1.968 in (default)
o This value is the length of the thru-cut where the blade cuts through both the face stock and liner.
o Best practice is to set the perforation length longer than the half-cut length.
o The default setting is often accurate for
perforating large decals.
• Perforation Force: 170 gf (default)
o This value is the force applied during the
perforation cut.
o The default setting is often too high for a
generic 2-3 mil vinyl.
• Half-cut Length: .019 in (default)
o This value is the length of half-cut which results
in the tabs when “punching” out the decal.
o Best practice is to set the half-cut length much
shorter than the perforation length.
o The default setting is often accurate for perforating large decals.
• Half-cut Force: 1 gf (default)
o This is the force applied during the half-cut which results in the “tabs” when punching out the decal.
o This default value is often much too low to perform an accurate half-cut (aka CutContour) for a generic
2-3 vinyl.
o It is recommended to enter the value of the Cut Force that was determined when performing the
CutContour Test Cut. See the section “CutContour Test Cut
Instructions” for details on how to perform a test cut.
3. Once the optimal settings have been entered, select the OK button to
close the Job Settings window, then the Print button to send the cut file
to the CAMM-1 GR cutter.
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